MacBook Pro: Akku-Problem...

wavetime

Mitglied
Thread Starter
Registriert
27.02.2007
Beiträge
853
hallo leute!

hab ein mbp 2.16 2gb
war grad am surfen mit 80% akku auf einmal war der bildschirm schwarz und die standby led blinkte. das book hat auf nichts mehr reagiert. also akku raus - eine led vom akku flackerte.
akku wieder rein mit strom gestartet. 0% akku, coconut sagt 9% capacity bei 46 zyklen. kann es sein dass mein akku vom ausstauschprogramm betroffen ist? battery update ist installiert.

danke!
 

spittix

Mitglied
Registriert
15.08.2006
Beiträge
171
Klingt so, wie es bei mir auch war. Versuch mal den Akku nochmal aufzuladen, guck mal im System Profiler unter Stromversorgung nach dem Wert "Volle Ladekapazität". Wenn der auch nach PRAM-Reset und neu Laden recht niedrig ist, solltest du mal beim Apple-Kundendienst vorstellig werden. Tipps für das Vorgehen dort sollten hier bereits zuhauf gepostet worden sein ;-)
 

wavetime

Mitglied
Thread Starter
Registriert
27.02.2007
Beiträge
853
520mAh
auch mit voll laden (das ziemlich schnell ging) hat sich nichts getan...
naja ein neuer akku ist auch nicht schlecht! hoffe den bekomme ich problemlos.

danke nochmal!
 

eyelipse

unregistriert
Registriert
23.04.2006
Beiträge
442
Den Support anrufen. Problem schildern. Dann gibt es nen neuen Akku
könnte ich mir vorstellen.
 

wavetime

Mitglied
Thread Starter
Registriert
27.02.2007
Beiträge
853
war heute beim händler. am montag ist der neue akku gegen garantie da. der händler hat mich gar nicht lange gefragt und sich das auch nicht allzu nahe angeschaut - dürfte bei ihm wohl nicht der erste sein, der das problem hat
 
Oben