MacBook Pro: Akku oder Logicboard?

  1. Eppi

    Eppi Thread StarterMacUser Mitglied

    Mitglied seit:
    11.10.2004
    Beiträge:
    473
    Zustimmungen:
    7
    Hallo Leute,

    ich habe seit ca. 4 Wochen Probleme mit meinem Akku im MacBookPro. Schaut man sich die Restkapazität des Akkus mit Coconut an, so liegen zwischen den einzelnen Berechnungen Abweichungen von 20 %. Soweit so gut, Apple tauscht den Akku aus.

    Heute abend dann der nächste Knaller: Das Gerät lässt sich bei voll geladenem Akku ohne Netzteil mit einschalten, bzw. es geht kurz an, lässt die Laufwerke wackeln und schaltet sich sofort wieder aus.
    PRAM und PMU schon resettet. Beim Betrieb mit Netzteil wird der Akku aber erkannt.

    Schonmal wer was ähnliches gehabt?

    Habe irgendwie das böse Gefühl, dass das mit dem Akku nicht getan ist. Hardwaretest läuft gerade.

    Thx Eppi

    PS: Die Suche hat mir noch keinen vergleichbaren Fall geliefert!
     
    Eppi, 23.01.2007
  2. MacPimp

    MacPimpMacUser Mitglied

    Mitglied seit:
    04.03.2006
    Beiträge:
    114
    Zustimmungen:
    5
    Ehm, das wurde für mich nicht ganz klar, ob du jetzt schon ein Ersatzakku von Apple hast, und der nicht funktioniert, oder ob du deinen Akku schon vier Wochen hast und Plötzlich diese Probleme auftreten.
     
    MacPimp, 25.01.2007
  3. timtim

    timtimMacUser Mitglied

    Mitglied seit:
    23.01.2005
    Beiträge:
    12
    Zustimmungen:
    0
    Habe genau das gleiche Problem. Akku wird erkannt, ist voll geladen. Stecke ich das Netzteil ab, schaltet sich der Mac ab. Was ist PRAM und PMU?? Sorry...
    Bisher hat alles funktioniert, das Problem kam plötzlich und ohne Zwischenfall oder sonstige Vorzeichen.
     
    timtim, 25.01.2007
  4. timtim

    timtimMacUser Mitglied

    Mitglied seit:
    23.01.2005
    Beiträge:
    12
    Zustimmungen:
    0
    Ok, weiß jetzt was PRAM und PMU ist. Funktioniert bei allen Macs mit gleicher Tastenkombo?
     
    timtim, 25.01.2007
  5. santaclaws

    santaclawsMacUser Mitglied

    Mitglied seit:
    09.04.2006
    Beiträge:
    3.594
    Zustimmungen:
    257
    Das ist sozusagen das, was bei Windows strg+alt+entf ist. ;)

    Klickmich


    edit: Oh, Du warst schneller :(
     
    santaclaws, 25.01.2007
  6. count von count

    count von countMacUser Mitglied

    Mitglied seit:
    02.06.2004
    Beiträge:
    700
    Zustimmungen:
    7
    ..das stimmt ja so nicht...

    Befehl + Alt + Esc

    ist, was bei windows strg+alt+entf ist.


    ..nur der Ornung halber, und für meinen 600. POst:cake:
     
    count von count, 25.01.2007
  7. Eppi

    Eppi Thread StarterMacUser Mitglied

    Mitglied seit:
    11.10.2004
    Beiträge:
    473
    Zustimmungen:
    7
    Also ich habe das Book schon nen halbes Jahr und vor vier Wochen begann es hakt mit dem Akku. Gestern habe ich beim Apple Service Partner nen neuen bekommen mit frischen 100 %. Werde mir das jetzt 4 Wochen anschauen und dann mal sehen. Ich weiss ja nicht wie viel Elektronik für das Laden des Akkus bzw. die Stromversorgung verantwortlich ist, aber im Moment schreibe ich ja zumindest ohne Netzkabel. ;)

    Ich werde berichten wenn sich was bemerkbar macht.

    Gruss Eppi
     
    Eppi, 26.01.2007
  8. ivovon

    ivovonMacUser Mitglied

    Mitglied seit:
    02.02.2007
    Beiträge:
    25
    Zustimmungen:
    0
    Jau, prima genau wie bei mir!!
    Also hilft ein neuer Akku? Könnte es sein, dass das Logicboard einen pling hat und die Akkus kaputt macht? Von Heut auf Morgen, bei scheinbar heilen Akku keine betrieb mehr ohne Netzteil fand ich sehr seltsam...
    Hat man heute noch eine Chance einen Ersatzakku von Apple zu bekommen? Oder muss ich zum 60km entfernten AppleServiceProvider (oder wie heißen die?)?
    Ivo
     
    ivovon, 02.02.2007
  9. Eppi

    Eppi Thread StarterMacUser Mitglied

    Mitglied seit:
    11.10.2004
    Beiträge:
    473
    Zustimmungen:
    7
    Kannste bei Apple ordern! Allerdings Vorabaustausch nur mit Kreditkarte möglich.

    Gruss Eppi
     
    Eppi, 02.02.2007
  10. mores

    moresMacUser Mitglied

    Mitglied seit:
    23.12.2003
    Beiträge:
    3.557
    Zustimmungen:
    106
    ich häng mich hier auch mal rein, denn ich bin soeben draufgekommen dass mit meinem akku was nicht stimmt.

    ohne netzteil kein starten (kurzes aufleuchten der LED, schnurren der laufwerke, dann stille), und wenn ich das netzkabel abziehe geht alles aus.
    (aber erst nach einer halben sekunde oder so)

    angeblich steht der akku auf 97%, wird erkannt vom systemprofiler.

    PMU reset hab ich durchgeführt.


    samstag abend, und ich bin gefrustet :(
     
    mores, 03.02.2007
Die Seite wird geladen...
Ähnliche Themen - MacBook Pro Akku
  1. timeforoldman
    Antworten:
    7
    Aufrufe:
    171
  2. Kopki
    Antworten:
    9
    Aufrufe:
    280
    OmarDLittle
    17.06.2017
  3. JReis
    Antworten:
    7
    Aufrufe:
    219
  4. burnhard90
    Antworten:
    25
    Aufrufe:
    1.691
    burnhard90
    11.04.2017
  5. anpa
    Antworten:
    11
    Aufrufe:
    408