MacBook Pro, A1286, 2012 bleibt bei ca. 75% Ladebalken stehen

rboll

Mitglied
Thread Starter
Dabei seit
24.11.2023
Beiträge
47
Reaktionspunkte
1
Hallo zusammen,
Ich habe hier noch ein MacBook Pro A1286 aus 2012.
Leider hat dies ein ganz seltsames Verhalten. Ich habe High Sierra neu installiert und das System lief problemlos.
Am nächsten Tag gestartet, läuft es mit dem Apfel Hintergrund los. Der Balken geht so bis ca. 75%, dann wird der Bildschirm schwarz. Normalerweise wird dann die Mac OS Oberfläche geladen. Aber bei diesem MacBook passiert nichts mehr. Bzw man sieht nicht mehr ob etwas passiert. Die LED vorne dimmt dann hell/dunkel so wie in Standby Modus. Schalte ich das MacBook ab und starte es dann neu, passiert es manchmal dass ich auf dem Anmeldebildschirm komme. Manchmal kann ich auch was eintippen, manchmal nicht. Manchmal startet er auch regulär neu um dann wieder bei 75% hängen zu bleiben.
Hat jemand eine Idee wo ich den Fehler suchen könnte?
SMC/NVRAM aber ich bereits zurückgesetzt. Grafikkarte sollte ja nicht das Problem sein. Sonst habe ich leider keine Idee mehr
 
Starte doch mal mit D gedrückt für den Hardware Test.
Serienfehler hatten nur die Retina 2012er mit anderer Gehäusenummer.
 
Starte doch mal mit D gedrückt für den Hardware Test.
Serienfehler hatten nur die Retina 2012er mit anderer Gehäusenummer.
Da bekomme ich nach dem Laden mit der Weltkugel folgende Meldung:
"apple.com/support
-3403D"
 
Okay, danke dir. Das sehe ich mir später mal an.
 
Ist eine ssd drin? Das festplattenkabel bricht gern. Falls du das erneuerst, mach einen kleinen klebestreifen als polster über die kante zum festplattenschacht.
 
Wenn der Rechner von extern ohne Probleme startet, wäre das auch ein Hinweis auf das SATA Kabel.
Sonst die SMART Werte auslesen. UDMA CRC ERROR COUNT ist der Wert, der Probleme mit dem Kabel anzeigt.
 
Wenn der Rechner von extern ohne Probleme startet, wäre das auch ein Hinweis auf das SATA Kabel.
Sonst die SMART Werte auslesen. UDMA CRC ERROR COUNT ist der Wert, der Probleme mit dem Kabel anzeigt.
Habe noch ein neues Kabel da, werde ich mal probieren.
 
Ich glaube nicht dass es das SATA Kabel ist, den wenn ich von High Sierra Installations Boot stick starte, bleibt das Macbook an exakt gleicher Stelle mit dunklem Bildschirm stehen. Das SATA Kabel habe ich trotzdem getauscht. Fehler immer noch da.
 
Das kann doch bis Catalina, hast schon mal Mojave oder Catalina probiert?
 
Mittlerweile vermute ich ehr ein Problem mit der Grafik, das passiert ja immer dann wenn eigentlich die OS Oberfläche geladen wird. Ich habe auch ein Mac Thunderbold Displays angeschlossen als das MacBook noch hochgefahren ist, das wurde nicht erkannt.
 
Dann wird dein Book, wenn es die Grafik sein sollte das zeitliche gesegnet haben.
 
Für das Gehäuse.
Da kann von 2010-2012 alles drin sein.


Auf dem Boden sollte doch auch die Seriennummer stehen.
Ich hab doch schon geschrieben das es wenn es zutreffen sollte ein 9.1 ist aber du hast recht es kann auch eines von 2010 sein.
Das ist bekannt für das Problem mit dem Tantalkondensator.
Die 2011 sind wie bekannt mit dem Grafikproblem behaftet.
Wenn der TE sich mal denn Klantenservice ansehen würde, dann könnte er uns sagen welches es denn genau ist.
http://www.chipmunk.nl/klantenservice/applemodel.html
 
Es könnte aber eben auch ein 7,1 sein und dann ist die Aussage vom Rembremerdinger eben falsch (wie so oft…)

Aber beim Thema Problem denke ich auch in Richtung Grafikkarte und dann ist es eben ein Totalschaden. Bei ca. 3/4 Ladebalken werden in der Regel die GPU Sachen geladen und dann danach auch direkt gestartet.
 
Zurück
Oben Unten