MacBook Pro 2020 extrem heiß und laut

davedevil

Mitglied
Mitglied seit
30.10.2010
Beiträge
7.569
Vielleicht auch noch anbei ein Bild meines Festplattendienstprogrammes, da meinte der Support Mitarbeiter, dass es so nicht aussehen dürfte und der Punkt VM gar nicht da sein dürfte. Bisher wurde nach dem Clean Install aber nichts weiteres getan als bei Safari dieses Forum an zu surfen.

Er meinte auch, dass meine Festplatte so falsch partizipiert wäre und ich den größten Teil der Festplatte so verschenken würde und der Mac deswegen so laut laufen könnte. Nach seiner Wiederherstellung und seinen Anweisungen für das löschen der Festplatte sieht es exakt genauso aus wie vorher. Ob der da wirklich weiß was er sagt :O
Sicher, dass Du nicht irgendwas aktiviert hast von wegen VM? Und die 5 Partitionen zaubern sich eigentlich auch nicht von selbst hin.

Habe exakt das gleiche Macbook Pro und frage mich, ob meins einen Lüfter hat.
 

ennienns

Mitglied
Thread Starter
Mitglied seit
05.03.2012
Beiträge
93
Sicher, dass Du nicht irgendwas aktiviert hast von wegen VM? Und die 5 Partitionen zaubern sich eigentlich auch nicht von selbst hin.

Habe exakt das gleiche Macbook Pro und frage mich, ob meins einen Lüfter hat.
Dann probier mal die Seite Autodoc.de aus & bleib einfach mal (gerne mit Timer) 2-3 min. einfach auf der Startseite. Wenn da die Lüfter nicht angehen ist mein MacBook schlichtweg defekt. MacBook Air (2017) & jetzt nochmal ein Pro (2017) haben damit keine Probleme.
 

davedevil

Mitglied
Mitglied seit
30.10.2010
Beiträge
7.569
Dann probier mal die Seite Autodoc.de aus & bleib einfach mal (gerne mit Timer) 2-3 min. einfach auf der Startseite. Wenn da die Lüfter nicht angehen ist mein MacBook schlichtweg defekt. MacBook Air (2017) & jetzt nochmal ein Pro (2017) haben damit keine Probleme.
23% auf Ersatzteile. Zum Glück brauche ich keinen neuen Lüfter. Mein Book kommt klar damit.
 

ennienns

Mitglied
Thread Starter
Mitglied seit
05.03.2012
Beiträge
93
Ne, wenn das Air das kann, dann sollte das Pro das auch können. Ich werde die Seite mal spasseshalber auf meinem Hacky (im Moment unter FreeBSD, da das BIOS irgendwie spinnt) ausprobieren und berichten. Wir haben hier allerdings auch 27° in der Wohnung... :p

PS: Hm, komisch. Fordert den Hacky fast gar nicht... Ich kann die Temperatur nicht einsehen, aber die Lüfter sind jedenfalls nicht gross hörbar.
PPS: Mal auf dem MacBook aufgerufen, wenn ich da einen Reifen auswähle und wild rauf und runter scrolle, geht die Temperatur hoch, aber dann auch gleich wieder runter, wenn ich damit aufhöre.
Bei mir reicht es ja schon, dass ich die Seite einfach offen lasse, ich brauche nicht scrollen und auch nichts auszuwählen. Bin auch die ganzen 25 min auf der Seite geblieben, während ich mit dem Support telefoniert habe. 25 min dauerhaft 7000 Umdrehungen, sogar so laut, dass der Support selbst meinte das die das durchs Telefon hören.
 

apfelcash

Mitglied
Mitglied seit
16.06.2015
Beiträge
530
Es ist wirklich seltsam, wie unterschiedlich die Macs bei gleichen/ähnlichen Voraussetzungen reagieren. Ich habe meinen MacBook Pro 2020 nun einige Wochen und der Lüfter war noch nie zu hören. Meist läuft dieser bei Anwendungen wie Videostreaming, iMovie oder meiner VM (Windows 10) in Richtung 1.200 - 1.700 rpm. Bei der hier erwähnten Seite Autodoc.de stieg zwar auch hier an, doch die Lüftergeschwindigkeit blieb konstant unter 2.000 rpm.
 

ennienns

Mitglied
Thread Starter
Mitglied seit
05.03.2012
Beiträge
93
Es ist wirklich seltsam, wie unterschiedlich die Macs bei gleichen/ähnlichen Voraussetzungen reagieren. Ich habe meinen MacBook Pro 2020 nun einige Wochen und der Lüfter war noch nie zu hören. Meist läuft dieser bei Anwendungen wie Videostreaming, iMovie oder meiner VM (Windows 10) in Richtung 1.200 - 1.700 rpm. Bei der hier erwähnten Seite Autodoc.de stieg zwar auch hier an, doch die Lüftergeschwindigkeit blieb konstant unter 2.000 rpm.
Ich hoffe das ist der Normalfall, der Support hatte auch kurzzeitig Zugriff auf meinen Bildschirm und hat auch gesagt, dass die Temperaturen deutlich zu hoch wären. Selbst wenn kein Programm offen ist bleibt mein MacBook so gut wie immer über 45 Grad.
 

davedevil

Mitglied
Mitglied seit
30.10.2010
Beiträge
7.569
Dann ab damit. Das Rumdoktoren hier im Forum ist doch nicht mehr zielführend.
 
  • Gefällt mir
Reaktionen: dg2rbf

electricdawn

Mitglied
Mitglied seit
01.12.2004
Beiträge
10.688
Hoffen wir, dass Apple entweder das Problem direkt findet und beseitigt, oder dass sie Dir ohne Probleme direkt ein Ersatzgeraet schicken. Ich druecke Dir die Daumen.
 
  • Gefällt mir
Reaktionen: ennienns und dg2rbf

Jerry86

Mitglied
Mitglied seit
04.05.2019
Beiträge
8
Moin,
ich habe ebenfalls ein MBP 2020 13 Zoll mit 4 TB3-Anschlüssen und kann die Probleme hier definitiv NICHT bestätigen. Bis auf bei RAW-Bearbeitung in Lightroom und Videoschnitt höre ich den Lüfter nie! Das MacBook wird mal warm, wenn man es normal benutzt (merkt man dann, wenn man es auf dem Schoß liegen hat, da war mein MacBook Air 2014 irgendwie entspannter), aber laut auf keinen Fall, jedenfalls nicht bei so normalen Sachen wie Office und Internet. Auch die Autoteile-Seite hatte ich jetzt die ganze Zeit offen und das Ding gibt keinen Mucks von sich.
Und dass die Festplattenansicht nicht normal sein soll, kann ich auch nicht bestätigen, sieht bei mir genau so aus. Also irgendwas scheint mit deinem Gerät nicht in Ordnung zu sein.
 

Anhänge

  • Gefällt mir
Reaktionen: ennienns

OmarDLittle

Mitglied
Mitglied seit
21.05.2017
Beiträge
1.521
Da hat der Support wirklich Schwachsinn verzapft, wenn das so ist wie es hier wiedergegeben wird. Ich kann mir höchstens vorstellen, dass ein Fehler bei der Produktion unterlaufen ist und der Kühler keinen guten Kontakt zum Prozessor hat, sodass die Kühlung schlicht nicht funktioniert. Aber für wahrscheinlicher halte ich es, dass der TS das Gerät mehr beansprucht als er glaubt oder er einen Prozess im Hintergrund Amok läuft, auch wenn er das nicht erkennt in der Aktivitätsanzeige (von der zeitlichen Verzögerung bis die Lüfter auslösen habe ich geschrieben).

Tatsache ist, mein 2020er und das anderer User hier läuft die meiste Zeit lautlos. Meins ist die letzten Tage ohne Standby 24/7 angeschaltet und ich habe den Lüfter vielleicht ein einziges Mal wirklich wahrgenommen - und ich bin geräuschempfindlich.

Bin gespannt was bei Apple herauskommt, wenn sie das Gerät zur Reparatur bei sich hatten.
 

ennienns

Mitglied
Thread Starter
Mitglied seit
05.03.2012
Beiträge
93
Da hat der Support wirklich Schwachsinn verzapft, wenn das so ist wie es hier wiedergegeben wird. Ich kann mir höchstens vorstellen, dass ein Fehler bei der Produktion unterlaufen ist und der Kühler keinen guten Kontakt zum Prozessor hat, sodass die Kühlung schlicht nicht funktioniert. Aber für wahrscheinlicher halte ich es, dass der TS das Gerät mehr beansprucht als er glaubt oder er einen Prozess im Hintergrund Amok läuft, auch wenn er das nicht erkennt in der Aktivitätsanzeige (von der zeitlichen Verzögerung bis die Lüfter auslösen habe ich geschrieben).

Tatsache ist, mein 2020er und das anderer User hier läuft die meiste Zeit lautlos. Meins ist die letzten Tage ohne Standby 24/7 angeschaltet und ich habe den Lüfter vielleicht ein einziges Mal wirklich wahrgenommen - und ich bin geräuschempfindlich.

Bin gespannt was bei Apple herauskommt, wenn sie das Gerät zur Reparatur bei sich hatten.
Die Wahrscheinlichkeit hierfür ist gleich 0, da ich mitsamt des Supports einen Clean Install gemacht habe ( einmal über einen Stick & einmal übers Internet) und nicht ein Programm installiert war und neben Safari (bloß das eine Tab) nichts offen war. Das heißt mein Mac schafft die Seite nicht mal alleine, andere Nutzer berichten hier mehrfach, dass die Lüfter bei denen ausgeblieben sind (und das mit teils noch 40 weiteren Tabs offen).
Die sollen das Teil einfach reparieren/austauschen und dann läuft es vielleicht.