1. Wenn du alle Inhalte sehen, oder selber eine Frage erstellen möchtest, kannst du dir in wenigen Sekunden ein Konto erstellen. Die Registrierung ist kostenlos, als Mitglied siehst du keine Werbung!

Macbook Pro 2017 + LG 38UC99 Probleme mit USB 3.0

Diskutiere das Thema Macbook Pro 2017 + LG 38UC99 Probleme mit USB 3.0 im Forum MacBook.

  1. eiermann

    eiermann Thread Starter Mitglied

    Beiträge:
    79
    Zustimmungen:
    7
    Mitglied seit:
    23.02.2010
    Hallo zusammen,

    ich habe seit 2 Wochen das neue Macbook Pro 15 Zoll und daran per originalem LG USB-C Kabel angeschlossen LG Monitor 38UC99-W. Das funktioniert soweit zusammen mit der Magic Mouse 2 und dem neuen BT Keyboard mit Ziffernblock absolut problemlos. D.h die Bildübertragung läuft mit 3840x1600 @ 60Hz oder auch 75Hz und gleichzeitig wird das Macbook geladen. Ich nutze das Macbook sozusagen wie einen iMac. Das Macbook steht im BookArc neben dem Monitor.

    Ursprünglich hatte ich eigentlich noch ein USB-C Dock geplant aber da der LG Monitor auch zwei USB 3 Ports hat, dachte ich mir, dass ich mir das eigentliche auch sparen kann. Mein Plan war an dem einen Port einen USB 3.0 Ethernet Adapter (Edimax EU-4306 mit Asix AX8817 Chip) und an dem andern bei Bedarf noch einen USB Hub zu hängen.

    Heute ist der Ethernet Adapter angekommen und ich habe ihn an den Monitor angeschlossen und den aktuellsten Mac Treiber installiert. Er läuft zwar aber nur mit USB 2.0 Geschwindigkeit. Die USB 3.0 LED am Adapter leuchtet auch nicht. In der Systeminformation hängt der Adapter und auch der HUB am USB 3.0 Bus aber nur mit max 480 MBit/s. Siehe angehängten Screenshot. Die iBridge darüber läuft auch nur mit 480 MBit/s. Das TI USB Billboard Device kenne ich nicht. Ist wohl im LG mit drin.

    USB.png

    Apple schreibt dass ein USB 2.0 Gerät am 3.0 Bus alle anderen auf 2.0 Speed drosselt. Ich habe noch einen USB 3.0 Kartenleser und auch dieser wird sowohl am Monitor, als auch direkt am Mac nur mit 480MBit/s erkannt.

    Muss man für die 5GBit/s noch extra was aktivieren? Die iBridge ist wohl die Touchbar. Bremst die alles am Bus aus? Ich sehe in den Systeminformationen ja noch nicht mal den USB Hi-Speed oder Super-Hi-Speed Bus.

    Ich habe bewusst den USB 3.0 Ethernet Adapter gekauft und nicht den mit USB-C, weil ich am Macbook wirklich nur ein Kabel angeschlossen haben möchte. Der Adapter lässt sich hinter dem Monitor auch gut verstecken.

    Hat jemand USB 3.0 Geräte korrekt am 2016er oder 2017 MBP laufen?
     
  2. eiermann

    eiermann Thread Starter Mitglied

    Beiträge:
    79
    Zustimmungen:
    7
    Mitglied seit:
    23.02.2010
    Hat hier denn niemand ein USB 3.0 Gerät am 2016er oder 2017er MBP wie auch immer hängen und kann mal posten, mit welcher Geschwindigkeit das in der Systeminformation angezeigt wird?
     
  3. LostWolf

    LostWolf Mitglied

    Beiträge:
    224
    Zustimmungen:
    8
    Mitglied seit:
    15.12.2014
    Was passiert den, wenn du den Adapter (per Adapter :p) direkt am Mac anschließt ohne den Monitor?
     
  4. Fl0r!an

    Fl0r!an Mitglied

    Beiträge:
    3.660
    Zustimmungen:
    1.748
    Mitglied seit:
    19.09.2015
    Aus technischen Gründen würde ich vermuten, dass die USB 3.0-Ausgänge nur mit voller Geschwindigkeit laufen, wenn ein "klassischer" Display-Anschluss + USB3-Upstream-Port verwendet wird.
    Sofern der Monitor intern DisplayPort 1.2 über den USB-C-Anschluss überträgt (was ich vermute), bleibt nicht genug Bandbreite um auch noch USB 3.0 zu übertragen. Ist ja z.B. bei LGs "Apple-4K-Display" so.

    Hast du mal ins Handbuch geschaut, ob da etwas entsprechendes steht?
     
  5. oneOeight

    oneOeight Mitglied

    Beiträge:
    53.276
    Zustimmungen:
    6.388
    Mitglied seit:
    23.11.2004
    der scheint aber keinen klassischen upstream port zu haben, wenn man die anschlüsse mal betrachtet …
    zumindest manche geräte haben dafür ja eine typ-b buchse, der hat nur typ-c und typ-a …
     
  6. Fl0r!an

    Fl0r!an Mitglied

    Beiträge:
    3.660
    Zustimmungen:
    1.748
    Mitglied seit:
    19.09.2015
    Für mich sieht es so aus, als wäre der Typ-C-Port der Upstream-Port, auch bei Verwendung klassischer Display-Eingänge.

    Wie gesagt, wenn sich alle an die Spezifikationen halten kann USB 3.0 bei diesem Setup eigentlich nicht funktionieren. Zumindest nicht an einem TB3-Port, reines USB-C mit DP1.3-AlternateMode schon eher.
     
  7. eiermann

    eiermann Thread Starter Mitglied

    Beiträge:
    79
    Zustimmungen:
    7
    Mitglied seit:
    23.02.2010
    Der LG Support hat mir heute bestätigt, dass das so leider nicht funktioniert. Die Bildübertragung (DP 1.2) beansprucht alle 4 Lanes, da bleibt für USB 3.0 nix mehr übrig. Man bekommt nur 3.0 Speed, wenn man die Bildübertragung über den Displayport macht. Damit wäre die Einkabellösung aber auch futsch. Das Problem wird auch hier beschrieben.

    Dann bleibe ich erstmal bei WLAN, da das noch schneller ist, als die 320MBit/s, die der Gigabit Ethernet Dongle mit USB 2.0 liefert.
     
  8. Fl0r!an

    Fl0r!an Mitglied

    Beiträge:
    3.660
    Zustimmungen:
    1.748
    Mitglied seit:
    19.09.2015
    Okay, also wie vermutet...

    DisplayPort 1.3 würde abhilfe schaffen, aber das kann vermutlich weder Display noch Mac.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...