MacBook Pro (2011) zu langsam

Ken Guru

Aktives Mitglied
Registriert
04.04.2021
Beiträge
1.107
was deutet darauf hin, dass das Problem auf Seite der SSD liegt und nicht beim Prozessor?
Naja, ist erstmal wahrscheinlicher, gerade bei plötzlich auftretenden Problemen.

Insgesamt - 4 GB RAM für Audiobearbeitung? Kost' nicht viel, würde auf jeden Fall auf 8 GB gehen. Der Prozessor sollte dafür eigentlich auch ziemlich langsam sein.
 

ufo2010

Aktives Mitglied
Registriert
19.10.2014
Beiträge
1.118
Hi,
entweder das Flachbandkabel oder die SSD selbst ist defekt.
SSD too slow - SSD is showing poor performance
Franz
Hallo Franz,
das ist natürlich möglich aber ich denke eher mal nicht an die Hardware.
Ich betreibe ja selbst 2 externe SSDs per Thunderbolt an meinem alten iMac aber ab und an bekomme ich über EtreCheck ebenfalls sporadisch diese Meldung. (SSD to slow) Darauf muss man sich natürlich nicht unbedingt verlassen weil es eben eine Softwarelösung ist.
Aber ob sich für den TE noch ein aufwendiger Hardwarecheck lohnt? Mit 4GB RAM geht da nicht mehr sooooviel :nono:
 

raubsauger

Mitglied
Registriert
09.04.2004
Beiträge
328
Ich würde ja auch erstmal auf das HDD Kabel tippen, man kann es verifizieren indem man interne eine andere SSD / HD verbaut oder die SSD über ein Gehäuse außen anschließt.
 

Leopoldnepomuk

Neues Mitglied
Thread Starter
Registriert
06.08.2015
Beiträge
23
Ich würde ja auch erstmal auf das HDD Kabel tippen, man kann es verifizieren indem man interne eine andere SSD / HD verbaut oder die SSD über ein Gehäuse außen anschließt.
Aber müsste ich in so einem Fall nicht längere Zugriffszeiten haben und würde DriveDX die dann nicht auch feststellen?
 

Leopoldnepomuk

Neues Mitglied
Thread Starter
Registriert
06.08.2015
Beiträge
23
Ich habe von einem Hardwareseitigen Problem gelesen, bei dem Überhitzung an der Thunderboltbuchse den kernel_task aktiviert und damit den Prozessor ausbremst, obwohl der gar nicht überhitzt. Ist das möglich? Gibt es da einen softwareseitigen fix/workaround?
 

ufo2010

Aktives Mitglied
Registriert
19.10.2014
Beiträge
1.118
Ich habe von einem Hardwareseitigen Problem gelesen, bei dem Überhitzung an der Thunderboltbuchse den kernel_task aktiviert und damit den Prozessor ausbremst, obwohl der gar nicht überhitzt. Ist das möglich? Gibt es da einen softwareseitigen fix/workaround?
Wo gelesen?
 

ufo2010

Aktives Mitglied
Registriert
19.10.2014
Beiträge
1.118
z.b. hier: https://apple.stackexchange.com/a/363933 aber kann nicht nachvollziehen, ob mein Modell mit darunter fällt. Finde den Beitrag von letztens nicht mehr. Auch nicht in der Chronik.
Du bist ja echt schnell. DriveDX z.B. verwende ich selbst auch.
Aber nochmal zurück zum Anfang und meinem Rat.
Ok, dein Gerät ist jetzt nicht (mehr) das technische NonPlusUltra in genau dieser Minute.
Du betreibst Audio. Und zugehörige Plugins.
Wenn du an alles was du unbedingt brauchst an Software noch hast installiere das System neu.
Dass das in Arbeit ausarten kann ist mir bewusst.
Anders rum wirst du nicht glücklich bei einem unerkannten Hardwarefehler. Und der kostet noch mehr als nur Nerven :o

Tipp: Lasse den Thread noch ein paar Tage laufen. Ich gugg auch gerne nochmal rein. Überlege dir was du tun willst.
Und bevor du irgendeine Software installierst meldest du dich nochmal mit einem frischen EtreCheck. :)

Dann gehts an die Installation deiner Projekte.

UND WICHTIG! Du hast geschrieben das dein Mac zunehmend langsamer wird. Hasst du an der Hardwarekonfiguration zwischenzeitlich etwas geändert oder ändern lassen? In den technischen Daten zumindest ist keine interne SSD aufgeführt.
Und schon kommt @dg2rbf (Franz) wieder ins Spiel :)
 
Zuletzt bearbeitet:

Leopoldnepomuk

Neues Mitglied
Thread Starter
Registriert
06.08.2015
Beiträge
23
UND WICTIG! Du hast geschrieben das dein Mac zunehmend langsamer wird. Hasst du an der Hardwarekonfiguration zwischenzeitlich etwas geändert oder ändern lassen? In den technischen Daten zumindest ist keine interne SSD aufgeführt.
Nein, geändert habe ich nichts. Die SSD habe ich schon sehr lang verbaut. 5 Jahre könnten es sein.

Ok, dann überlege ich mal, ob ich Lust auf ein Großprojekt habe, oder ob ich mit dem Problem lebe, bis ich mir einen neuen Rechner kaufe.

Jedenfalls hast du Avira unvollständig deinstalliert, da ist immer noch FileAccessControl in den Extensions.
Danke für den Hinweis! Schmeiße ich jetzt runter.
 

ufo2010

Aktives Mitglied
Registriert
19.10.2014
Beiträge
1.118
Nein, geändert habe ich nichts. Die SSD habe ich schon sehr lang verbaut. 5 Jahre könnten es sein.

Ok, dann überlege ich mal, ob ich Lust auf ein Großprojekt habe, oder ob ich mit dem Problem lebe, bis ich mir einen neuen Rechner kaufe.
Für deine Audio Projekte brauchst du dir keinen neuen Rechner kaufen. Wenn die bisher gelaufen sind laufen die auch weiter.
Hierzu danke für den genauen Blick von @V8-Driver
 

V8-Driver

Mitglied
Registriert
23.05.2021
Beiträge
311
Software Installs (past 30 days): Install Date Name (Version) 2021-06-29 XProtectPlistConfigData (2149) 2021-06-29 MRTConfigData (1.81) 2021-07-02 Telegram (7.8) 2021-07-06 Spark (2.10.0) 2021-07-08 Notability (4.4.4) 2021-07-14 Microsoft AutoUpdate 2021-07-17 Dashlane - Legacy (6.2126.0) 2021-07-17 WhatsApp (2.2126.11)
Wenn das alles dazu noch aktiv ist, wird's mit den 4GB Ram mehr als eng.
 

Registrierung oder Anmeldung bei MacUser.de

Du musst bei uns Mitglied sein, um einen Beitrag schreiben zu können.

Benutzerkonto erstellen

Erstelle ein kostenloses Benutzerkonto für Macuser.de

Log in

Besitzt du schon ein Benutzerkonto? Hier anmelden.

Oben