MacBook Pro 2011 fährt nicht mehr hoch.

Sven2406

Neues Mitglied
Thread Starter
Registriert
08.07.2021
Beiträge
5
Hallo Zusammen,

wenn ich versuche mein Mac zu starten, passiert nichts mehr. Ladekabel dran und die Ladeleuchte, leuchtet grün. Wenn ich das Kabel entferne, den Startknopf gedrückt halte und nach 10 Sekunden das Kabel wieder dran mache geht die Ladelampe gar nicht erst an. Nach weiteren 10 Sekunden lasse den Knopf wieder los und die Lüfter laufen auf voller Leistung. Die Lampe bleibt aus und die Lüfter laufen ewig. Sobald ich das Kabel entferne geht er aus. Kann mir jemand weiterhelfen?

Gruß Sven
 

Ken Guru

Aktives Mitglied
Registriert
04.04.2021
Beiträge
1.107
Ich hatte mal bei einem alten Windows-Laptop den Fall, dass die Stromversorgung des Logicboards nicht mehr funktionierte (bin mir ziemlich sicher, gebe aber keine Garantie ;)).
Wird bei dir wahrscheinlich auch das Logicboard sein. Selbst wenn du eins findest, bei einem Gerät von 2011 ist ein Tausch dessen einfach wirtschaftlich Unsinn.

Und natürlich willkommen im Forum ;)
 
Zuletzt bearbeitet:

Sven2406

Neues Mitglied
Thread Starter
Registriert
08.07.2021
Beiträge
5
Ich hatte mal bei einem alten Windows-Laptop den Fall, dass die Stromversorgung des Logicboards nicht mehr funktionierte (bin mir ziemlich sicher, gebe aber keine Garantie ;)).
Wird bei dir wahrscheinlich auch das Logicboard sein. Selbst wenn du eins findest, bei einem Gerät von 2011 ist ein Tausch dessen einfach wirtschaftlich Unsinn.

Und natürlich willkommen im Forum ;)
Gibt es eine Möglichkeit die Verbring zu erneuern ?
 

tinatrompete

Mitglied
Registriert
17.03.2021
Beiträge
83
Dann is es entweder das Logicboard oder das DC-Board.

DC-Board könnte man theoretisch tauschen, wenn du ein Ersatzteil in der Bucht findest.
Die Frage ist, ob sich das noch lohnt...
 

Sven2406

Neues Mitglied
Thread Starter
Registriert
08.07.2021
Beiträge
5
Wäre beim DC Board dann nicht auch die Ladelampe aus bzw würden dann nicht auch die Lüfter nicht versorgt werden ?
 

Der Reisende

Aktives Mitglied
Registriert
27.12.2011
Beiträge
3.169
Lass das MB mal 24 Stunden am Netzteil ohne zu versuchen es einzuschalten.
 

Registrierung oder Anmeldung bei MacUser.de

Du musst bei uns Mitglied sein, um einen Beitrag schreiben zu können.

Benutzerkonto erstellen

Erstelle ein kostenloses Benutzerkonto für Macuser.de

Log in

Besitzt du schon ein Benutzerkonto? Hier anmelden.

Oben