MacBook Pro 2011 bootet nicht / Festplatte hinüber?

Diskutiere das Thema MacBook Pro 2011 bootet nicht / Festplatte hinüber? im Forum MacBook.

  1. LauraN

    LauraN Thread Starter Mitglied

    Beiträge:
    16
    Zustimmungen:
    1
    Mitglied seit:
    21.05.2019
    Hallo,

    Ich hoffe ihr könnt mir helfen.
    Bei meinem MacBook Pro handelt es sich um ein Modell Early 2011

    - 2.00 GHz Core i7
    - 500GB HDD umgebaut im Disklaufwerk, in der Funktion lediglich mehr Speicherplatz
    - 500GB SSD eingebaut auf HDD Stelle, darauf läuft das System
    - 8GB RAM

    Gestern als ich ein Video anschauen wollte, wurde der Bildschirm auf einmal mit vertikalen schwarz grünen Streifen durchzogen, danach bootete er nicht mehr vollständig. Der Ladebalken wurde immer wieder zu ¾ gefüllt, danach weißes Fenster, dann fing das ganze wieder von vorn an mit kurzer Unterbrechung von einem schwarzen Bildschirm. SMC und PRAM zurück setzen half nicht, in das recovery System kam ich nicht rein, ich kam nur in den Einzelbenutzermodus.

    Dort war immer davon die Rede dass Disk2s1 not readable ist. In dem Verdacht, dass die HDD abgetaucht ist, hab ich diese ausgebaut. Nun ist Disk1s1 nicht lesbar. Exit hab ich einmal eingegeben mit keiner Veränderung beim booten.

    Anbei die beiden Bilder vom Bildschirm. Kann mir jemand helfen und sagen, was das Problem ist?

    B449ED72-BB0B-44AD-AC11-AA98D57BF705.jpeg
    531A6D1E-897E-494D-99B1-3E3D4DC80ABB.jpeg
     
  2. dg2rbf

    dg2rbf Mitglied

    Beiträge:
    4.422
    Zustimmungen:
    1.385
    Mitglied seit:
    08.05.2010
    Hi,
    da ist die SSD und oder SSD-Kabel defekt.

    Franz
     
  3. LauraN

    LauraN Thread Starter Mitglied

    Beiträge:
    16
    Zustimmungen:
    1
    Mitglied seit:
    21.05.2019
    Hi Franz,

    Danke dir für die Antwort. Ganz sicher? Woran erkennst du es außer am streifigen Bildschirm?

    Hatte das Problem mit der Grafikkarte schonmal, war ja auch ein bekanntes Problem bei dem 2011er. Damals sah der Bildschirm allerdings anders streifig aus und kam irgendwann gar nicht mehr zum Start Bildschirm mit Apfel und Ladebalken.

    Laura
     
  4. oneOeight

    oneOeight Mitglied

    Beiträge:
    51.889
    Zustimmungen:
    5.490
    Mitglied seit:
    23.11.2004
    wenn die internet wiederherstellung auch beim weißen bildschirm hängen bleibt, dann ist es die grafikkarte.
    hier im forum findest du eine anleitung, wie du über nvram einstellungen das MBP dazu bewegst nur die intel grafik zu nutzen statt der AMD.
    dann sollte es zumindest eingeschränkt wieder laufen.
     
  5. dg2rbf

    dg2rbf Mitglied

    Beiträge:
    4.422
    Zustimmungen:
    1.385
    Mitglied seit:
    08.05.2010
    Hi,
    es kann auch das SSD-Kabel defekt sein, von der Ferne sind Hardware Probleme schwer zu Beurteilen, würde mir einen bootbaren USB-Stick erstellen, dann siehst du mehr.

    Franz
     
  6. LauraN

    LauraN Thread Starter Mitglied

    Beiträge:
    16
    Zustimmungen:
    1
    Mitglied seit:
    21.05.2019
    Ich komme leider nicht mal in die Internetwiederherstellung rein.

    Ich schau sonst mal nach, bzgl der NVRAM Einträge.
     
  7. LauraN

    LauraN Thread Starter Mitglied

    Beiträge:
    16
    Zustimmungen:
    1
    Mitglied seit:
    21.05.2019
     
  8. oneOeight

    oneOeight Mitglied

    Beiträge:
    51.889
    Zustimmungen:
    5.490
    Mitglied seit:
    23.11.2004
    rein kommen tut man beim GPU defekt halt nicht, da wird nach dem apfel auch der bildschirm weiß…
     
  9. LauraN

    LauraN Thread Starter Mitglied

    Beiträge:
    16
    Zustimmungen:
    1
    Mitglied seit:
    21.05.2019
    Ja genau der bricht nach dem Apfel und ladebalken ab, dann wird der Bildschirm weiß und fängt wieder von neuem an. Ja dann kann es wohl auch das sein. Ach herrje dann ist das ganze ja wirklich von außen betrachtet hoch spekulativ und ohne Reparatur nicht zu wissen. Nur ne Reparatur wird bei dem nun völlig unwirtschaftlich.
     
  10. oneOeight

    oneOeight Mitglied

    Beiträge:
    51.889
    Zustimmungen:
    5.490
    Mitglied seit:
    23.11.2004
    kann natürlich beides parallel sein, platte und GPU.
    das sind schon die typischen symptome für den GPU defekt.
    probier halt mal im single user mode mit cmd+s über nvram auf die intel grafik zu schalten:
    Code:
    nvram fa4ce28d-b62f-4c99-9cc3-6815686e30f9:gpu-power-prefs=%01%00%00%00
    im single user mode hast das US tastatur layout, also das - ist auf dem ß, % immer noch shift+5 und : ist shift+Ö.
    danach darfst allerdings keinen PRAM reset machen, sonst wird der wert wieder entfernt.
    danach sollte die kiste zumindest mal durch starten.

    der forums benutzer Roman78 hat in einem blog post eine englische anleitung übersetzt:
    http://www.die-oswalds.de/blog/2019/02/24/macbook-pro-2011-grafikkarten-problem-und-loesung/
     
  11. LauraN

    LauraN Thread Starter Mitglied

    Beiträge:
    16
    Zustimmungen:
    1
    Mitglied seit:
    21.05.2019

    Danke dir für den Tipp.
    Hab den Befehl so eingegeben, aber es ist exakt nichts passiert und es hat sich beim Startvorgang nichts geändert ausser, dass nun bei dem schwarzen Bildschirm der zwischen den Bootversuchen zu sehen war, kurz auch streifen zu sehen waren. Ich bilde mir ein, dass das vorher nicht der Fall war.

    Die Anleitung ist sicher gut von dem anderen, allerdings bin ich gerade im Urlaub und hab keine Möglichkeit mit usb Stick etc all das zu testen und ich bin mir auch nicht sicher, ob mir das nicht ein bisschen gewagt ist und ich am Ende mehr versau als rette. Aber vllt mach ich das noch wenn ich wieder aus dem Urlaub da bin.
     
  12. Roman78

    Roman78 Mitglied

    Beiträge:
    2.928
    Zustimmungen:
    1.207
    Mitglied seit:
    02.10.2006
    Wenn du dich nicht traust, ich habe schon ein paar so wie in der Anleitung steht, wieder zum leben geholfen. Wenn nichts anderes defekt ist.
     
  13. LauraN

    LauraN Thread Starter Mitglied

    Beiträge:
    16
    Zustimmungen:
    1
    Mitglied seit:
    21.05.2019
    Danke dir, das macht Mut. Ich werd mal schauen :)
     
  14. LauraN

    LauraN Thread Starter Mitglied

    Beiträge:
    16
    Zustimmungen:
    1
    Mitglied seit:
    21.05.2019
    Also in den letzten Tagen hab ich einiges probiert und organisiert und im Moment lade ich noch mal alle Daten von der SSD und HDD runter, da ich im Target Mode nun darauf zugreifen konnte.

    Ich hatte auch in der Zwischenzeit die Möglichkeit einen Hardwaretest zu machen mit der Apple CD und einem Laufwerk. Da kam allerdings nur die Fehlermeldung, dass die Batterie wohl kaputt wäre. Die Batterie wird aber nichts haben, die ist erst ein Jahr alt, nur nicht direkt von Apple, daher spuckt er sicher die Fehlermeldung aus. Ich hab auch schon versucht einfach ein neues System zu überspielen, allerdings bringt er mich dabei auch nur zum Hardware Test.

    Gehe ich recht in der Annahme, dass es dann vermutlich wirklich die GPU ist? Fällt euch sonst noch was ein?

    Und könnt ihr mir erklären, wie ich die Festplatte noch so sicher lösche im Anschluss, dass ich den Mac noch verkaufen kann?
     
  15. LauraN

    LauraN Thread Starter Mitglied

    Beiträge:
    16
    Zustimmungen:
    1
    Mitglied seit:
    21.05.2019
    Ah und ich hab noch mal nachgelesen, was in dem empfohlenen Link steht bzgl der GÖU um die wieder startfähig zu machen. Ich traue mich da ehrlich nicht ran, da einen mechanischen Widerstand zu lösen. Alles andere würde ich bestimmt hinbekommen, aber da irgendwas zu trennen, sagt mir nicht zu.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...