Macbook Pro 17" Mitte 2009 macht Probleme

MacNerdHH

Registriert
Thread Starter
Dabei seit
02.11.2019
Beiträge
2
Punkte Reaktionen
1
Hallo Apple Nerds und Enthusiasten,

nach nun mehr 10 Jahren treuer Dienste im Dauerbetrieb und ohne Probleme ist jetzt die Zeit gekommen, das mein Mac mir Kopfschmerzen bereitet.

Seit ca. 1er Woche beschäftige ich mich intensiv jeden Tag über Stunden hinweg (auch online) mit meinem guten Stück ohne einer Lösung näher zu kommen, deshalb wende ich mich nun hier an das Forum in der Hoffnung ein paar Ansätze zu finden an die ich ggf. noch nicht dachte und/oder auch umsetzen kann.

Nun zum wesentlichen:

Mein Modell:

Modellname: MacBook Pro 17" Mitte 2009
Modell-Identifizierung: MacBookPro5,2
Prozessortyp: Intel Core 2 Duo
Prozessorgeschwindigkeit: 2,8 GHz
Anzahl der Prozessoren: 1
Gesamtanzahl der Kerne: 2
L2-Cache: 6 MB
Speicher: 8 GB
Busgeschwindigkeit: 1,07 GHz
Boot-ROM-Version: MBP52.008E.B05
SMC-Version (System): 1.42f4
Grafik: NVIDIA GeForce 9400M
NVIDIA GeForce 9600 GT

Bin Erstbesitzer und habe das MBP vor ca. 3 Jahren auf 8 GB RAM und SAMSUNG SSD EVO 750 SATA II 500 GB aufgerüstet inkl. neuen LPT AKKU.
OS EL CAPITAN läuft auf meinem MBP (Clean Install) seit SSD Einbau und wurde von mir diese Woche nochmal neu aufgesetzt (wieder Clean Install).
Mein Mac ist niemals irgendwelchen Stürzen oder sonstigen Unpässlichkeiten ausgesetzt gewesen. Den Gesamtzustand kann man für das Alter als sehr gut bezeichnen, da ein pfleglicher Umgang mit meinem technischen Equipment an oberster Stelle steht und mein MACBOOK die Erfüllung eines Traums hinsichtlich Notebook war und immer noch ist.

Problembeschreibung:

  • Normaler Systemboot nicht mehr möglich, benötigt mehrere Anläufe bzw stürzt nach Anzeige Ladebalken ab!
  • Einschalten mit Powertaste manchmal nicht möglich bzw. nur nach langem gedrückt halten oder in Kombi mit Tasten
  • Abstürze beim öffnen/schliessen des Deckels bzw. aus dem Ruhezustand
  • Abstürze beim anschliessen USB Gerät, auch iPhone
  • Neustart des Systems nach zb. Softwarektualisierung nicht möglich
  • Absturz nach Anschluss Magsafe
  • Absturz nach Abschluss Magsafe wenn Ladevorgang beendet
  • Neustart wiederum nur möglich nach Anschluss Magsafe
und und und…..

Bisherige Massnahmen meinerseits:
  • MBP zurückgebaut auf Auslieferungszustand (Original HDD, 4GB RAM, Akku).
  • Festplatte (SSD wahlweise HDD) nur an USB angeschlossen, mit Akku oder ohne Akku in Betrieb genommen.
  • Die üblichen Massnahmen getroffen, SMC/NVRAM Reset, gesicherter Start etc.
  • AHT Diagnose zeigt keine Hardwareprobleme auf.
  • Logicboard nach Rissen, fehlerhaften Verbindungen, Kabel etc. mit Lupe abgesucht ohne etwas zu finden (was nichts heissen soll, da ich das Board ua. bisher nicht ausbaute)
  • Kein Beep beim Einschalten oder ähnliches, das Hardwarefehler (RAM) aufzeigen könnte
  • Diverse Testläufe mit der Hardware
MBP muss allerdings meistens mit SMC Reset und angeschlossenem Magsafe gebootet werden, dann läuft er…

Kurioser Weise treten die genannten Probleme sporadisch auf, soll heissen, mal ist es so dann wieder nicht. Wenn der Rechner oben ist, läuft das System über Stunden tadellos ohne Ausfallerscheinungen sowohl im Akku als auch im Netzbetrieb und manchmal auch anstandslos über Nacht ohne Absturz nach Ruhezustand. Auch Neustarts, das schliessen/öffnen des Deckels funktionieren dann wiederum völlig Normal und auch das anschliessen externer Geräte, Magsafe funktionieren ohne Ausfallerscheinungen.

Fazit:
Ich werde noch wahnsinnig, bin mit meinem Latein am Ende. Vermutungen habe ich viele, die mir aber vorerst wenig bis gar nichts nützen.
Ich hoffe das meine Beschreibungen und Informationen ausführlich genug sind um damit etwas anfangen zu können. Vielen Dank im voraus für Feedbacks, Tipps, Infos etc..


Viele Grüsse aus Hamburg :)


PS: Sitze vor meinem Mac während ich das hier schreibe und bin immer Glücklich wenn der Gute läuft…
 

Roman78

Aktives Mitglied
Dabei seit
02.10.2006
Beiträge
5.791
Punkte Reaktionen
3.219
Beim 17" Modell von 2009 spricht alles für den Tantal Kondensator C7771 der ausgetauscht werden muss.
 

MacNerdHH

Registriert
Thread Starter
Dabei seit
02.11.2019
Beiträge
2
Punkte Reaktionen
1
Ich dachte mir schon, das ein Bauteil auf dem Logicboard defekt sein muss. Etwas anderes kann man nicht mehr in Betracht ziehen... ich bedanke mich für Dein Feedback, habe das mal nachgeprüft und siehe da, ich wurde fündig. Mit den Tantal Kondensatoren gibt es Probleme bei MBP Modelle der Baujahre 2008 - 2010...
 

Roman78

Aktives Mitglied
Dabei seit
02.10.2006
Beiträge
5.791
Punkte Reaktionen
3.219
Genau. Für das 2010 habe ich schon eine Anleitung in meinem Blog geschrieben. Aber für das 2009er noch nicht. Das ist etwas anders aber im Grunde der gleiche Aufwand . So ein Kondenstor kostet auch nur um die 2 Euro.
 

mac-phisto

Neues Mitglied
Dabei seit
23.12.2020
Beiträge
26
Punkte Reaktionen
2
hallo,

ich las gerade dieses außerordentliche thema zur hardware von mac:

es handelt sich nebenbei um den gleichen rechner.

bei mir allerdings stürzt er anders ab.

ich streame allerdings musik (neulich evtl auch ohne musik) und komme auf einen hoch frequenten "repeat"-absturz.

hier ein triggerndes beispiel: das drumpad des liedes "futurist"

es hilft nur noch shutdown.

prozessorlast ist unterdurchschnittlich. passiert auch beim verschieben auf ext-firewire.

ich hatte bisher immer den stream im verdacht.

beunruhigend, da auch konsole nichts protokolliert.

es dankt um ansichten

ein unangenehmes postscript noch, ich kenne die vorbehalte / bedenken "etwas": ich lasse alle 120minuten den speicher säubern mit cocktail/terminal. ich kann aber keine naheliegende verbindung herstellen. danke
 
Zuletzt bearbeitet:

Roman78

Aktives Mitglied
Dabei seit
02.10.2006
Beiträge
5.791
Punkte Reaktionen
3.219
Welchen Mac hast du? Und wie stürzt er bei dir ab?
 

mac-phisto

Neues Mitglied
Dabei seit
23.12.2020
Beiträge
26
Punkte Reaktionen
2
Oben Unten