Macbook Pro 15" Early 2011 - heiss & laut, Safari als Schuldiger?

mbosse

Aktives Mitglied
Thread Starter
Registriert
23.04.2010
Beiträge
1.686
Hallo,

mein Macbook Pro 15" Early 2011 (2.2 i7, 8GB RAM, 10.9.2, Closed-Lid Mode, externer Bildschirm) wird seit heute heiss & laut. Lt. Activity Monitor ist Safari der hauptsächliche Energiefresser - siehe Screenshots:

EnergieMBP_1.jpg
EnergieMBP_2.jpg

Merkwürdigerweise trat bis jetzt, gleiches Nutzerprofil, derartige Lüfteraktivitäten nicht auf. Hat jemand eine Idee?

Danke,
Magnus
 

Retnueg

Aktives Mitglied
Registriert
23.11.2008
Beiträge
15.637
hast du mal einen neuen Benutzer angelegt und dann getestet, oder mal SMC-Reset gemacht, ggf. mal das MBP öffnen und schauen, ob Staubablagerungen sind, diese dann vorsichtig absaugen, DIE Lüfter dabei festhalten, dass sie sich nicht mit drehen können ;)
 

mbosse

Aktives Mitglied
Thread Starter
Registriert
23.04.2010
Beiträge
1.686
hast du mal einen neuen Benutzer angelegt und dann getestet, oder mal SMC-Reset gemacht, ggf. mal das MBP öffnen und schauen, ob Staubablagerungen sind, diese dann vorsichtig absaugen, DIE Lüfter dabei festhalten, dass sie sich nicht mit drehen können ;)

Neuer Benutzer und Reset noch nicht, aber eines kann ich sagen: es ist blitzeblank innen!

Gruss,
Magnus
 

Retnueg

Aktives Mitglied
Registriert
23.11.2008
Beiträge
15.637
Neuer Benutzer und Reset noch nicht, aber eines kann ich sagen: es ist blitzeblank innen!Gruss,
Magnus

:noplan: dann mache mal die beiden Dinge, hast du irgendwas kürzlich neu installiert, Drittherstellersoftware, oder Schlimmverbesserungstools ?
 

mbosse

Aktives Mitglied
Thread Starter
Registriert
23.04.2010
Beiträge
1.686
:noplan: dann mache mal die beiden Dinge, hast du irgendwas kürzlich neu installiert, Drittherstellersoftware, oder Schlimmverbesserungstools ?

Keine Tools etc. (ich stehe generell auf factory-status Macs), hab lediglich von Mountain Lion auf Mavericks upgegradet. Rest mache ich später, bin noch am arbeiten.
 

Madcat

Aktives Mitglied
Registriert
01.02.2004
Beiträge
16.980
Was hattest du denn da für eine Website offen? Da ist was offen, dass gut 700 MB RAM braucht, find ich persönlich schon etwas krass.
 

YoungApple

Aktives Mitglied
Registriert
01.04.2006
Beiträge
2.789
Hmm... Die Anzeigen, die Du gepostet hast, sind ja ganz nett, aber warum nicht die Ansicht der CPU-Nutzung? Das ist vielleicht etwas erhellender.

Ferner kannst Du mal einen sicheren Systemstart durchführen. Dabei werden einige Dinge bereinigt. Dazu hältst du die Shift-Taste beim Starten des Mac so lange gedrückt bis der Apfel und ein Fortschrittsbalken unter dem Apfel erscheint. Dann die Shift-Taste loslassen und den Mac weiter starten lassen. Wenn er dann fertig ist mit Starten, ein paar Minuten warten und dann einen Neustart durchführen.
 

Madcat

Aktives Mitglied
Registriert
01.02.2004
Beiträge
16.980
Hmm... Die Anzeigen, die Du gepostet hast, sind ja ganz nett, aber warum nicht die Ansicht der CPU-Nutzung? Das ist vielleicht etwas erhellender.

Wenn Safari ca 70% der verfügbaren Energie benötigt glaube ich nicht, dass das an der Displayhelligkeit und dem Maximized Window von Safari liegt ;)
 

mbosse

Aktives Mitglied
Thread Starter
Registriert
23.04.2010
Beiträge
1.686
Kleines Update:

Selbe Situation mit einem neuen (test-) User. Safari (oder auch TimeMachine) werden immer als Apps mit erhöhtem Energieverbrauch auch in der Batterieanzeige angegeben. Bei Safari reicht eine einzige Seite, sogar wenn Safari das einzige aktive Programm ist:

EnergieMBP_3.jpg

Hier auch noch eine CPU-Lastanzeige:

EnergieMBP_4.jpg

Und schliesslich noch eine Temperaturanzeige:

TempMBP_1.jpg

Einen SMC Reset habe ich durchgeführt, hat keine Änderung gebracht. Alles wie vorher!

Hat jemand eine Idee was das bedeutet?

Danke,
Magnus
 

XphX

Aktives Mitglied
Registriert
25.06.2009
Beiträge
1.737
Dein Safari hat ja einen doppelt so hohen "Energy impact" wie meine drei virtuellen Maschinen zusammen... die CPU-Last ist aber ganz normal. Da würde ich fast schon einen Bug in der Anzeige vermuten, aber das erklärt nicht die hochdrehenden Lüfter. Könnte es die Grafikkarte sein? Vielleicht übernimmt die in Safari nach dem letzten OSX-Update auf einmal einen zusätzlichen Part beim Anzeigen von Webseiten...

Aber meine Vermutung ist die: Die Lüfter drehen hoch, weil die dedizierte Grafikkarte ausgewählt ist anstelle von der integrierten, jetzt wäre nur festzustellen, warum das so ist. Hast du in den Energie-Systemeinstellungen die Benutzung dieser Grafik forciert (bessere Performance vs bessere Akkuleistung)? Falls nicht: Vielleicht ist ein Tab mit Flash im Safari offen, und das triggert die dedizierte Grafikkarte, die dann aufheizt?

Bitte schau mal wegen der Grafikeinstellung nach, worauf die eingestellt ist. Und noch einen Test: Behalte den Activity Monitor im Auge (Setting CPU wie am Screenshot), Fenster im Hintergrund, während du im Vordergrund mit Safari surfst. Verändert sich die CPU-Auslastung deutlich, während Seiten laden, du darauf herumscrollst, Text markierst, weitersurfst etc. oder bleibt die immer bei < 10%? Zuletzt beantworte mir noch die Frage: Die Lüfter drehen nur bei Safari auf, wenn du ihn schließt, beruhigt sich das Gerät? Danke!
 

mbosse

Aktives Mitglied
Thread Starter
Registriert
23.04.2010
Beiträge
1.686
Dein Safari hat ja einen doppelt so hohen "Energy impact" wie meine drei virtuellen Maschinen zusammen...

Danke vielmals für diese sehr hilfreiche information! Ich werde mich morgen drum kümmern. Bis dahin nochmals eine Temperaturmessung (fast) unter Lüftervollast:

TempMBP_2.jpg

'Automatic Graphics Switching' ist übrigens aktiviert...

Ich befürchte schon dass beim Rechner das Problem nicht die Hitzeproduktion sondern deren Ableitung ist, d.h. er unter mangelhaft aufgetragener Hitzeleitpaste leidet, wie etliche andere dieser Baureihe.

Ich werde Deine Vorschläge morgen umsetzen, und dazu auch die SSD in einen alten Late 2008er einbauen, um zu testen ob es etwas mit der Software zu tun hat.

Vielen Dank,
Magnus
 

CUC

Aktives Mitglied
Registriert
19.09.2010
Beiträge
2.563
ggf. mal das MBP öffnen und schauen, ob Staubablagerungen sind, diese dann vorsichtig absaugen, DIE Lüfter dabei festhalten, dass sie sich nicht mit drehen können ;)

Das habe ich jetzt schon öfter gehört, kann es mir aber noch nicht ganz erklären - klar, wenn man den Lüfter von außen
in Gang setzt, erzeugt er wie ein Windkraftwerk ein wenig Strom. Aber wo landet der denn? Am Netzteil und / oder beim Akku (der
ja sowieso im Netzbetrieb Ladestrom erhält oder bei Bastelarbeiten abgestöpselt ist).
Empfindliche Chips dürfte man damit doch daher eigentlich garnnicht rösten können…?
 

daytona

Mitglied
Registriert
23.11.2008
Beiträge
539
Das habe ich jetzt schon öfter gehört, kann es mir aber noch nicht ganz erklären - klar, wenn man den Lüfter von außen
in Gang setzt, erzeugt er wie ein Windkraftwerk ein wenig Strom. Aber wo landet der denn? Am Netzteil und / oder beim Akku (der
ja sowieso im Netzbetrieb Ladestrom erhält oder bei Bastelarbeiten abgestöpselt ist).
Empfindliche Chips dürfte man damit doch daher eigentlich garnnicht rösten können…?

Erstens: Die auftretenden Spannungen werden nicht an den Eingangskreis im Mac geschickt, sondern toben sich sofort im Regelkreis der Ventilatoren aus.
Zweitens: Es geht hauptsächlich um die unkontrollierte Drehung mit was weiss man für einer Drehzahl. Die können ganz schön schnell drehen und dann auf die Lager wirken (wenn die Ventilatoren nicht sogar nur Gleitlager haben)
Also: Besser ist festhalten bestimmt. Natürlich vorsichtig, nichts verbiegen und dadurch für Unwuchten sorgen
 

Madcat

Aktives Mitglied
Registriert
01.02.2004
Beiträge
16.980
Danke vielmals für diese sehr hilfreiche information! Ich werde mich morgen drum kümmern. Bis dahin nochmals eine Temperaturmessung (fast) unter Lüftervollast:

Anhang anzeigen 125080

'Automatic Graphics Switching' ist übrigens aktiviert...

Ich befürchte schon dass beim Rechner das Problem nicht die Hitzeproduktion sondern deren Ableitung ist, d.h. er unter mangelhaft aufgetragener Hitzeleitpaste leidet, wie etliche andere dieser Baureihe.

Ich werde Deine Vorschläge morgen umsetzen, und dazu auch die SSD in einen alten Late 2008er einbauen, um zu testen ob es etwas mit der Software zu tun hat.

Vielen Dank,
Magnus

Wie hoch war bei diesen Temperaturen die CPU-Last? Also ich bekomm diese Temperaturen an meinem MBP schon bei 50% CPU-Last hin, wäre dann also normal finde ich.
Bei Safari: Spiegel Online ist relativ Flash-Lastig, insbesondere die eingeblendete Werbung
Das habe ich jetzt schon öfter gehört, kann es mir aber noch nicht ganz erklären - klar, wenn man den Lüfter von außen
in Gang setzt, erzeugt er wie ein Windkraftwerk ein wenig Strom. Aber wo landet der denn? Am Netzteil und / oder beim Akku (der
ja sowieso im Netzbetrieb Ladestrom erhält oder bei Bastelarbeiten abgestöpselt ist).
Empfindliche Chips dürfte man damit doch daher eigentlich garnnicht rösten können…?

Drehen die Lüfter hoch durch Luftstromeinwirkung von außen erzeugen sie eine Spannung. Problem hierbei: Übersteigt diese Spannung ein gewisses Level (was von der Drehzahl der Lüfter abhängt) brennt einem die Endstufe der Lüftersteuerung durch.

Erstens: Die auftretenden Spannungen werden nicht an den Eingangskreis im Mac geschickt, sondern toben sich sofort im Regelkreis der Ventilatoren aus.
Zweitens: Es geht hauptsächlich um die unkontrollierte Drehung mit was weiss man für einer Drehzahl. Die können ganz schön schnell drehen und dann auf die Lager wirken (wenn die Ventilatoren nicht sogar nur Gleitlager haben)
Also: Besser ist festhalten bestimmt. Natürlich vorsichtig, nichts verbiegen und dadurch für Unwuchten sorgen

Die Lager sind mehr als robust, selbst wenn es nur Gleitlager sind macht denen einen Lüfterdrehung, durch Luftströmung verursacht, schlicht nichts aus.
 

mbosse

Aktives Mitglied
Thread Starter
Registriert
23.04.2010
Beiträge
1.686
Hallo,

als kleines Update: Ich habe die SSD nun in ein Mid-2012 15" 2.3 i7 eingebaut. Auch da kommt die Meldung dass Safari (oder Skype) einen hohen Energieverbrauch hat. Allerdings bleiben die Lüfter leise und drehen nicht hoch.

Anhang anzeigen 125075

Ist dass generell so das unter Mavericks Apps einen erhöhten Energieverbrauch haben? Es ist das erste Mal dass ich Mavericks ausprobiere, daher ist mir das normale Verhalten der Stromverbrauchsanzeige nicht bekannt.

Danke,
Magnus
 

eMac_man

Aktives Mitglied
Registriert
08.10.2003
Beiträge
30.206
Ich bin jetzt etwas verunsichert, da Du ja im Eingangsthread von einem mein Macbook Pro 15" Early 2011 schreibst.
Der Stromverbrauch ist übrigens auch stark davon abhängig, welche Grafik benutzt wird.
Mit der Version 2.2.1 von gfxCardStatus:
https://www.macupdate.com/app/mac/33905/gfxcardstatus
konnte man noch einstellen, dass bei Akku-Betrieb generell die integrierte Grafik genutzt wird, was zu erheblich längeren Laufzeiten führte.
 

mbosse

Aktives Mitglied
Thread Starter
Registriert
23.04.2010
Beiträge
1.686
Ich bin jetzt etwas verunsichert, da Du ja im Eingangsthread von einem mein Macbook Pro 15" Early 2011 schreibst.

Richtig, hier im Thread ist ja die Vermutung (impliziert oder expliziert) geäussert worden dass der Grund evtl. mit der Installation oder den Settings zu tun hat. Deshalb habe ich die SSD so wie sie ist in ein anderes MBP eingebaut, und - ceteris paribus - bei gleicher Software eine andere Hardware Konstellation zu testen. Siehe da, das Gerät bleibt ruhig.

Gruss,
Magnus
 

eMac_man

Aktives Mitglied
Registriert
08.10.2003
Beiträge
30.206
Dann installiere mal bitte die erwähnte Version von gfxCardStatus (also 2.2.1), nimm dort die Einstellung vor, dass bei Akku-Betrieb die integrierte Grafik genutzt wird und beobachte dann mal die Akku-Laufzeit.
 

Registrierung oder Anmeldung bei MacUser.de

Du musst bei uns Mitglied sein, um einen Beitrag schreiben zu können.

Benutzerkonto erstellen

Erstelle ein kostenloses Benutzerkonto für Macuser.de

Log in

Besitzt du schon ein Benutzerkonto? Hier anmelden.

Oben