MacBook "Num." Taste defekt?

Dieses Thema im Forum "MacBook" wurde erstellt von ModelNick, 28.06.2006.

  1. ModelNick

    ModelNick Thread Starter MacUser Mitglied

    Beiträge:
    1.033
    Zustimmungen:
    2
    Mitglied seit:
    19.02.2004
    Ich hoffe, es gibt noch keinen Thread zu diesem Problem. Ich habe auf jeden Fall nichts gefunden.

    Als ich eben das MacBook meiner Freundin anmachte, wollte ich das Passwort zum Einloggen eingeben. Ich drückte die Tasten, jedoch tat sich nichts im Passwortfeld. Dann drückte ich die Buchstaben u, i, o ,j k, l, m, usw. die funktionierten, obwohl die "Num." Taste nicht leuchtete. Ich drückte nun die "Num." Taste (sie leuchtete daraufhin) und ich konnte das Passwort eingeben. Nun leuchtet die "Num." Taste schon sofort bei jedem Neustart.

    Denkt ihr, dass das ein Hardware oder ein einfach zu behebendes Softwareproblem ist?

    Bin wie immer über jeden Tipp sehr dankbar!
     
  2. labba_mout

    labba_mout MacUser Mitglied

    Beiträge:
    419
    Zustimmungen:
    0
    Mitglied seit:
    16.12.2003
    *Schieb*

    Ich hab jetzt das gleiche Problem.
    Ich starte neu und die Taste leuchtet auf einmal. Wenn ich sie ausmachen(leuchtet nicht) ist das Nummernfeld aktiv.
    Ich hab schon in der Systemsteuerung geschaut aber nichts gefunden.

    Weiss du mittlerweile schon was?

    Oder hat jmd. das gleiche Problem?

    Danke für eure Antworten
     
  3. labba_mout

    labba_mout MacUser Mitglied

    Beiträge:
    419
    Zustimmungen:
    0
    Mitglied seit:
    16.12.2003
Die Seite wird geladen...

Diese Seite empfehlen