Macbook Mid 2010 - Neue SSD und Installation von MacOS High Sierra

Jaaak

Neues Mitglied
Thread Starter
Dabei seit
06.02.2021
Beiträge
5
Punkte Reaktionen
2
Guten Tag,

ich habe mein altes Macbook aufgerüstet und eine neue SSD verbaut. Nachdem ich die Internetinstallation gestartet hatte wurde MacOS High Sierra automatisch installiert. Laut Apple unterstützt mein Macbook Pro nur Sierra. Nun habe ich jeden zweiten Boot das Verbotsschild, was nach einem erneutem Boot verschwindet und das MBP funktionert tadellos mit High Sierra.

Gibt es ausser einem Downgrade keine andere Moeglichkeit dieses Schild loszuwerden? NVRAM habe ich bereits zurueckgesetzt.
 

karloh

Mitglied
Dabei seit
24.01.2010
Beiträge
476
Punkte Reaktionen
283
Hallo,

High Sierra ist schon das Richtige für Dein MBP. Hast Du die SSD als Startvolumen markiert?
 

rembremerdinger

Aktives Mitglied
Dabei seit
16.11.2011
Beiträge
14.765
Punkte Reaktionen
4.968
Aber auf deinem MacBook sollte doch High Sierra laut Mactracker normal laufen.
Hast du die SSD vor der Install auch formatiert?
 

Jaaak

Neues Mitglied
Thread Starter
Dabei seit
06.02.2021
Beiträge
5
Punkte Reaktionen
2
Hallo,

Vielen Dank für die Antworten bisher.

dann muss ich mich verlesen haben. Ja ich habe die Festplatte wie gewohnt formatiert und wie gesagt es ist jeder zweite Bootvorgang der scheitert. Sollte ich vielleicht darüber nachdenken das HDD Kabel mal zu wechseln?
 

rembremerdinger

Aktives Mitglied
Dabei seit
16.11.2011
Beiträge
14.765
Punkte Reaktionen
4.968
Das wäre auch ein Möglichkeit, aber ich würde vorher nochmals versuchen das OS komplett neu aufzuspielen.
Da deine Infos sehr dürftig sind habe ich jetzt mal ein bisschen rumgesucht, du hast ein MacBook 2010 oder ein MacBook Pro 2010? denn für ersteres wird es langsam schwierig Ersatzteile die was taugen zu bekommen.
Deshalb wäre es schon wenn du uns mal aufklärst. Danke
Am besten mit einem Bootstick, SSD neu formatieren und hoffen das sich die erste Installation nur verschluckt hat.
Wenn es dann ein neues Sattakabel sein soll aber das sit nur für das Pro 15 Zoll: https://store.ifixit.de/products/macbook-pro-15-unibody-mid-2009-late-2011-hard-drive-cable
 

Jaaak

Neues Mitglied
Thread Starter
Dabei seit
06.02.2021
Beiträge
5
Punkte Reaktionen
2
Hallo, ich hatte MBP geschrieben und in Gedanken gewusst was ich meine. Es handelt sich um ein Macbook Pro 13" Mid von 2010. :)

Ich hatte einen Bootstick via Windows erstellt, dies klappte aber nicht recht. Ich versuch es jetzt mal aus dem Mac heraus. Danke.
 

Schiffversenker

Aktives Mitglied
Dabei seit
25.06.2012
Beiträge
13.459
Punkte Reaktionen
5.504
Die Fehlerbeschreibung klingt für mich nicht nach einem Kabelproblem. Warum sollte das dann regelmäßig jedes zweite Mal auftreten?
Was für ein Verbotsschild ist das genau? Wenn kein System gefunden wird, gibt es da nicht ein Fragezeichen? Das Halteverbot kenne ich nur, wenn man ein System nicht installieren kann (oder als Overlay auf dem Icon von veralteten oder zu neuen Programmen).
Ich denke auch, daß du eine saubere Installation, ohne windows-produziertem Stick, versuchen solltest.
 

Jaaak

Neues Mitglied
Thread Starter
Dabei seit
06.02.2021
Beiträge
5
Punkte Reaktionen
2
Es handelt sich um das "stationieren verboten" Schild. Ich versuche morgen mal eine Neuinstallation.
 

Jaaak

Neues Mitglied
Thread Starter
Dabei seit
06.02.2021
Beiträge
5
Punkte Reaktionen
2
Hallo,

leider keine Chance. Ich habe jetzt einen sauberen High Sierra USB Stick auf dem Mac erstellt und genau wie das erste mal :

Nach der initialen Installation startet das Macbook Pro 13" Mid 2010 mit diesem Verbotschild.

Ich habe einen Health Check des Harddisks durchgeführt + neu formatiert... Ohne Ergebnis. :-(
 

sirei

Neues Mitglied
Dabei seit
03.11.2004
Beiträge
13
Punkte Reaktionen
0
Hallo Jaaak,

ich habe gesehen, dass dein letzter Beitrag schon ein Jahr her ist, aber
ich habe eigenartigerweise genau das gleiche Problem bei jedem zweiten Bootvorgang. Und das bei zwei Mac Mini late 2012. Das Betriebssystem scheint da auch eine untergeordnete Rolle zu spielen. Tritt auf bei High Sierra, Mojave und Catalina.

Du hast nicht zufällig eine Lösung gefunden?

Viele Grüße
Simon
 
Oben Unten