Macbook - leerer Akku, Display tot

  1. Galdo

    Galdo Thread StarterMacUser Mitglied

    Mitglied seit:
    29.09.2004
    Beiträge:
    591
    Zustimmungen:
    0
    Hi,

    wenns sowas in der Art schon gibt, bitte auf Fred verweisen ;)

    Eben hatte ich folgendes Problem:
    Es kam die Akku-Warn-Meldung, die ich ignorierte, weil ich sowieso grad meine Lampe aufhängen wollte. Nachdem ich wieder kam, war das MB wie erwartet im Ruhezustand. Ich hab also den MagSafe angestöpselt und wollte das Teil per Tastendruck wieder zum Leben erwecken - was nach mehrmaligem wiederholen sogar gelang (das DVD-LW presste wie üblich erstmal ne CD ;) ). Dann kam aber die Überaschung...

    Das Display blieb dunkel. Ich also erstmal das Teil per Powerknopf ausgemacht und neu gestartet - natürlich in mehreren Variation, mit Akku ohne Akku mit Ladegerät etc.

    Nachdem alles nichts brachte war meine letzte Chance ein PRAM-Reset und siehe da, nach dem zweiten GONG ging wieder alles...

    Was könnte da passiert sein - hatte das von euch auch schon mal jemand? Ideen?

    Danke GALDO
     
    Galdo, 11.07.2006
  2. Mister_Ed

    Mister_EdMacUser Mitglied

    Mitglied seit:
    10.12.2005
    Beiträge:
    3.005
    Zustimmungen:
    15
    wahrscheinlich hat der saft nicht gereicht, um die kiste auber schlafen zu schicken. in dem mom. als er das machte (den raminhalt auf die pladde zu schreiben) ist er abgesoffen. obwohl eine entladung des akkus nicht mit der tiefenentladung vergleichbar ist, sollte man nach möglichkeit ihn nur selten (zur kalibrierung) vom rechner leer saugen lassen.
     
    Mister_Ed, 11.07.2006
  3. Galdo

    Galdo Thread StarterMacUser Mitglied

    Mitglied seit:
    29.09.2004
    Beiträge:
    591
    Zustimmungen:
    0
    Naja - normalerweiße sollte das ja net passiert (ist mir vorher auch noch nie), weil der Rechner ja weiß, wieviel Saft noch zum RAM schreiben vorhanden ist.

    Aber gut - es geht ja wieder und es scheint mir ein SW-Problem zu sein, von daher - NULL-PROBLEMO ;)

    GALDO
     
    Galdo, 11.07.2006
  4. walfrieda

    walfriedaMacUser Mitglied

    Mitglied seit:
    29.03.2006
    Beiträge:
    8.959
    Zustimmungen:
    1.133
    Das ist ein Bug in 10.4.7, vermutlich hast Du erst vor kurzem das Update gemacht. Wurde hier schon diskutiert, nervt mich aber auch sehr, obwohl ich mein MacBook eigentlich nicht ausschalte. Im Moment wohl nur zu beheben durch Rückschritt auf 10.4.6.

    edit: das passiert bei mir bei jedem Booten - erst ein PRAM-Reset macht den Bildschirm an!
     
    walfrieda, 11.07.2006
  5. Galdo

    Galdo Thread StarterMacUser Mitglied

    Mitglied seit:
    29.09.2004
    Beiträge:
    591
    Zustimmungen:
    0
    echt. Ich hatte 10.4.7 eigentlich schon seit dem Erscheinungstermin drauf - und es ist mir noch nie passiert.

    Und seit dem PRAM reset gehts auch wieder. Wie oft tritt das denn im Durchschnitt auf?

    Galdo
     
    Galdo, 12.07.2006
  6. walfrieda

    walfriedaMacUser Mitglied

    Mitglied seit:
    29.03.2006
    Beiträge:
    8.959
    Zustimmungen:
    1.133
    ich habe es nach einigen "Recherchen" im Netz jetzt fixen können. Offenbar gehen unter bestimmten Bedingungen ein paar Einstellungen kaputt. Bei mir hat es geholfen (1) das Startvolume neu einzustellen und (2) die Datei com.apple.PowerManagement.plist aus dem Ordner "Library" auf der obersten Ebene der Festplatte zu löschen (also erstmal nur in den Mülleimer, falls irgendetwas nicht funktioniert). Sofortiger Neustert -> Problem gelöst.
     
    walfrieda, 12.07.2006
Die Seite wird geladen...
Ähnliche Themen - Macbook leerer Akku
  1. joptimus
    Antworten:
    3
    Aufrufe:
    85
  2. bigbexter
    Antworten:
    1
    Aufrufe:
    99
  3. Midie
    Antworten:
    27
    Aufrufe:
    553
  4. AppleNewEra
    Antworten:
    4
    Aufrufe:
    209
  5. Maik_76
    Antworten:
    4
    Aufrufe:
    1.848
    Maik_76
    11.12.2009