Macbook late 2008 audioausgang defekt?

Diskutiere das Thema Macbook late 2008 audioausgang defekt? im Forum MacBook. Hallo MacUser, ich habe folgendes Problem. Sobald ich meine Kopfhörer an...

C

ChillOuTm3

Mitglied
Thread Starter
Mitglied seit
09.06.2010
Beiträge
32
Hallo MacUser,

ich habe folgendes Problem. Sobald ich meine Kopfhörer an mein Macbook anschließe höre ich den Ton nur sehr leise obwohl ich auf volle Lautstärke eingestellt hab. Die Lautsprecher funktionieren tadellos, die Frage ist ob der audioausgang nun defekt ist oder nicht? Ich hoffe ihr könnt mir weiterhelfen.

mfg
 
L

Loeffelbueffel

Mitglied
Mitglied seit
05.08.2010
Beiträge
378
Schon andere Kopfhörer/Lautsprecher getestet?
 
XSkater

XSkater

Mitglied
Mitglied seit
15.03.2012
Beiträge
1.899
MacBook Late 2008 am Audioausgang angeschlossene Kopfhörer defekt?
 
XSkater

XSkater

Mitglied
Mitglied seit
15.03.2012
Beiträge
1.899
Was soll das heißen?
Die Fragestellung des Users scherzhaft ergänzt/konkretisiert, damit er auch diese Alternative in Betracht zieht, die du anscheinend bereits vorgeschlagen hattest, was ich jetzt erst sehe.
 
L

Loeffelbueffel

Mitglied
Mitglied seit
05.08.2010
Beiträge
378
Achso :D Da hat wohl der Smiley gefehlt? ;)
 
C

ChillOuTm3

Mitglied
Thread Starter
Mitglied seit
09.06.2010
Beiträge
32
Ich habs auch schon mit anderen Kopfhörern ausprobiert, gleiches Problem. Auch habe ich Lautsprecher angeschlossen, dort kommt garkein Signal an.
 
L

Loeffelbueffel

Mitglied
Mitglied seit
05.08.2010
Beiträge
378
Ganz kurze Zusammenfassung (wenn es nicht stimmt, korrigieren):

-interne Lautsprecher funktionieren
-externe Lautsprecher/Kopfhörer sind zu leise?
 
C

ChillOuTm3

Mitglied
Thread Starter
Mitglied seit
09.06.2010
Beiträge
32
ja ganz genau ;) ich frag mich woran das liegen könnte.
 
XSkater

XSkater

Mitglied
Mitglied seit
15.03.2012
Beiträge
1.899
What about Boom?

Ist vielleicht im Audio-Midi-Setup (Dienstprogramme) etwas verstellt?
 
C

ChillOuTm3

Mitglied
Thread Starter
Mitglied seit
09.06.2010
Beiträge
32
Alos im Audi-Midi-Setup ist der Regler für Master ganz nach links eingestellt, hat das was zu bedeuten? Ich kann den Regler aber auch nicht einstellen. Meinst du Boom würde das Problem beheben?

mfg
 
Nick Star

Nick Star

Mitglied
Mitglied seit
12.01.2009
Beiträge
1.215
Mach doch mal n screenshot von den "settings"
 
C

ChillOuTm3

Mitglied
Thread Starter
Mitglied seit
09.06.2010
Beiträge
32
file://localhost/Users/avniveliu/Desktop/Bildschirmfoto%202012-05-19%20um%2018.54.52.png

das sind die settings
 
Nick Star

Nick Star

Mitglied
Mitglied seit
12.01.2009
Beiträge
1.215
hmmm...

Lass mich raten, du siehst das Bild ? ich nicht...
 
L

Loeffelbueffel

Mitglied
Mitglied seit
05.08.2010
Beiträge
378
Zum Problem kann ich nicht viel sagen, aber hier die Geschichte, auf die Nick Star aufmerksam gemacht hat: :D

Anfrage von Anwenderin:

Wenn ich einen Film auf meinen USB-Stick speichern möchte, kommt die Meldung, dass auf dem
USB-Stick nicht genügend Speicherplatz vorhanden ist. Dann versuche ich es mit 'Verknüpfung
speichern' und dann ist Platz genug und der Film ist auf dem USB-Stick.
Das Problem ist aber, wenn ich diesen Film auf dem USB-Stick auf einem anderen PC anschauen
möchte kommt die Meldung: 'nicht gefunden'.
Aber auf meinem PC funktioniert es. Was kann das sein?

Antwort IT-Hotline:

Sehr geehrte Anwenderin,

in Ihre Handtasche passt Ihr Pelzmantel einfach nicht rein. Ein Zettel mit Vermerk, dass Ihr
Pelzmantel im Schrank hängt, passt in Ihre Handtasche rein. Also solange Sie diesen Zettel
daheim lesen, finden Sie Ihren Pelzmantel im Schrank.

Schwieriger wird es, wenn Sie Ihre Freundin besuchen und dort Ihren Zettel lesen und erfahren,
dass Ihr Pelzmantel im Schrank hängt. In dem Schrank von Ihrer Freundin können Sie suchen, so
lange Sie wollen, Ihren Pelzmantel finden Sie dort bestimmt nicht...

Noch eine Hilfe:
Handtasche = USB-Stick
Pelzmantel = Film
Zettel = Verknüpfung
Schrank = PC

Motten im Schrank = PC Virus
Nachbar im Schrank = Hacker
...alles klar?

:D
 

Ähnliche Themen

Oben