Macbook High Sierra Time Machine Capsule

Godmoderacer

Registriert
Thread Starter
Mitglied seit
27.12.2019
Beiträge
2
Servus zusammen,

Ich bin neu in diesem Forum und heisse Tobias. Da mein treues Macbook mir grad echt Sorgen macht wende ich mich an euch. Ich bin nicht wirklich ein Profi, ich habe mich bei jeden neuen Problem neu eingelesen.

Ich habe ein Macbook Late 2009 mit aufgerüstetem Arbeitsspeicher und SSD Laufwerk. MacOS 10.13.6 High Sierra ist seit es rauskam installiert.

Für das Netzwerk habe ich eine Fritzbox mit angeschlossener Time Capsule (Bridge Modus). Das Backup mit der Time Maschine lief immer tadellos (ohne Fehlermeldung).


Seit dem 06.12.19 leider nicht mehr. Das Macbook hat ein Systemupdate gemacht. Welches kann ich nicht nachvollziehen. Jedenfalls kam nach dem Update nur das Verbotsschild. Über cmd-r konnte ich auf das Recovery Menü zugreifen und habe zuerst versucht über die Time-Maschine das letzte Backup zu installieren.

Zuerst habe ich versucht über die Dienstprogramme aus Time Maschine was herzustellen. Da habe ich an die 10 Versuche gemacht, keines wollte funktionieren. Ich habe auch unterschiedliche Builds probiert, 17G87, 17G8030, ...und auch mal eine 10.13.5 Version. Kam immer wieder das Verbotsschild.

Dann habe ich über den Hardwaretest geschaut ob im Macbook alles funktioniert, habe auch was von Problemen mit Kabelverbindungen oder dem Arbeitsspeicher gelesen.

Geht aber alles.

Also macOS (High Sierra) neu installieren probiert, geht auch nicht, kommt diese Fehlermeldung:

„Es konnte kein Preboot- Volume für die Installation von APFS erstellt werden.“

Mit APFS und Time Maschine habe ich auch schon von Problemen gelesen, konnte aber bei mir nie welche feststellen.

Also nochmal mit dem Festplattendienstprogramm losgezogen, Festplatte gelöscht und formatiert. Das hab ich auch ein paar mal gemacht. Da hatte ich auch den Eindruck das zwar das Backup aufgespielt wurde (Festplatte war jedesmal zu gut 3/4 belegt) aber am Vorbotsschild war Ende.

Dann ganz auf Anfang, CD rausgeholt und Snow Leopard OSX 10.6.1 aufgespielt. Blöd, kein Laufwerk da? Wahrscheinlich auch wieder APFS im Weg. Laufwerk ist deaktiviert?

Also SSD mit MAC OS extended journaled formatiert.

Ok, läuft wieder, also kein Hardware Problem.

Also dann lässt sich die Installation starten. Aufgespielt und aktualisiert, der Installer von El Capitan mag sonst nicht.

Gut, als nächstes habe ich dann OSX 10.11. El Capitan aufgespielt. Auf High Sierra komme ich direkt nicht, ich brauche mind. OSX 10.8. El Capitan habe ich über einen Link bei Apple noch gefunden.

Ok, dann wieder zu Apple, über den App Store High Sierra 10.13.6 (17G66) geladen und installiert. Passt alles, das Macbook läuft wieder.

Jetzt wird´s interessant, meine letzte Sicherung war mit Build 17G8037. Danach kamen 2 Sicherheitsupdates. Vielleicht waren die das Problem?

Also dann, Softwareupdate holen und installieren.

Nach dem Update ist es immer noch 17G66?

Na erstmal egal.

Wie komme ich jetzt an meine alten Daten?

Direkt über die Timemachine geht nicht, über cmd-r komme ich wieder am Verbotsschild raus. Der Migrationsassistent findet auf der Time Capsule nichts. Das Macbook läuft aber alle Daten sind halt weg.
Kann mir da jemand weiter helfen?
Grüße Tobias
 

Stargate

Aktives Mitglied
Mitglied seit
27.02.2002
Beiträge
9.396
Jedenfalls kam nach dem Update nur das Verbotsschild. Über cmd-r konnte ich auf das Recovery Menü zugreifen und habe zuerst versucht über die Time-Maschine das letzte Backup zu installieren.
Das "Verbotsschild" deutet auf ein beschädigtes Startvolume oder ein nicht startfähiges Startvolume hin.

Sofern das nicht vor einer neuen Installation von macOS mit entweder dem Festplattendienstprogramm (kann nicht alles reparieren)
oder anderen Tools oder aber auch mittels -fsyk über das Terminal repariert wurde, wirst du nicht glücklich.

Warum das Volume beschädigt wurde kann ich nicht beantworten.
Bis dahin kannst du dir jeden Versuch einer Widerherstellung aus Time Machine praktisch schenken, es ist Zeitverschwendung.

Es bleibt dir nichts anderes übrig als diesen Mac von einem externen Medium zu starten und die Festplatte/SSD neu zu formatieren.
Über cmd+R Internetrecovery funktioniert das u.U auch nicht, es wird wenn es geht das MacOS installiert mit dem der Mac ausgeliefert wurde.

Dann habe ich über den Hardwaretest geschaut ob im Macbook alles funktioniert, habe auch was von Problemen mit Kabelverbindungen oder dem Arbeitsspeicher gelesen.
Dieses Tool ist zwar gut, ist aber nicht in der Lage alle Fehler zu finden.


Also macOS (High Sierra) neu installieren probiert, geht auch nicht, kommt diese Fehlermeldung:

„Es konnte kein Preboot- Volume für die Installation von APFS erstellt werden.“
Siehe ganz oben.
Vermutlich wurde das Volume ganz genau wegen der erzwungenden Umformatierung von HFS+ auf APFS beschädigt.
Dafür kann man sich bei Apple bedanken.

Ok, dann wieder zu Apple, über den App Store High Sierra 10.13.6 (17G66) geladen und installiert. Passt alles, das Macbook läuft wieder.
Wenn es dann bis hier hin so ist kannst du dir den Anfang oben natürlich komplett sparen.
Die Sicherheitsupdates denke ich haben dieses Kaos nicht verursacht, ist aber auch nicht auszuschliessen.

Wie komme ich jetzt an meine alten Daten?
Normalerweise aus deinem Time Machine Backup, denn damit ist man auch in der Lage nicht nur den ganzen Mac, sondern
auch nur Programme und Daten wieder zu holen. Voraussetzung dafür ist natürlich das dieses Backup zur wiederherstellung
der genannten Dinge funktionsfähig ist. Was sich deinem Schreiben nach aber nicht so anhört..

https://support.apple.com/de-de/HT204350

Ansonsten den Mac mit dem letzten MacOS X starten mit dem auch das Time Machine Backup angelegt wurde
und erneut den Migrationsassistent bemühen.
 
  • Gefällt mir
Reaktionen: dg2rbf

Der Reisende

Aktives Mitglied
Mitglied seit
27.12.2011
Beiträge
1.393
Hatte ein änliches Problem mit meinem 27" iMac 2011. Habe dann mit den Dienstprogrammen der Internet Recovery die Platte nicht gelöscht sondern Partitioniert als 1 Partition mit Dateisystem "OSX extended/journaled" danach habe ich Snow Leopard von DVD installiert, alle angebotenen Updates gemacht und über den Appstore erst El Capitan und dann High Sierra installiert.
 
  • Gefällt mir
Reaktionen: dg2rbf

Godmoderacer

Registriert
Thread Starter
Mitglied seit
27.12.2019
Beiträge
2
Hallo zusammen und ein Gutes Neues Jahr wünsche ich.
Nachdem die Stade Zeit vorbei ist wird's Zeit mich um mein Problemkind zu kümmern.
@Stargate hab ich das richtig verstanden dass, obwohl keine Fehlfunktion beim Hardware Test gefunden wurde und der Rechner normal läuft, ein Problem mit der Hardware, z. B. SSD bestehen kann?

Mein einziges, erkennbares, Problem ist eigentlich nur noch, daß ich an meine Backups nicht rankomme. Über cmd-r und ein altes Backup zum wiederherstellen lande ich ja wieder am Anfang. (kein Preboot...)
Hier mal 2 Screenshots, ein Bild sagt mehr als tausend Worte:
Time Machine sieht leer aus:
IMG_0009 (1).jpg


Und hier über cmd-r, da sind jede Menge Backups vorhanden an die ich so nicht rankomme. Auch über den Migrationsasisstenten nicht:
IMG_0010 (2).jpg


Klar, das wäre ne super Gelegenheit für einen Neuanfang. Aber echt, ich habe nicht von allen Bildern und Dokumenten ne zusätzliche Sicherungskopie.
Da gibt es bestimmt noch einen Weg ranzukommen.
Grüße Tobias
 

Anhänge

Oben