MacBook geht nicht mehr an!!

D

Der_Gohl

Neues Mitglied
Thread Starter
Dabei seit
22.06.2022
Beiträge
6
Punkte Reaktionen
0
Servus Leute,

Das Problem habe ich seid gestern.

Am Sonntag noch ganz normal dran gearbeitet zugemacht und am netzt gelassen.

Gestern wollte ich was arbeiten und er geht nicht mehr an.

Bei manchen Tastenkombinationen ging er an und wenn ich dann nur mit der Maus etwas betätigt habe sofort wieder aus.

Habe alles was zum reseten war Gemacht.

Ich erhalte nur den Hochfahren Ton.

Auch über ein externen Bildschirm kommt kein Bild.

Heute Morgen startete er wieder doch beim hochfahren ist er sofort wieder aus gegangen.

Zudem war gestern der Akku bei 100% habe ihn nicht am netzt gelassen heute Morgen steht dran das der Akku komplett leer ist.

Bitte um Hilfe☹️☹️

Es ist ein MacBook Pro Retina i7
 
SirVikon

SirVikon

Aktives Mitglied
Dabei seit
05.10.2005
Beiträge
9.177
Punkte Reaktionen
2.434
Welches MBP ist es genau?
Hast du das Gerät am Netzteil, wenn du es hochfährst?
Mal versucht im Safe Boot hochzufahren?

Also bei so viel Text doch relativ wenig (oder sehr ungenaue) Informationen zu geben, ist auch nicht ganz einfach ;)
 
D

Der_Gohl

Neues Mitglied
Thread Starter
Dabei seit
22.06.2022
Beiträge
6
Punkte Reaktionen
0
Mac Book Retina Mitte 2012
2,7 ghz Intel i7
16 gb 1600mhz
Nvidia GeForce gt 650m
 
R

rembremerdinger

unregistriert
Dabei seit
16.11.2011
Beiträge
14.857
Punkte Reaktionen
5.040
Hast schon mal versucht ihn im Single User Modus zu starten? Aber ich glaube das dein Akku hinüber ist. Aber versuchen kannst du es ja ihn mal so zu starten.
 
D

Der_Gohl

Neues Mitglied
Thread Starter
Dabei seit
22.06.2022
Beiträge
6
Punkte Reaktionen
0
Jap hab ich auch schon gemacht.

Geht nicht☹️

Wenn der Akku kaputt ist muss dann mit dem Netzteil nicht auch der mac hochfahren?
 
R

rembremerdinger

unregistriert
Dabei seit
16.11.2011
Beiträge
14.857
Punkte Reaktionen
5.040
Ob der 2012er ohne Akku startet kann ich dir leider nicht sagen, hast du es denn schon mal versucht?
 
R

rembremerdinger

unregistriert
Dabei seit
16.11.2011
Beiträge
14.857
Punkte Reaktionen
5.040
An @Roman78 das du das ja sehr gut kannst, biete es dem TE doch mal an.
 
D

Der_Gohl

Neues Mitglied
Thread Starter
Dabei seit
22.06.2022
Beiträge
6
Punkte Reaktionen
0
Aha… und das hat diese Symptome wie bei mir?
 
Roman78

Roman78

Aktives Mitglied
Dabei seit
02.10.2006
Beiträge
6.400
Punkte Reaktionen
3.762
Beim U8900 geht das MBP meist an, kommt aber kein bild. Also "No video on internal or external Display" Und es geht auch einfach mal aus, startet neu oder hängt sich einfach auf.
 
7zeichen

7zeichen

Mitglied
Dabei seit
24.03.2011
Beiträge
511
Punkte Reaktionen
158
Jap hab ich auch schon gemacht.

Geht nicht☹️

Wenn der Akku kaputt ist muss dann mit dem Netzteil nicht auch der mac hochfahren?
Hast du schon das Ladegerät aus der Steckdose gezogen, etwas gewartet und neu eingesteckt?

Ich habe das Problem, dass mein Netzteil eine Klatsche hat und nicht mehr richtig läd, oft war der Akku komplett leer und der Rechner tot. Aller paar Tage muss ich es aus der Steckdose ziehen, bisschen warten, und neu anstecken. (Ersatz habe ich schon bestellt, wegen der aktuellen Lieferschwierigkeiten dauert es allerdings).
 
D

Der_Gohl

Neues Mitglied
Thread Starter
Dabei seit
22.06.2022
Beiträge
6
Punkte Reaktionen
0
Also gestern Abend war der Akku zu 100% voll wo der mac mal anging.

Dann hab ich ihn vom netztgenommen und heute morgens war er leer.

Sorry mein mac ist von 2013
MacBook Pro (Retina, 15", Anfang 2013)
 
D

Der_Gohl

Neues Mitglied
Thread Starter
Dabei seit
22.06.2022
Beiträge
6
Punkte Reaktionen
0
Anhand das bild
 

Anhänge

  • 6777BE37-F77E-45A0-B193-66E44036BCD2.png
    6777BE37-F77E-45A0-B193-66E44036BCD2.png
    367 KB · Aufrufe: 55
O

OmarDLittle

Aktives Mitglied
Dabei seit
21.05.2017
Beiträge
3.928
Punkte Reaktionen
2.667
Der Akku wirds nicht sein, sonst würde der Mac ohne Ladegerät gar nicht mehr funktionieren. Das Modell funktioniert meines Wissens auch noch komplett ohne Akku. Da wird die Hauptplatine defekt sein, wie von Roman beschrieben. Um das zu reparieren wird SMD-Löten notwendig sein - wenn du da wen hast der das machen kann, kann mans sicher versuchen.

Apple repariert sowas nicht und hat für das alte Modell auch keine Ersatzteile mehr, und offiziell wen zu bezahlen dafür wird genug kosten um das gleiche Gerät gebraucht nochmal zu kaufen... ich persönlich würd das abhaken und nach fast einem Jahrzehnt einen neuen Laptop kaufen. (Selbst wenn ein Austausch der von Roman vorgeschlagenen Komponente günstig möglich wäre, gibt es keine Garantie dass das Gerät nachher überhaupt wieder funktioniert...)
 
Macschrauber

Macschrauber

Aktives Mitglied
Dabei seit
08.02.2014
Beiträge
10.818
Punkte Reaktionen
6.901
Hab gerade den Retina 13 aus der gleichen Serie (Late 2013), hatte auch ein Akku Problem.

Der läuft ohne Akku / bzw mit ausgesteckten Akku hoch, taktet allerdings auf 800 Mhz runter. Braucht den Akku als "Kondensator", also als Stromquelle für Lastspitzen die das Netzteil alleine nicht schafft.

Mein alter Akku war übrigens aus Rechnersicht noch ok, 700 plus Zyklen, aber aufgeblasen. Musste also neu.

Wenn der Akku noch der erste ist würde ich das Gerät öffnen und nachsehen ob die Zellen dicke Backen machen bevor der das Trackpad sprengt.
 
notebooknerds_de

notebooknerds_de

Neues Mitglied
Dabei seit
27.06.2022
Beiträge
19
Punkte Reaktionen
12

Ähnliche Themen

B
Antworten
6
Aufrufe
318
Stargate
Stargate
H
Antworten
184
Aufrufe
1.977
genexx
N
Antworten
11
Aufrufe
460
agrajag
agrajag
Oben