MacBook & FW AudioInterface

Dieses Thema im Forum "Mac Zubehör" wurde erstellt von horb, 10.03.2008.

  1. horb

    horb Thread Starter MacUser Mitglied

    Beiträge:
    35
    Zustimmungen:
    2
    Mitglied seit:
    07.10.2006
    Hallo,

    ich habe ein MacBook1,1 mit 2GHz, 2GB Ram und eine Focusrite LE als Audiointerface. Alle Soft- und Hardwarekomponenten sind auf dem neusten Stand.

    Nun ist es so, dass mein Lüfter aus irgendwelchen Gründen auf Dauerbetrieb umschaltet (ca. 4300-4800 Umdrehungen), wenn das Interface angeschlossen wird, obwohl der CPU (2-5%) kaum beansprucht wird und die Temperatur (ca 51°-56°C) auch keinen Grund dafür liefert. Mich interessiert daher, ob ihr auch solche Probleme mit anderen Interfaces habt oder ob es ein Problem der Focusrite ist. Bzw. gibt's das Problem auch beim MacBook Pro?

    Gruß horb
     
  2. rasda

    rasda Registriert

    Beiträge:
    1
    Zustimmungen:
    0
    Mitglied seit:
    26.03.2008
    ich hab hier ein:

    Modellname: MacBook
    Modell-Identifizierung: MacBook2,1
    Prozessortyp: Intel Core 2 Duo
    Prozessorgeschwindigkeit: 2 GHz
    Anzahl der Prozessoren: 1
    Gesamtzahl der Kerne: 2
    L2-Cache (pro Prozessor): 4 MB
    Speicher: 2 GB

    mit einem:

    edirol fa-101

    sobald ich das edirol anschliesse geht die temperatur hoch.
    ich benutze fancontrol und menumeters zum monitoren.

    das edirol braucht von haus aus keine treiber.
    was beim focusrite saffire LE ja wohl anders ist.
    http://www.focusrite.com/support/software/saffire_le/

    mein(e) prozessor(en) (core2duo) sind sobald ich das edirol anschließe auch auf durchschnittlich 2-5% last. das reicht scheinbar aus, um den prozessor permanent leicht auszulasten und somit einen temperaturanstieg zu verursachen.

    es scheint ein generelles "problem" zu sein.
    bzw. es ist "normal".
    es könnte auch sein, das die stromversorgung des interfaces den rechner zusätzlich erwärmt.

    das sind aber alles nur vermutungen.
    im www fand ich dazu leider keine infos.
     
  3. horb

    horb Thread Starter MacUser Mitglied

    Beiträge:
    35
    Zustimmungen:
    2
    Mitglied seit:
    07.10.2006
    Hallo rasda,

    vielen Dank für die Info. Immerhin scheint es nicht nur bei mir so zu sein. Die Idee mit FanControl ist gut, allerdings muss ich dir in einem Punkt widersprechen: Die CPU Last von 2-5%, was bei mir ähnlich ist, ist ja auch bei anderen Anwendungen gegeben und da läuft der Lüfter nicht unbedingt an.

    Zur Stromversorgung:
    Ich habe beide Settings getestet, also mit und ohne zusätzlichen Strom. Eine Veränderung ergibt sich dadurch nicht.

    Gruß horb
     
Die Seite wird geladen...

Diese Seite empfehlen