MacBook fährt nicht hoch

Ole123

Mitglied
Thread Starter
Mitglied seit
24.03.2007
Beiträge
3.141
Würde dir nochmals empfehlen frage Roman um Hilfe und schicke es an ihn damit er versuchen kann es wieder flott zu bekommen.
Sorry, ich kenne Roman nicht! Fühlt sich irgendwie komisch an, irgend jemandem ein MacBook zu schicken :i:):. Hat Roman eine Reparaturfirma?
 

rembremerdinger

Mitglied
Mitglied seit
16.11.2011
Beiträge
12.659
Nein hat er nicht aber ich kenne ihn persönlich und habe schon einige Sachen bei ihm gehabt und er hat sie gefixt.
Ich vertraue ihm.
 

Ole123

Mitglied
Thread Starter
Mitglied seit
24.03.2007
Beiträge
3.141
Ich bin nur ein Hobbybastler, habe aber schon einige Rechner hier wieder neues Leben eingehaucht. Vielleicht kennst du mein Blog: https://www.die-oswalds.de/blog/
Ok, und was nimmst du für die Reparatur?
Das ist der Stand:
Das Macbook lässt sich über eine exterene booten (interne gibt es ja grad nicht). Es lief heute erst über 2 Stunden ein Youtube Video ohne Netzteil, dann war plötzlich das Display schwarz und der Ton weg. Als ich eine Taste gedrückt habe, ging die Tastaturbeleuchtung an. Batterie health 2 sagt 75% health 520 Ladungen, Systeminfo sagt auch gut, ließ sich voll laden. Allerdings hat am Anfang die LED am Magsafe abwechselnd orange grün geleuchtet.
Dann dachte ich, vielleicht doch Akku im Eimer, hab dann lange geladen und dann 2 1/2 Stunden Zattoo laufen lassen. Lief ohne Probleme, bis ich Systeminfo aufrufen wollte, da war es sofort aus.
Lässt sich auch nicht unmittelbar wieder starten....
 

dg2rbf

Mitglied
Mitglied seit
08.05.2010
Beiträge
6.469
Hi,
bei 75% Akku health ist der Akku defekt und bricht zusammen, da ist ein neuer Akku fällig.
Franz
 

Ole123

Mitglied
Thread Starter
Mitglied seit
24.03.2007
Beiträge
3.141
Hi,
bei 75% Akku health ist der Akku defekt und bricht zusammen, da ist ein neuer Akku fällig.
Franz
Sorry, hab oben vergessen zu schreiben, dass der 2. Versuch am Stecker war!!!

Also ich habe noch ein Macbook, das hat 30% health, läuft aber am Stecker tagelang...
Das kann also doch eigentlich nicht der Fehler sein, oder?

Ich versuche halt rauszufinden, ob das ganze noch lohnt.
Festplatte knapp 100.-
Akku knapp 100.-
Reparatur des Grafikchips (sofern erforderlich) ?
 

Roman78

Mitglied
Mitglied seit
02.10.2006
Beiträge
4.050
Mit schlechtem Akku aber am Strom, kann so ein gerät eigentlich noch gut laufen und sollte nicht aus gehen. Aber 100% sicher weiß man das erst wenn man ein Kreuztest macht. Also einfach mal das Logicboard in eine anderes gerät einbauen mit besserem Akku und dann mal testen. Ich habe hier auch ein MBP mit einem Akku der unter 20% hat, aber am Strom stundenlang Läuft, okay der spielt nur Musik ab. Ich hab dem auf der Baustelle stehen.

Was defekt ist muss man erst mal heraus finden. Ist es die SSD, der Akku, der U8900 oder doch etwas anderes. Dafür müsste ich den erst hier haben. Ich habe für das Modell hier noch etwas liegen, u.a. eine SSD und Akku. In einem 2012er würde ich sagen, lohnt sich ja noch eine Reparatur von 100-150€.

Wenn der läuft, lade mal Valley Benchmark herunter und starte das mal.
 
  • Gefällt mir
Reaktionen: Ole123

Ole123

Mitglied
Thread Starter
Mitglied seit
24.03.2007
Beiträge
3.141
Mit schlechtem Akku aber am Strom, kann so ein gerät eigentlich noch gut laufen und sollte nicht aus gehen. Aber 100% sicher weiß man das erst wenn man ein Kreuztest macht. Also einfach mal das Logicboard in eine anderes gerät einbauen mit besserem Akku und dann mal testen. Ich habe hier auch ein MBP mit einem Akku der unter 20% hat, aber am Strom stundenlang Läuft, okay der spielt nur Musik ab. Ich hab dem auf der Baustelle stehen.

Was defekt ist muss man erst mal heraus finden. Ist es die SSD, der Akku, der U8900 oder doch etwas anderes. Dafür müsste ich den erst hier haben. Ich habe für das Modell hier noch etwas liegen, u.a. eine SSD und Akku. In einem 2012er würde ich sagen, lohnt sich ja noch eine Reparatur von 100-150€.

Wenn der läuft, lade mal Valley Benchmark herunter und starte das mal.
Ok, Valley Benchmark ist beim Start sofort abgestürzt.
Ich würde dir das MB ja gerne schicken, aber ich müsste ungefähr wissen, was es kostet, und wie es abläuft (schicken, zahlen...) und vielleicht noch wie lange du brauchst für die Reparatur. Ich fahre in 2 Wochen in den Urlaub, mein anderes MB läuft nur noch am Kabel mit einem Lüfter, wird glühend heiss und schaltet nicht mehr ab, wenn ich es zuklappe. Da wäre das Retina schon schön... schickst du mir eine PM?
 

Roman78

Mitglied
Mitglied seit
02.10.2006
Beiträge
4.050
So, MBP läuft wider. Wie erwartet, war es der U8900 den ich neu verlötet habe. Allerdings finde ich komisch, dass keine Seriennummer angezeigt wird. Wurde das Logicboard schon mal getauscht? Ich habe jetzt die 128GB SSD eingebaut und dort Catalina installiert. Der Akku schwankt so zwischen 77 und 74 %. Ich habe auch die WLP erneuert.
 
  • Gefällt mir
Reaktionen: electricdawn und Ole123

Ole123

Mitglied
Thread Starter
Mitglied seit
24.03.2007
Beiträge
3.141
So, MBP läuft wider. Wie erwartet, war es der U8900 den ich neu verlötet habe. Allerdings finde ich komisch, dass keine Seriennummer angezeigt wird. Wurde das Logicboard schon mal getauscht? Ich habe jetzt die 128GB SSD eingebaut und dort Catalina installiert. Der Akku schwankt so zwischen 77 und 74 %. Ich habe auch die WLP erneuert.
Hey, supergroßartig!!!!!! Da freue ich mich! :clap:
Was ist die WLP? (EDIT: Habs... WärmeLeitPaste :i:):)

Das mit der Seriennummer wundert mich, wurde vorher angezeigt!? Hatte mir die Systeminfo sogar abfotografiert, um sie mir zwischen den Abstürzen zu merken...
 

Anhänge

Ole123

Mitglied
Thread Starter
Mitglied seit
24.03.2007
Beiträge
3.141
Nachdem Roman das MBP nun so schön repariert hat (danke Roman), überlege ich noch einen neuen Akku einzubauen. Ich habe mir eben die Anleitung bei iFixit angesehen. Ich zweifele ein bisschen daran, dass die Schritte bis 40 wirklich erforderlich sind!? Es ist doch eigentlich genug Platz, den Akku abzulösen und rauszunehmen, und die Gefahr, dass bei der Demontage des Mainboards was kaputt geht, ist doch recht groß (bei meinem anderen MBP ist der Stecker vom Lüfter bei der ersten Berührung von der Platine gesprungen).
Hat da jemand Erfahrung?
 

Roman78

Mitglied
Mitglied seit
02.10.2006
Beiträge
4.050
Ich kann dir nur sagen, dass die Stecker (u.a. die von den Lüftern) noch kleiner und meines Erachtens nach fragiler sind, als die von dem Vorläufer-Modell... Akku habe ich noch nie getauscht, dazu kann ich die nicht sagen. Ich habe mir mal die ifixit Anleitung angesehen und da konnte ich nur mit dem Kopf schütteln. So ein Dünnpfiff an "Design" über Funktionalität habe ich selten gesehen.
 

Ole123

Mitglied
Thread Starter
Mitglied seit
24.03.2007
Beiträge
3.141
Ich kann dir nur sagen, dass die Stecker (u.a. die von den Lüftern) noch kleiner und meines Erachtens nach fragiler sind, als die von dem Vorläufer-Modell... Akku habe ich noch nie getauscht, dazu kann ich die nicht sagen. Ich habe mir mal die ifixit Anleitung angesehen und da konnte ich nur mit dem Kopf schütteln. So ein Dünnpfiff an "Design" über Funktionalität habe ich selten gesehen.
Gibt bei Youtube einige gute Anleitungen. Mainboard bleibt bei allen drin. Eine, mit Lösemittel und Zahnseide, sah nach einer vernünftigen Lösung aus.
Ich werde jetzt mal schauen wie es läuft, und dann ggf die Akkus noch tauschen. Die von iFixit sind wohl irgendwie refurbished, da muss ich noch mal nach einer vernünftigen Quelle suchen...
 

Roman78

Mitglied
Mitglied seit
02.10.2006
Beiträge
4.050
Eventuell GreenCell. Aber refurbished Akkus klingt irgendwie seltsam.
 
  • Gefällt mir
Reaktionen: Ole123