MacBook + externer Monitor (VGA): Kein Signal?

  1. illest.one

    illest.one Thread StarterMacUser Mitglied

    Mitglied seit:
    14.12.2006
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo Leute,

    ich hab da so ein Problem und zwar klappt es nicht so recht mein Macbook mit einem externen Monitor zu betreiben. Also es hat schonmal geklappt, aber sobald ich neustarte ist es wieder vorbei. Dann darf ich 50 mal den Monitor an und ausschalten, und den mini-DVI - VGA adapter ein- und ausstecken. Dann mt viel Gluck klappt es manchmal wieder. Ansonsten ist auf dem Bildschirm nur "Kein Signal" zu sehen. OSX erkennt ihn aber scheinbar schon laut Displayeigenschaften. Bei dem Monitor handelt es sich um einen Medion 19zoll TFT. Hat einer von euch vielleicht eine Ahnung woran es liegen koennte?

    Waere fuer jede Hilfe dankbar.

    Danke im vorraus,
    -iLLNeSS
     
    illest.one, 09.01.2007
  2. Junior-c

    Junior-c

    Du drückst aber schon jedes mal auf "Monitore erkennen", oder?

    MfG, juniorclub.
     
    Junior-c, 09.01.2007
  3. illest.one

    illest.one Thread StarterMacUser Mitglied

    Mitglied seit:
    14.12.2006
    Beiträge:
    5
    Zustimmungen:
    0
    Ja schon, bringt aber leider auch nichts. Wie gesagt es wird auch richtig erkannt scheinbar, denn wenn ich auf "gather windows" druecke kommen die ganzen einstellungen vom externen Monitor am macbook zum vorschein. Sind auch soweit richtig, nur steht halt nach wie vor "Kein Signal".

    Greetz
    -iLLNeSS
     
    illest.one, 09.01.2007
  4. Malcom X

    Malcom XMacUser Mitglied

    Mitglied seit:
    16.02.2005
    Beiträge:
    190
    Zustimmungen:
    2
    hast du ein anderes kabel zum testen?
     
    Malcom X, 09.01.2007
  5. illest.one

    illest.one Thread StarterMacUser Mitglied

    Mitglied seit:
    14.12.2006
    Beiträge:
    5
    Zustimmungen:
    0
    ne leider nicht...

    Greetz,
    -iLLNeSS
     
    illest.one, 10.01.2007
  6. illest.one

    illest.one Thread StarterMacUser Mitglied

    Mitglied seit:
    14.12.2006
    Beiträge:
    5
    Zustimmungen:
    0
    Also habe das ganze mal gestern bei nem Kumpel ausprobiert und da hat das gnaze wunderbar geklappt. Also liegt es schonmal nicht am Adapter oder am Macbook, sondern am Monitor. Kann es sein das es daran liegt das der Monitor sowohl einen DVI als auch einen VGA anschluss hat und deshalb vielleicht irgendwie durcheinander kommt wenn man von mini-DVI auf VGA umwandelt? Ansonsten faellt mir keine Erklaerung ein, da dieser Monitor vorher wunderbar funktioniert hat (VGA-Modus), und es jetzt ja auch teilweise getan hat.

    Greetz,
    -iLLNeSS
     
    illest.one, 11.01.2007
  7. Spike

    SpikeMacUser Mitglied

    Mitglied seit:
    16.09.2003
    Beiträge:
    15.982
    Zustimmungen:
    144
    Hast Du schon mal den DVI Port am TFT probiert, statt VGA?

    :)
     
    Spike, 11.01.2007
  8. illest.one

    illest.one Thread StarterMacUser Mitglied

    Mitglied seit:
    14.12.2006
    Beiträge:
    5
    Zustimmungen:
    0
    Dazu hab ich nicht den Adapter...
     
    illest.one, 11.01.2007
Die Seite wird geladen...
Ähnliche Themen - MacBook externer Monitor
  1. D2M4C
    Antworten:
    2
    Aufrufe:
    133
  2. wies1617
    Antworten:
    8
    Aufrufe:
    260
    davedevil
    18.04.2017
  3. mac123franz
    Antworten:
    5
    Aufrufe:
    244
    Maulwurfn
    05.01.2017
  4. se.pape
    Antworten:
    8
    Aufrufe:
    322
  5. ohneschuhe
    Antworten:
    0
    Aufrufe:
    158
    ohneschuhe
    26.10.2016