Macbook braucht sehr lange zum"aufwecken"

TMD007

Mitglied
Thread Starter
Mitglied seit
03.09.2016
Beiträge
5
Hallo

Ich habe ein Macbook Pro 13" Mid2012.
Das Problem was ich habe macht es schon von Anfang an seit ich es habe(ca.3Jahre Neukauf).

Wenn ich das Book Abend zuklappe ohne Netzkabel dran und nächsten Tag wieder aufklappe ist es eigentlich sofort wieder da!(Passworteingabe)
Wenn ich das Book Abend zuklappe mit Netzkabel dran und es morgens aufklappe dauert es meistens ewig(1 min bestimmt)bis es wieder da ist. Meistens ist wenn ich es denn aufklappe der Bildschirm schwarz und wenn ich eine Taste drücke schaltet sich die Hintergungbeleuchtung ein(Bildschirm bleibt aber schwarz) und nach einiger zeit kommt erst die Passworteingabe.
Arbeitsspeicher hab ich erst gewechselt(von 4 auf 16)ohne Besserung.

Woran könnte das legen?

Vielen dank für die eure Hilfe!

MfG
 

bernie313

Mitglied
Mitglied seit
20.08.2005
Beiträge
22.619
tippe mal im Terminal
pmset -g
Ein, dort wird dir dann angezeigt, wann und ob der Rechner in den Tiefschlaf geht, eventuell sind da Unterschiede.
Standbydelay ist für Akku
Autopoweroffdelay fürs Netzteil.
 

TMD007

Mitglied
Thread Starter
Mitglied seit
03.09.2016
Beiträge
5
Ist unterschiedlich, wie und wo ändere ich das?

Last login: Sat Sep 3 02:07:42 on console

Tyades-MBP:~ Tyade$ pmset -g

Active Profiles:

Battery Power 1

AC Power 2*

Currently in use:

standbydelay 4200

standby 0

womp 1

halfdim 1

hibernatefile /var/vm/sleepimage

sms 1

networkoversleep 0

disksleep 10

sleep 10 (sleep prevented by softwareupdate_notify_agent)

autopoweroffdelay 14400

hibernatemode 3

autopoweroff 1

ttyskeepawake 1

displaysleep 10

acwake 0

lidwake 1

Tyades-MBP:~ Tyade$

Mfg
 

bernie313

Mitglied
Mitglied seit
20.08.2005
Beiträge
22.619
Bei dir ist eingestellt
Der Rechner geht nicht in den Tiefschlaf bei Akku betrieb, aber bei Netzteil geht er nach 14400 Sekunden in den Tiefschlaf.
Du müsstest mittels Terminal umschalten, Standby von 0 auf 1, autopoweroff von 1 auf 0 oder eben das Delay auf einen größeren Wert stellen, Befehle sollte es dafür im Netz oder hier im Forum geben.
 

TMD007

Mitglied
Thread Starter
Mitglied seit
03.09.2016
Beiträge
5
besten dank!

Befehle sind übrigens:
sudo pmset -a autopoweroff 0

Ich hab auch noch den Hibernatemodus auf 0 gesetzt
sudo pmset -a hibernatemode 0

ich denke das wird helfen;)

MfG
 

Gunn

Mitglied
Mitglied seit
29.08.2005
Beiträge
2.113
Hallo Zusammen,

Habe das "Problem" auch. Gibt es da eine einfache Anwender Option oder nur über das Terminal. Hab ich bisher nicht genutzt.

Hab das MacBook ganz neu aufgesetzt. Also nicht aus dem Backup. Vorher hatte ich das Problem nicht.

Viele Grüße Gunn
 
Oben