Benutzerdefinierte Suche

Macbook Auslastungsproblem

  1. qsan

    qsan Thread StarterMacUser Mitglied

    Mitglied seit:
    01.07.2005
    Beiträge:
    1.607
    Zustimmungen:
    1
    Hallo Community,

    beobachte momentan, dass mein Macbook ständig mit den Lüftern läuft also check ich seit heute Morgen mit CoreDuoTemp die Auslastung und die Temp.!

    Jetzt ist folgendes:

    Das MB geht im normalen Zustand, wo es eigentlich immer zwischen 0 und 6 % Auslastung ohne laufende Prozesse und Programme lag, NICHT unter 50 % Auslastung!!! 70° sind momentan der normale Zustand ohne laufende Prozesse und CoreDuoTemo zeigt auch immer die 2 GH an!!!
    Früher 1,33 oder auch 1,5 oder auch 1,83 aber momentan NUR noch die 2 GH!

    Also, ich check die Laufende Prozesse aus den Dienstprogrammen und dort ist auch nichts Ungewöhnliches!!!!
    Woran kanns bitte liegen? Jemand ne Idee wie ich dem Übeltäter auf die Schliche kommen kann?
    Oder hat das evtl. mit dem Update auf 10.4.7 zu tun?
    Beobachtet jemand ähnliches?

    MfG
    Qsan
     
    qsan, 27.07.2006
  2. Bergsun

    BergsunMacUser Mitglied

    Mitglied seit:
    01.03.2006
    Beiträge:
    1.282
    Zustimmungen:
    53
    Starte einmal Terminal, und gib "top" ein, das zeigt dir alle laufenden Prozesse an usw. Top lönnte etwas akkurater sein. Versuch dort den schuldigen zu finden.

    Und, nein, an 10.4.7 liegts nicht, das hab ich auch auf meinem 2.0er , das momentan mit 1.5 läuft ;)
     
    Bergsun, 27.07.2006
  3. qsan

    qsan Thread StarterMacUser Mitglied

    Mitglied seit:
    01.07.2005
    Beiträge:
    1.607
    Zustimmungen:
    1
    ich checks mal gerade....
     
    qsan, 27.07.2006
  4. qsan

    qsan Thread StarterMacUser Mitglied

    Mitglied seit:
    01.07.2005
    Beiträge:
    1.607
    Zustimmungen:
    1
    PID COMMAND %CPU TIME #TH #PRTS #MREGS RPRVT RSHRD RSIZE VSIZE
    2804 top 5.3% 0:02.14 1 18 20 452K 800K 932K 26.9M
    2797 bash 0.0% 0:00.00 1 14 16 176K 1.18M 1.21M 27.1M
    2796 login 0.0% 0:00.01 1 16 40 172K 904K 1.94M 26.9M
    2790 Terminal 0.4% 0:00.36 4 90 128 1.92M+ 9.05M 16.0M+ 357M
    2733 Console 0.1% 0:00.33 1 68 122 1.75M 7.81M 15.9M 353M
    2302 SyncServer 0.0% 0:00.19 2 34 59 1.70M 3.68M 3.69M 37.6M
    2290 System Eve 0.0% 0:00.18 1 55 63 1.10M 3.14M 3.40M 293M
    1814 pmTool 0.0% 0:02.94 1 22 24 408K 2.42M 1.12M 36.4M
    1813 Activity M 0.0% 0:04.06 2 73 138 3.38M 9.30M 8.80M 356M
    380 firefox-bi 0.2% 0:19.31 4 91 310 28.4M 28.9M 46.9M 401M
    208 CoreDuoTem 0.0% 0:07.43 1 64 146 2.98M 8.73M 7.42M 357M
    203 automount 0.0% 0:00.01 3 40 30 300K 1.31M 1.06M 28.7M
    199 automount 0.0% 0:00.01 3 42 34 308K 1.35M 1.11M 29.0M
    196 rpc.lockd 0.0% 0:00.00 1 10 16 100K 828K 196K 26.7M
    187 nfsiod 0.0% 0:00.00 5 30 24 128K 744K 188K 28.6M
    167 lookupd 0.0% 0:00.05 2 34 39 452K 1.41M 1.21M 28.5M

    NICHTS... ich kapiers net!!!
     
    qsan, 27.07.2006
  5. Bergsun

    BergsunMacUser Mitglied

    Mitglied seit:
    01.03.2006
    Beiträge:
    1.282
    Zustimmungen:
    53
    um einen Prozess zu entfernen, der gerade die CPU anheizt, musst du die PID des prozesses lokalisieren. Sie steht am Anfang in der Zeile des jeweiligen Prozesses, und dann:

    "kill -9 XXX" (wobei xxx die PID ist) So kannste den Prozess gleich abwürgen. Nur so als Hinweis.


    EDIT: Scheint mir echt ne komische Sache zu sein. Ist es immer noch so, wenn du das System mal neustartest?
     
    Bergsun, 27.07.2006
  6. qsan

    qsan Thread StarterMacUser Mitglied

    Mitglied seit:
    01.07.2005
    Beiträge:
    1.607
    Zustimmungen:
    1
    Alles klar, aber irgendwas Ungewöhnliches kann ich nicht entdecken...

    Was mach ich denn jetzt? Die Akkulaufzeit leidet doch ein bissel unter der Geschichte und die Lüfter heizen auch die ganze Zeit durch.
    Neustart bringt nichts....

    MfG
    Qsan
     
    qsan, 27.07.2006
  7. Junior-c

    Junior-c

    Hast du irgendwelche Sharing Dienste aktiviert? Z.B. Windows Sharing?

    MfG, juniorclub.
     
    Junior-c, 27.07.2006
  8. Bergsun

    BergsunMacUser Mitglied

    Mitglied seit:
    01.03.2006
    Beiträge:
    1.282
    Zustimmungen:
    53
    Ich kann nicht viel mehr sagen, bin eher mac Neuling.

    Du könntest noch versuchen, alle Peripheriegeräte zu entfernen, wie deine Externe Festplatte, Bluetooth, Airport usw.

    Ich wünsch noch viel Glück. :)
     
    Bergsun, 27.07.2006
  9. qsan

    qsan Thread StarterMacUser Mitglied

    Mitglied seit:
    01.07.2005
    Beiträge:
    1.607
    Zustimmungen:
    1
    Nee, gar nichts ist aktiviert Juniorclub! ....

    Verstehe nur noch Bahnhof.....
     
    qsan, 27.07.2006
  10. qsan

    qsan Thread StarterMacUser Mitglied

    Mitglied seit:
    01.07.2005
    Beiträge:
    1.607
    Zustimmungen:
    1
    Ist nichts dran ausser das Ladegerät, das Book steht momentan auf meinem Schoss!

    Dank Dir trotzdem

    MfG
    Qsan
     
Die Seite wird geladen...
Ähnliche Themen - Macbook Auslastungsproblem
  1. mod
    Antworten:
    5
    Aufrufe:
    71
  2. kenduo
    Antworten:
    18
    Aufrufe:
    325
  3. NYReiter
    Antworten:
    1
    Aufrufe:
    105
  4. Chrihsssih
    Antworten:
    9
    Aufrufe:
    104
  5. ManuelS
    Antworten:
    9
    Aufrufe:
    474
    ManuelS
    17.02.2009