Benutzerdefinierte Suche

MacBook am TV - sehr schlechte Farbdarstellung

  1. Bergsun

    Bergsun Thread StarterMacUser Mitglied

    Mitglied seit:
    01.03.2006
    Beiträge:
    1.282
    Zustimmungen:
    53
    Guten Abend,


    Ich habe mir diese Woche einen MiniDvi -> SVideo Anschluss bei Apple gekauft, und dazu noch, von HAMA, ein SCART -> Svideo + MiniJack(für Sound) Kabel bei Amazon bestellt.

    Der Anschluss war kein Problem, und der Fernseher liefert Augenblicklich ein Bild.

    Das Problem ist aber die Farbdarstellung. Wenn ich den Ausgang auf 50hz stelle, dann hat das Bild zwar Farbe, jedoch flimmert es ziemlich stark, und die Farben sind sehr blass. Dazu kommt, dass das Bild von Zeit zu Zeit von Schwarzweiss auf Farbe wechselt, was auch sehr nervig ist.
    Schalte ich nun auf 60hz um, dann flimmert das Bild überhaupt nicht mehr, jedoch ist dann die Ausgabe nur SchwarzWeiss.

    Gibt es vielleicht eine Software, mit der man die Ausgabe etwas mehr "tweaken" kann? Ich habe die Monitor/Farb Optionen in OSX alle schon versucht, ohne Annehmbares Ergebnis.

    Ich glaube nicht, dass es am Kabel liegt, denn der ist neu und er stellt ja die 60hz Variante ohne Flimmern dar.
    Der SCART Anschluss am Fernseher kann auch nicht das Problem sein, da ja der DVD Player ganz sauber über den läuft.

    EDIT: Ortographie verbessert.
     
    Bergsun, 14.07.2006
  2. Bergsun

    Bergsun Thread StarterMacUser Mitglied

    Mitglied seit:
    01.03.2006
    Beiträge:
    1.282
    Zustimmungen:
    53
    B.u.m.p.
     
    Bergsun, 15.07.2006
  3. Tensai

    TensaiMacUser Mitglied

    Mitglied seit:
    02.11.2004
    Beiträge:
    10.941
    Zustimmungen:
    582
    Gegen das Flimmern kann man wenig tun. Wird eine Interlaced-Auflösung angeboten? Die Farben und den Kontrast kann man über den Kalibrierungs-Assistent pushen.

    Bildschirm kalibrieren: Systemeinstellungen -> Monitore -> Farben da dann auf "Kalibrieren" klicken und beim Kalibrierungs-Assistenent ein Häkchen bei "Experten-Modus" machen, dann sich durch den Assistent arbeiten.
     
    Tensai, 15.07.2006
  4. gaianchild

    gaianchildMacUser Mitglied

    Mitglied seit:
    16.01.2003
    Beiträge:
    1.680
    Zustimmungen:
    58
    Würde auf das Kabel tippen! Probier mal ein kürzeres aus oder aber auch einfach ein anderes. Evtl. auch einfach mal ein kurzes Chinch-Kabel zum testen nehmen.

    Ich hatte das gleiche Problem bei meinem 12"erPB, mit dem dritten Kabel war dann alles gut.

    Grüße,
    GaianChild

    PS. HAMA bedeutet nicht immer gute Qualität, die stellen manchmal auch ganz schönen Schrott her.
     
    gaianchild, 15.07.2006
  5. Bergsun

    Bergsun Thread StarterMacUser Mitglied

    Mitglied seit:
    01.03.2006
    Beiträge:
    1.282
    Zustimmungen:
    53
    @ Tensai, den Kalibirierungsassistenten hab ich schon durchgespielt, ohne wirklichen Erfolg. Danke trozdem.


    @ gaianchild, Gut, dann werd ich mal ein kürzeres Kabel versuchen. Jetziges ist 5m lang. Vieleicht ist das ja scho zu lang. Mal sehen, was die im Elektroshop haben.
     
    Bergsun, 15.07.2006
  6. gaianchild

    gaianchildMacUser Mitglied

    Mitglied seit:
    16.01.2003
    Beiträge:
    1.680
    Zustimmungen:
    58
    Sag dann mal was draus geworden ist :)
     
    gaianchild, 21.07.2006
Die Seite wird geladen...
Ähnliche Themen - MacBook sehr schlechte
  1. norten
    Antworten:
    18
    Aufrufe:
    2.086
    AppleNutzer17
    18.01.2017
  2. Malang
    Antworten:
    6
    Aufrufe:
    243
  3. fritzare
    Antworten:
    1
    Aufrufe:
    441
    Buckyball60
    13.01.2017
  4. Newmacuser2016123
    Antworten:
    9
    Aufrufe:
    413
    YoungApple
    29.01.2017
  5. Sevenface
    Antworten:
    10
    Aufrufe:
    3.588