MacBook: Akku zu 27% geladen, plötzlich aber leer!

Dieses Thema im Forum "MacBook" wurde erstellt von Gray, 20.12.2006.

  1. Gray

    Gray Thread Starter MacUser Mitglied

    Beiträge:
    2.310
    Zustimmungen:
    5
    Mitglied seit:
    09.06.2005
    hallo

    grade bin ich nichts ahnend im Wohnzimmer gesessen und bin mit meinem CD MacBook im gesurft. Plötzlich ist das MacBook aus gegangen, als hätte man 3 sek auf den An-Knopf gedrückt...unten auf den Akkuknopf gedrückt...keine Reaktion. Klar, dachte ich, kein Akku mehr.
    Jetzt habe ich das MacBook ans Netzteil angeschlossen und siehe da: noch 27% Akku :kopfkratz:
    Wenn ich jetzt das Netzteil wieder ausstecke geht das MacBook einwandfrei...


    hattet ihr sowas auch schon mal?!
     
  2. Gray

    Gray Thread Starter MacUser Mitglied

    Beiträge:
    2.310
    Zustimmungen:
    5
    Mitglied seit:
    09.06.2005
    keiner ? :)
     
  3. JavaEngel

    JavaEngel MacUser Mitglied

    Beiträge:
    4.770
    Zustimmungen:
    178
    Mitglied seit:
    30.06.2003
    Sollte der Fehler nicht mehr auftreten, in der Tat etwas seltsam. Als erstes würde ich an Akkuschwäche denken.

    Evtl. hat auch die Akkuanzeige nicht ganz gepasst. Beim Einstecken des Netzteiles wird neu berechnet.
     
  4. tocotronaut

    tocotronaut MacUser Mitglied

    Beiträge:
    18.405
    Zustimmungen:
    2.076
    Mitglied seit:
    14.01.2006
    es gibt doch diesen fehler mit dem sudden shutdown... dabei führt doch bei zu viel hitze (z.b. wenn das book auf stoff/hose/couch liegt und nicht auf dem tisch) ein kurzschluss dazu dass sich das book abschaltet...

    ich denke so ein kurzschluss könnte auch die akkuanzeige ausser tritt bringen

    musst mal nach sudden shutdown suchen... hört sich jedenfalls ganz danach an.
     
  5. Gray

    Gray Thread Starter MacUser Mitglied

    Beiträge:
    2.310
    Zustimmungen:
    5
    Mitglied seit:
    09.06.2005
    oh man...ich hab die ganze Zeit gehofft dass es nicht das ist...:(
     
  6. SirVikon

    SirVikon MacUser Mitglied

    Beiträge:
    5.968
    Zustimmungen:
    395
    Mitglied seit:
    05.10.2005
    Ich hatte bei meinem MBP gleiches Problem. Allerdings ging der Akku danach erst wieder nachdem man Ihn komplett aufgeladen hatte. Die Gesamtkapazität des Akkus ist dann auch rapide nach unten gegangen (von ca. 5400 mAh auf nur noch 3700 mAh).

    Ich habe von Apple einen neuen Akku bekommen, seitdem keine Probleme mehr.

    War also bei mir auch so, angeblich noch ca. 1h Laufzeit und PENG aus :( Also ich tippe auf ein Akkuproblem
     
  7. iBookG4User

    iBookG4User MacUser Mitglied

    Beiträge:
    50
    Zustimmungen:
    0
    Mitglied seit:
    07.12.2003
    Ich habe das gleiche Problem mit meinem MBP gehabt!
    Habe dann bei Apple angerufen und nen neuen Akku bekommen...
     
  8. tocotronaut

    tocotronaut MacUser Mitglied

    Beiträge:
    18.405
    Zustimmungen:
    2.076
    Mitglied seit:
    14.01.2006
    das klingt auch plausibel.
    es kann natürlich genau so gut sein, dass es wirklich nur am akku liegt...
     
  9. Check mal die Akkukapazität! Wieviel war ursprünglich und wieviel hat er jetzt?

    MfG, juniorclub.
     
  10. macdoof06

    macdoof06 MacUser Mitglied

    Beiträge:
    387
    Zustimmungen:
    7
    Mitglied seit:
    18.03.2006
    hatte auch das gleiche problem, nach 30 % kam als nächstes 0 %,
    ( reproduzierbar ) habe direkt bei apple nen neuen akku bekommen!
     
Die Seite wird geladen...

Diese Seite empfehlen