1. Wenn du alle Inhalte sehen, oder selber eine Frage erstellen möchtest, kannst du dir in wenigen Sekunden ein Konto erstellen. Die Registrierung ist kostenlos, als Mitglied siehst du keine Werbung!

MacBook - Akku lädt nicht mehr

Diskutiere das Thema MacBook - Akku lädt nicht mehr im Forum MacBook.

  1. gsus

    gsus Thread Starter Mitglied

    Beiträge:
    110
    Zustimmungen:
    0
    Mitglied seit:
    11.05.2007
    Heute morgen habe ich mein MacBook an das Ladegerät gehangen. Die LED blieb trotz leerem Akkus grün und in der Anzeige in der Systemleiste erschien "Akku lädt nicht"

    ich habe dann ein paar mal ab und drangemacht, dann hat es funktioniert...

    eigentlich dachte ich mir nichts dabei, jedoch fragt mich jetzt auf einmal meine Freundin was mit ihrem Akku los ist, sie hat näml jetzt das gleiche Problem an ihrem MacBook

    weiß da jmd genaueres?
     
  2. marc2704

    marc2704 Mitglied

    Beiträge:
    10.682
    Zustimmungen:
    565
    Mitglied seit:
    23.08.2005
    Es ist vermutlich der Akku. Hier gibt es Hilfe:http://www.apple.com/de/support/macbook/

    Wenn es das Netzteil ist, musst du beim Service anrufen.
     
  3. Sponi

    Sponi Mitglied

    Beiträge:
    147
    Zustimmungen:
    2
    Mitglied seit:
    07.04.2006
    Also wenn ich das Netzteil anstecke an meinem MacBook Pro, kommt auch erst mal diese Meldung, die dann aber sekundenspäter verschwindet und er lädt. Ich weiß jetzt nicht ob er sich das erst einmal überlegen muss?-) Ist bestimmt eine Neuerung seit dem Update. Zumindestens rede ich mir das jetzt mal so ein!
     
  4. gsus

    gsus Thread Starter Mitglied

    Beiträge:
    110
    Zustimmungen:
    0
    Mitglied seit:
    11.05.2007
    ich glaube nicht, dass das ein hardware-defekt ist.
    es müsste schon ein großer zufall sein, wenn solch ein defekt gleichzeitig bei 2 macbooks auftritt.
    ich denke auch, dass es am 10.5.2 liegt...
     
  5. rulaman

    rulaman Mitglied

    Beiträge:
    93
    Zustimmungen:
    6
    Mitglied seit:
    18.11.2007
    Da finde ich nichts. Wo genau?
     
  6. marc2704

    marc2704 Mitglied

    Beiträge:
    10.682
    Zustimmungen:
    565
    Mitglied seit:
    23.08.2005
  7. koDiacc

    koDiacc Mitglied

    Beiträge:
    238
    Medien:
    1
    Zustimmungen:
    5
    Mitglied seit:
    20.06.2007
    ich habe das problem auch plötzlich seit gestern.. es heißt immer lädt nicht.
    ich habe den PMU Reset schon durchgeführt.. weiß jedoch nicht sicher ob er ihn auch gemacht hat? an was erkennt man das? hab einfach 5sek gehalten und dann nochma angemacht...

    komisch und dieses battery update hab ich eh drauf ....
     
  8. Yves82

    Yves82 Mitglied

    Beiträge:
    38
    Zustimmungen:
    1
    Mitglied seit:
    25.01.2008
    Habt ihr das Problem gelöst? Habe dieses Problem auch seit gestern. Die Statutsanzeige ist bei 97% und wenn ich das Netzteil anstecke heisst es "lädt nicht". Denke aber nicht dass dies am Netzteil liegt, da wenn ich das Netzteil dranlasse, die Statutsanzeige gleich bleibt bei 97%.

    Habe übrigens ein MacBook. Hat jemand ne Lösung.
     
  9. mpinky

    mpinky Mitglied

    Beiträge:
    5.043
    Medien:
    1
    Zustimmungen:
    1.103
    Mitglied seit:
    07.11.2005
    "Akku lädt nicht" steht auch bei mir neuerdings, solange der Akku aber voll ist mache ich mir keine Sorgen, da es mir dann logisch erscheint.
    Wenn er aber nicht lädt bei halbvollen Akku wäre dass ein Problem ...

    mfg.
     
  10. koDiacc

    koDiacc Mitglied

    Beiträge:
    238
    Medien:
    1
    Zustimmungen:
    5
    Mitglied seit:
    20.06.2007
    ja ich glaub das hängt mit der neuen software zusammen die apple da rausgebracht hat.. 10.5.2 oder so dabei gewesen.

    macht euch keine sorgen. benutzt es bis auf 80% hängts dann an, dann funktionierts.
    läuft bei mir auch wieder wunderbar...
     
  11. edler_Franke

    edler_Franke Mitglied

    Beiträge:
    48
    Zustimmungen:
    0
    Mitglied seit:
    18.11.2007
    Guten Tag,

    Ich habe folgendes Problem mit meinem MacBook (20 Monate alt):

    Der Akku wird nicht mehr geladen, und auch nicht durch den Systemprofiler erkannt. Allerdings wechselt die LED des MagSafe von grün auf rot, wenn man den Akku einsetzt.

    Der Akku zeigt einige schwarze Punkte an der Oberfläche, ist aber nicht verformt o.ä.

    Da ich keine Garantie mehr auf das Gerät habe, könnte ich ja mal den Akku aufschrauben, und ein wenig an den Kontakten wackeln, oder würdet ihr mir davon abraten?

    Sollte ich trotzdem versuchen Apple zu einem (kostenlosen) Austauschakku zu bewegen, und wenn ja wie?

    Grüße

    e_F
     
  12. hagbard86

    hagbard86 Mitglied

    Beiträge:
    4.070
    Zustimmungen:
    42
    Mitglied seit:
    30.03.2005
    Akku aufschrauben? Würd ich mal abraten außer du weißt was du tust.

    Nach 20 Monaten noch einen kostenlosen Austauschakku bekommen, wird wohl aussichtslos sein,
     
  13. soulburn0001

    soulburn0001 Registriert

    Beiträge:
    4
    Zustimmungen:
    0
    Mitglied seit:
    29.06.2004
    hatte das gleiche problem allerdings mit einem ibook g4 12"

    akku relativ neu .. allerdings erschien ein x (also akku wird nicht erkannt)
    zum akku selbst - er war sehr entladen.

    nachdem ich die gold-kontakte von akku etwas nach innen gedrückt habe läd er wieder ..

    alternativ gibts noch diesen link:
    http://schwingel.org/ibookAkku/ibookakku.html
     
  14. edler_Franke

    edler_Franke Mitglied

    Beiträge:
    48
    Zustimmungen:
    0
    Mitglied seit:
    18.11.2007
    Also meine Überlegung war folgende:
    Ausgangspunkt - Akku funktioniert nicht

    Lösung 1 - "Selbst ist der Mann", sprich den Akku selbst wieder hinbiegen. Ich würde das nicht machen,, wenn der Akku nicht nach einem mechanischem Missgeschick (also Sturz des MB aus 80cm Höhe) den Geist aufgegeben hätte.

    Lösung 2 - Akku einschicken und auf Apple hoffen und/oder Geld in einen neuen Akku investieren

    Soulburn bekräftigt mich aber in meinem DIY-Plan.

    Hat sonst noch jemand eine gute Alternative?


    Gruß e_F
     
  15. Wollwerk

    Wollwerk Mitglied

    Beiträge:
    96
    Zustimmungen:
    11
    Mitglied seit:
    23.10.2006
    Ich habe auch ein knapp 20 Monate altes MacBook.
    Die Akku Leistung war sehr schwach :(
    (78 Ladezyklen mit gerade mal 2800mA).:confused:

    Habe beim Support von Apple angerufen, und nach 4 Tagen hatte ich
    kostenlos einen neunen Akku von UPS bekommen.
    Alter Akku wurde wieder abgeholt.... und ich bin super Glücklich.
    Das nenne ich mal Service. (auch nach 20 Monaten!!) :):)

    Man sollte vermeiden beim Support zu erwähnen, das man(n)
    mit Coconut_Batterie (oder wie das heißt) gearbeitet hat, da reagieren die allergisch drauf!?

    Soviel ich weiß, bekommt man ohne große Probleme den Akku ausgetauscht wenn dieser
    ≤300 Ladezyklen hinter sich hat, und/oder/bzw. eine stark verringerte Leistung oder verformt ist.

    Ich würde einfach mal die Tel. Nummer anrufen, die auf der AkkuSupport Seite angegeben ist...

    Gruß Uwe


    >Rechtschreibfehler sind gewollt und dienen der allgemeinen Belustigung<
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...