MacBook - Akku laden - Berechnung erfolgt...

  1. osarismax

    osarismax Thread StarterMacUser Mitglied

    Mitglied seit:
    07.02.2007
    Beiträge:
    71
    Zustimmungen:
    0
    Hallo,

    eine Frage: Wenn mein Akku fast voll geladen ist erscheint, (wie ja wohl bei Euch auch) die Meldung "Berechnung erfolgt...". Allerdings dauert es dann eine kleine Unendlichkeit, bis das Lämpchen am Netzteilstecker grün wird und die Berechnung beendet ist. Mittlerweile ist es auch wieder soweit und die "Berechnung" dauert schon 15 Min. - kein Ende in Sicht.

    Das ist jetzt erst das zweite Mal, das ich den Akku vollade und beim ersten Mal ist mir nur aufgefallen, das es unheimlich lange dauert, habe dann den PMU-Reset gemacht, weil ich dachte, dass es vielleicht daran läge. Als der Akku vollgeladen war, schien mir die Angezeigt Rest- und auch die Laufzeit OK. - 4,5Std. Also müsste der Akku doch eigentlich OK sein, oder?

    OK - mitlerweile sinds 20Min. und die Berechnung erfolgt immer noch.

    Die Angaben beziehen sich auf eingestellte Restzeit in der Akkuanzeige. Prozentual bleibt es ewig lang auf 99% - wollte ich nur ergänzen.

    Kann mir einer sagen woran das liegen kann - wie lange dauert denn das bei Euch so?

    Besten Dank für jede (freundliche) Antwort!
     
    osarismax, 10.02.2007
  2. cubus1968

    cubus1968MacUser Mitglied

    Mitglied seit:
    03.12.2006
    Beiträge:
    691
    Zustimmungen:
    69
    Das hatte ich kürzlich auch. Da blieb das "Berechnung erfolgt" stundenlang stehen. Hatte mir dann auch schon Sorgen gemacht, dass mein Aku defekt sein könnte.

    Ich hab die Kiste einfach vom Strom genommen und mal wieder leer laufen lassen. Dann hat sich das mit der Akku-Anzeige auch wieder erledigt gehabt.

    Ist sicher keine Lösung auf Deine Frage, hat aber funktioniert.
     
    cubus1968, 10.02.2007
  3. jstch

    jstchMacUser Mitglied

    Mitglied seit:
    16.02.2004
    Beiträge:
    355
    Zustimmungen:
    6
    hatte ich gerade heute auch, nachdem ich am Vorabend den Akku leerlaufen lassen habe.
     
    jstch, 10.02.2007
  4. cor630914ana

    cor630914anaMacUser Mitglied

    Mitglied seit:
    09.02.2007
    Beiträge:
    9
    Zustimmungen:
    0
    Hallo osarismax,

    normalerweise erscheint "Berechnung erfolgt" nur dann, wenn du den Stecker einsteckst bzw. ihn wieder rausziehst.
    Beim rausziehen berechnet der Computer wie lange die Akku-Laufzeit ist, wenn Du den Stecker reinsteckst berechnet der Computer, wie lange es dauert, bis der Akku geladen ist.
    Die Anzeige, ob die Zeit angezeigt wird oder Prozent, kannst Du selber im Dropdown-Menü einstellen.

    Bezüglich des Lichtes im Stecker ist zu sagen, dass es solange orange leuchtet, bis der Akku aufgeladen ist (die Zeit wie lange das dauert wird neben dem Akku-Symbol angezeigt); ist der Akku voll leuchtet das Licht im Stecker grün!

    Gruß cor630914ana
     
    cor630914ana, 10.02.2007
  5. osarismax

    osarismax Thread StarterMacUser Mitglied

    Mitglied seit:
    07.02.2007
    Beiträge:
    71
    Zustimmungen:
    0
    Vielen Dank für den Tip. Leerlaufenlassen hab ich ihn auch vorher - vor dem ersten und dem zweiten Laden; allerdings nicht völlig leer, sonder nur bis zur Selbstabschaltung. Vielleicht sollte ich ihn nach dem Abschalten so lange einen Tag liegenlassen.

    Was meint denn Ihr : kann das auf jeden Fall nur ein Akkuproblem sein, oder auch etwas mit der Ladeelektronik? Ich will das Book UM KEINEN PREIS wieder zurückschicken, davon habe ich jetzt genug - deshalb - wenns nur der Akku ist, kann ich damit leben.

    Übrigen sinds jetzt mitlerweile schon 35 Min. bei 99%.


     
    osarismax, 10.02.2007
  6. schokolade gut

    schokolade gutMacUser Mitglied

    Mitglied seit:
    11.12.2006
    Beiträge:
    448
    Zustimmungen:
    1
    ja auch bei mir dauert das ab und zu etwas länger mit dem berechung-erfolgt
    aber ich glaube nicht das man sich deshalb sorgen machen muss...
     
    schokolade gut, 10.02.2007
  7. hack_meck

    hack_meckMacUser Mitglied

    Mitglied seit:
    08.03.2005
    Beiträge:
    1.189
    Zustimmungen:
    61
    Die letzten paar Prozent brauchen ihre Zeit. Wenn Du jedoch ausreichend Laufzeit ohne Netzteil hast, würde ich mir darüber keine Gedanken machen. Wie es deinem Akku geht, kannst Du z.B. mit Coconut auslesen (versiontracker.com). Wenn ich dich richtig verstanden habe, ist dein Book neu, ebenso der Akku. Akku und Ladeelektronik lernen noch. Ebenso kannst du ja mal bei erreichen der Anzeige 99% Restladezeit wird berechnet das Book in den Ruhezustand versetzen und dann prüfen wielange es braucht, bis am Kabel "grün" angezeigt wird..

    Martin
     
    hack_meck, 10.02.2007
  8. osarismax

    osarismax Thread StarterMacUser Mitglied

    Mitglied seit:
    07.02.2007
    Beiträge:
    71
    Zustimmungen:
    0
    Muss mich nochmal kurz zu Wort melden: Das ist ein echt komisches Verhalten! Jetzt ist mein Ladezustand, wie in den letzten 45 Min. 99%. Hab jetzt einfach mal probiert den Netzstecker rauszuziehen und wieder reinzustecken. Beim Rausziehen ist mir aufgefallen, das der angezeigte Ladezustand sofort auf 100% wechselte und dort auch (im Rahmen der Entladerate) blieb. Sobald ich den Stecker wieder reingesteckt habe warns wieder 99%. Das habe ich aus Spaß ein paar mal wiederholt, mit immer demselben Ergebniss.

    Mitlerweile habe ich eine kleine Pause eingelegt, während der mein geliebtes Macbook wohl in den Ruhezustand fiel und jetzt ist die Ladelampe grün. Ob das jetzt was mit dem Ruhezustand zu tun hatte oder die Zeit einfach endlich (über eine Stunde) gekommen war, kann ich jetzt nicht sagen.

    Naja - ich wollte das einfach noch posten, weil es mir ziemlich skurril vorkam.

    Na ja - vielen Dank auf jeden Fall für Eure Hilfe! Es ist ja auch kein Drama, nur ist mir das bei den Macbooks die ich vorher hatte nicht aufgefallen, da hat es schätzungsweise immer max. 10 Min. gedauert bis die Lampe nach "Berechnung erfolgt" (bei Restzeitanzeige) grün wurde. Aber man kann damit wirklich leben.
     
    osarismax, 10.02.2007
  9. simmie

    simmieMacUser Mitglied

    Mitglied seit:
    18.11.2005
    Beiträge:
    827
    Zustimmungen:
    2
    Hallo!

    Bei mir (iBook G4) dauert das auch zum Teil total lange (also es kann auch mal eine Stunde so gehen, achte da aber nie so drauf...)!
    Ich zieh dann meist den Stromstecker und schließe ihn dann wieder an, dann gehts bei mir meist weg!
     
    simmie, 10.02.2007
Die Seite wird geladen...
Ähnliche Themen - MacBook Akku laden
  1. MelliMell
    Antworten:
    18
    Aufrufe:
    740
    YoungApple
    01.06.2016
  2. gustavmega
    Antworten:
    9
    Aufrufe:
    1.219
    Chillstep
    29.01.2015
  3. Lisa167
    Antworten:
    14
    Aufrufe:
    1.060
    Lisa167
    09.01.2015
  4. riesjo
    Antworten:
    14
    Aufrufe:
    5.996
    hilikus
    02.07.2013
  5. Kaeffken
    Antworten:
    7
    Aufrufe:
    6.415