MacBook Air M1bucht sich nicht in WLAN ein (z.B. @BayernWLAN)

Themenautor

Mitglied
Thread Starter
Registriert
15.09.2010
Beiträge
724
Hallo,

ich habe bei meinem MacBook Air M1 festgestellt, dass sich dieses immer mal wieder nicht in WLANs einbuchen kann, bei denen zunächst ein Dialog seitens des Webbrowsers bestätigt werden muss. Z.B. ist dies beim @BayernWLAN der Fall, welches an div. Bayrischen Unis kostenlos verfügbar ist. Es erscheint im Fehlerfall dann die Dialogbox nicht.

Starte ich den Rechner jedoch neu, funktioniert es in jedem Fall.

Kennt jmd. von Euch evtl. einen Workflow, so dass ich mich einbuchen kann, ohne den Rechner jedesmal neu starten zu müssen?

Der Themenautor
 
Zuletzt bearbeitet:

SignoreRossi

Aktives Mitglied
Registriert
11.06.2008
Beiträge
3.430
Ist mir nicht unbekannt, aber schon seit längeren nicht mehr in so eine Situation gekommen.
Meine Lösung war auch immer der Neustart.
 

DoroS

Aktives Mitglied
Registriert
24.11.2008
Beiträge
4.828
Um einen Neustart zu vermeiden, hast du schon mal versucht, das WLAN aus- und danach gleich wieder einzuschalten. Vielleicht klappt das ja.
 

XBenX

Mitglied
Registriert
03.08.2008
Beiträge
988
Dieses Problem habe ich öfter bei iPhone und iPad. Der Dialog erscheint nur, wenn ich eine Websetie im Browser öffnen möchte. Beim Verbinden mit dem WLAN oder bei der Nutzung einer App erscheint der Dialog nicht.
Ich löse das so: mit dem WLan verbinden, dann über Safari eine Internetseite öffnen und daraufhin erscheint der Dialog mit den Nutzungsbedingungen. Erst danach können auch andere Apps auf das Internet zugreifen.
 

Themenautor

Mitglied
Thread Starter
Registriert
15.09.2010
Beiträge
724
Dieses Problem habe ich öfter bei iPhone und iPad. Der Dialog erscheint nur, wenn ich eine Websetie im Browser öffnen möchte. Beim Verbinden mit dem WLAN oder bei der Nutzung einer App erscheint der Dialog nicht.
Ich löse das so: mit dem WLan verbinden, dann über Safari eine Internetseite öffnen und daraufhin erscheint der Dialog mit den Nutzungsbedingungen. Erst danach können auch andere Apps auf das Internet zugreifen.

Wie eingangs beschrieben, funktioniert es in dem von mir geschilderten Fall regelmäßig so wie von Dir beschrieben leider nicht.
 

tocotronaut

Aktives Mitglied
Registriert
14.01.2006
Beiträge
28.712
Hab das gleiche Problem im Wlan im Zug.

Das Captive-Portal wird nicht aufgerufen oder korrekt weitergeleitet.
 

Mihahn

Mitglied
Registriert
06.10.2017
Beiträge
909
Also neverssl funktioniert bei mir zuverlässig, ich bin aber noch mit Catalina unterwegs. Vielleicht hängt es mit Big Sur zusammen, dass es nicht klappt? Gab hier letztens erst einen Thread, dass jemand mit Big Sur nicht in ein Hotel WLAN kam...
 

lulesi

Aktives Mitglied
Registriert
25.10.2010
Beiträge
8.301
Es gab hier vor ein paar Tagen einen ähnlichen Thread von jemanden der dieselben Probleme in mehren Hotels hatte,
wo das WLAN offen war und er sich über eine Homepage anmelden musste.
 

Themenautor

Mitglied
Thread Starter
Registriert
15.09.2010
Beiträge
724
Ja, in Hotels hatte ich das Problem auch schon.

Das Problem scheint somit nicht die Art/Infrastruktur des entspr. WLANs zu sein, sondern der Fehler ist vermutlich tendenziell software- und/oder hardwaretechnischer Natur seitens Apple.
 

Themenautor

Mitglied
Thread Starter
Registriert
15.09.2010
Beiträge
724
Mal eine dumme Frage, nur mit Safari? hast Du mal einen anderen Browser versucht?

Mike
Die Frage ist doch nicht dumm. Nein, ich habe es bisher nur mit Safari getestet und kann bereits aber jetzt schon sagen, dass ich auch weiterhin ausschließlich mit Safari in's Internet gehen möchte.
 

Kaschperlkopf

Mitglied
Registriert
26.06.2004
Beiträge
187
Also ich würde zumindest mal einen anderen Browser ausprobieren - nur um zu testen ob es denn an Safari liegt.

Mike
 
Oben Unten