MacBook Air bootet nicht mehr, nur nach Akku trennen?!

Darkybln

Mitglied
Mitglied seit
08.02.2017
Beiträge
64
Wie hast du es dann zum laufen bekommen wenn du den Einschaltknopf nicht betätigt hast?
 

Neuapfel2018

Neues Mitglied
Thread Starter
Mitglied seit
18.12.2018
Beiträge
24
Okay, anders gesagt: Ich habe den "An/Ausschalter" gedrückt und es ist nichts passiert. Ich habe also "just for fun" den PRAM Reset gemacht und dabei hat es den Reset durchgeführt (konnte ich an der LED erkennen des Netzteils) und danach lies es sich anschalten wie normal.
 

davedevil

Aktives Mitglied
Mitglied seit
30.10.2010
Beiträge
8.808
Was ich verstehe. Das Book steckt immerhin noch in der Gewährleistung. Warum hat denn der Serviceprovider nicht wenigstens bei Apple bzgl Kostenübernahme angefragt. Jetzt ist zu spät.
 

Neuapfel2018

Neues Mitglied
Thread Starter
Mitglied seit
18.12.2018
Beiträge
24

Neuapfel2018

Neues Mitglied
Thread Starter
Mitglied seit
18.12.2018
Beiträge
24
Meiner Meinung nach muss hier ein Fehler vorliegen, der mit dem Startverhalten/Stromversorgung zu tun hat. Wenn das Macbook bootet, ist alles ganz normal. Man kann stundenlang mit Netzbetrieb oder Akku arbeiten. Es stürzt nichts ab, flackert nicht, keine Anzeichen auf Fehler. Sobald man es ausschaltet, ist der Frieden vorbei. Dann hilft nur Akku trennen und PRAM Reset. :mad:

Werde heute Abend nochmal die Festplatte formatieren und über die Internetverbindung das System neu aufsetzen. Glaube zwar nicht dran, aber vielleicht hat die Recovery Partition einen Fehler. Nach wie vor ist es für mich rätselhaft, aus welchem Grund nach dem erneuten aufsetzen des Systems der Bootvorgang nicht mehr läuft. Das hat vorher ja funktioniert? :confused:
 

dg2rbf

Aktives Mitglied
Mitglied seit
08.05.2010
Beiträge
7.315
Hi,
tippe mal auf einen Hardware Defekt des DC-Inn Boardes, sehr oft sind da Kondensatoren, meistens Elkos=Elrektolytkondensatoren, die Spannungs Spitzen ausgleichen, defekt, auch Schalttransistoren können einen Knacks weg haben, ist aber nur eine grobe Vermutung.

Gruß Franz
 

Neuapfel2018

Neues Mitglied
Thread Starter
Mitglied seit
18.12.2018
Beiträge
24
Lad dir mal Etrecheck aufs Macbook und lass das mal laufen, der müsste was finden wenn es ein Fehler auf dem Macbook gibt.
https://etrecheck.com
Okay, mache ich heute Abend.

Hi,
tippe mal auf einen Hardware Defekt des DC-Inn Boardes, sehr oft sind da Kondensatoren, meistens Elkos=Elrektolytkondensatoren, die Spannungs Spitzen ausgleichen, defekt, auch Schalttransistoren können einen Knacks weg haben, ist aber nur eine grobe Vermutung.

Gruß Franz
Könnte sein. Das ist das kleine Board an dem Lüfter, richtig? Du meinst das es das Gerät nicht mehr aus dem Schlaf erweckt? Denn aufladen des Akkus und Akkubetrieb funktionieren ja.
 

dg2rbf

Aktives Mitglied
Mitglied seit
08.05.2010
Beiträge
7.315
Hi,
genauere Infos kann dir Roman78 geben, dieser steckt noch tiefer in der MacBook Hardware drinnen.

Gruß Franz
 

Roman78

Aktives Mitglied
Mitglied seit
02.10.2006
Beiträge
4.489
Nuh... so was neu modisches. Leider habe ich ein 2015 noch nicht aufgeschraubt. Ich bin bis jetzt nicht weiter wie an einem 2011er gekommen. Aber ich tippe auch fast auf ein Kondensator oder halt was im Powermanagement. Hmmm heißt also wenn du den Akku trennst und dann wieder anschließt geht er wieder. Ich würde eventuell mal bei MacRumors nach hören, da sind einige die auch etwas tiefer in der Hardware sind.
 

Neuapfel2018

Neues Mitglied
Thread Starter
Mitglied seit
18.12.2018
Beiträge
24
Nuh... so was neu modisches. Leider habe ich ein 2015 noch nicht aufgeschraubt. Ich bin bis jetzt nicht weiter wie an einem 2011er gekommen. Aber ich tippe auch fast auf ein Kondensator oder halt was im Powermanagement. Hmmm heißt also wenn du den Akku trennst und dann wieder anschließt geht er wieder. Ich würde eventuell mal bei MacRumors nach hören, da sind einige die auch etwas tiefer in der Hardware sind.
Okay schade.
Ja, Akku trennen und dann PRAM Reset und er geht an. Interessant ist auch, dass die Quote des normalen erfolgreichen anschaltens ohne Akku höher ist. Also mit abgestöpseltem Akku und danach wieder Netzteil dran geht er an wenn er über Nacht gelegen hat.
 

Neuapfel2018

Neues Mitglied
Thread Starter
Mitglied seit
18.12.2018
Beiträge
24
Lad dir mal Etrecheck aufs Macbook und lass das mal laufen, der müsste was finden wenn es ein Fehler auf dem Macbook gibt.
https://etrecheck.com
Hier die Resultate:


EtreCheck version: 5.1 (5020)


Report generated: 2019-01-21 22:10:04

Download EtreCheck from https://etrecheck.com

Runtime: 5:31

Performance: Below Average

Sandbox: Enabled

Full drive access: Disabled


Problem: No problem - just checking


Major Issues:

Anything that appears on this list needs immediate attention.


No Time Machine backup - Time Machine backup not found.


Minor Issues:

These issues do not need immediate attention but they may indicate future problems.


Low performance - EtreCheck report took over 5 minutes to run. This is unusual.

Heavy I/O usage - Your system is under heavy I/O use. This will reduce your performance.

Abnormal shutdown - Your machine shut down abnormally.

Limited drive access - More information may be available with Full Drive Access.


Hardware Information:

MacBook Air (13-inch, Early 2015)

MacBook Air Model: MacBookAir7,2

1 1,6 GHz Intel Core i5 (i5-5250U) CPU: 2-core

4 GB RAM - Not upgradeable

BANK 0/DIMM0 - 2 GB DDR3 1600 ok

BANK 1/DIMM0 - 2 GB DDR3 1600 ok


Video Information:

Intel HD Graphics 6000 - VRAM: 1536 MB

Color LCD 1440 x 900


Drives:

disk0 - APPLE SSD SM0128G 121.33 GB (Solid State - TRIM: Yes)

Internal PCI 5.0 GT/s x4 Serial ATA

disk0s1 - EFI (MS-DOS FAT32) [EFI] 210 MB

disk0s2 [APFS Container] 121.12 GB

disk1 [APFS Virtual drive] 121.12 GB (Shared by 4 volumes)

disk1s1 - Macintosh HD (APFS) (Shared - 16.68 GB used)

disk1s2 - Preboot (APFS) [APFS Preboot] (Shared)

disk1s3 - Recovery (APFS) [Recovery] (Shared)

disk1s4 - VM (APFS) [APFS VM] (Shared - 1.07 GB used)


Mounted Volumes:

disk1s1 - Macintosh HD 121.12 GB (102.17 GB free)

APFS

Mount point: /


disk1s4 - VM [APFS VM] (Shared - 1.07 GB used)

APFS

Mount point: /private/var/vm


Network:

Interface en0: Wi-Fi

802.11 a/b/g/n/ac

Interface bridge0: Thunderbolt Bridge

Interface en2: Bluetooth PAN


System Software:

macOS High Sierra 10.13.6 (17G4015)

Time since boot: Less than an hour


Security:

GatekeeperEnabled

System Integrity ProtectionEnabled


System Launch Agents:

[Not Loaded] 15 Apple tasks

[Loaded] 181 Apple tasks

[Running] 97 Apple tasks


System Launch Daemons:

[Not Loaded] 38 Apple tasks

[Loaded] 188 Apple tasks

[Running] 109 Apple tasks


Launch Daemons:

[Loaded] com.apple.installer.osmessagetracing.plist (Apple - installed 2018-11-27)


Internet Plug-ins:

QuickTime Plugin: 7.7.3 (installed 2018-12-19)


Time Machine:

Time Machine Not Configured!


Performance:

System Load: 7.66 (1 min ago) 13.38 (5 min ago) 6.83 (15 min ago)

Nominal I/O speed: 10.27 MB/s

File system: 120.12 seconds (timed out)

Write speed: 622 MB/s

Read speed: 1268 MB/s


CPU Usage:

Type Overall

System 3 %

User 4 %

Idle 92 %


Top Processes by CPU:

Process (count) CPU (Source - Location)

Other processes 18.24 % (?)

EtreCheck 11.84 % (App Store)

cfprefsd 0.07 % (Apple)

Dock 0.05 % (Apple)

SafariBookmarksSyncAgent 0.05 % (Apple)


Top Processes by Memory:

Process (count) RAM usage (Source - Location)

EtreCheck 417 MB (App Store)

App Store 144 MB (Apple)

com.apple.WebKit.WebContent 70 MB (Apple)

accountsd 46 MB (Apple)

Safari 46 MB (Apple)


Top Processes by Network Use:

Process Input / Output (Source - Location)

mDNSResponder 15 KB / 12 KB (Apple)

apsd 5 KB / 2 KB (Apple)

netbiosd 522 B / 354 B (Apple)

SystemUIServer 0 B / 88 B (Apple)

com.apple.geod 0 B / 0 B (Apple)


Virtual Memory Information:

Available RAM 1.91 GB

Free RAM 127 MB

Used RAM 2.09 GB

Cached files 1.79 GB

Swap Used 0 B


Software Installs (past 30 days):

Install Date Name (Version)

2019-01-21 EtreCheck (5.1)


Diagnostics Information (past 7 days):

2019-01-21 22:01:01 Last Shutdown Cause: 0 - Power loss


Directory /Library/Logs/DiagnosticReports is not accessible without Full Drive Access.


End of report
 

Macschrauber

Aktives Mitglied
Mitglied seit
08.02.2014
Beiträge
7.182
Aus dem Bauch heraus denke ich nicht dass ein 2015er schon trockene Elkos hat, dafür sind die Dinger noch zu neu.
 
Oben