MacBook Air bootet nicht mehr, nur nach Akku trennen?!

Neuapfel2018

Neues Mitglied
Thread Starter
Mitglied seit
18.12.2018
Beiträge
24
Guten Abend liebe Community,

da ich neu hier bin, möchte ich kurz zwei Sätze zu meiner Person verlieren (falls hier nicht die Regel, einfach überspringen :D
Mein Name ist Kai, komme aus Darmstadt und habe im Moment ein MacBook Air als Patient in Pflege. Ich komme zwar eher aus der Kfz Schrauber und Casemodding / Lan Party Szene, aufgrund von guten Erfahrungen mit Foren, möchte ich jedoch hier gerne nach Hilfe fragen.

In Kurzform:
MacBook Air lässt sich herunterfahren, startet anschließend nicht mehr. Sämtliche Resets, SMC Reset, PRAM Reset, Power Taste gedrückt halten helfen nicht weiter. Display bleibt schwarz, auch springt das Gerät nicht mehr an (da Umschalttaste auf Druck nicht grün wird, schließe ich auch einen Display Defekt aus).

Hier die Langfassung:
Bei dem angesprochenen MacBook Air ließen sich die Apps auf dem Desktop nicht mehr öffnen. Schnelldiagnose eines Mitarbeiters bei einem Apple Service Provider war defekte Festplatte, Virus und Lüfter soll getauscht werden. Kostenpunkt 600-700€.
Nun liegt das gute Stück seit zwei Tagen bei mir und ich versuche das Gerät wieder funktionsfähig zu machen (Besitzerin ist in der Ausbildung, Gerät hat keine Garantie mehr und ist ausbildungsseitig darauf angewiesen).

Da die Daten gesichert waren, konnte ich das Gerät formatieren. Also Festplatte zunächst beim hochfahren angewählt, formatiert und das neue Betriebssystem aufgespielt. Hat auch alles funktioniert. Macbook ging wieder an, alles war schick. Zwei Updates habe ich noch heruntergeladen (Sicherheitsupdate 2018-003 und Safari Version 12.0.2)
Dann habe ich das Gerät (mit vollem Akku) ganz regulär heruntergefahren und seitdem ging es nicht mehr an. Diesen Zustand konnte ich auch mit allen möglichen Resets nicht mehr beheben. Obwohl bei vorheriger Diagnose (D beim booten) an der Hardware alles in Ordnung sein soll.

Das einzige was bisher Geholfen hat, ist Gehäuse aufschrauben, Akkustecker ziehen, zuschrauben und dann fährt er normal hoch. Dieser Zustand hält allerdings nur an, bis man das Gerät wieder ausschaltet. Dann geht das Spiel von vorne los. Im Betrieb ist das Gerät völlig normal, keine Fehler oder Probleme. Ich bin nun wirklich am Ende von meinem Latein und hoffe die Community Spezialisten können mir helfen!

Hier noch ein paar Daten zum Gerät. Sollte etwas fehlen, reiche ich gerne alles nach.
Macbook Air7,2 intel core i5 1,6ghz 4gb ddr3 ram boot rom version 182.0.0.0.0 smc version 2.27f2

Vorab vielen Dank für alle die so weit gelesen haben, freue mich auf euren Input und/oder Lösung.

Viele Grüße,
Kai
 

Stargate

Aktives Mitglied
Mitglied seit
27.02.2002
Beiträge
9.564
Willkommen

ich wusste noch gar nicht das die Freaks im Service jetzt auch schon die eventuell vorhanden Viren austauschen..
Aber gut .. :)

Wenn du alle Reset-Arten schon durch hast bringt das auch ein 10tes. mal nichts.
Der Appe Hardwaretest / Apple Diagnose findet nicht jeden Fehler weil er es nicht kann.

Den sicheren Systemstart vermisse mit anschliessendem normalen Neustart vermisse ich.

Die Festplatte ist wohl eher nicht defekt wenn du neu installieren kannst und die Platte sonst keinen Fehler meldet.

Das Problem des Books hört sich schon stark nach einem Schaden des Powermanagements an. So lang der Akku nicht hinüber ist und auf Grund seiner Lade-Endlade Zyklen nicht einfach am Ende seiner Lebenszeit ist, denke ich wird sich das nach deiner Beschreibung nur durch tauschen des Logicboard beheben lassen. Bei einem Book von MItte 2017 ist das extrem ärgerlich. Womit wir gleich wieder bei Apple und auch bei 700 Euro sind.

Du kannst im Systembericht nachschauen was unter Stromversorgung und Diagnose steht.
Wenn beim Selbsttest etwas gefunden wird sollte das unter Diagnose stehen.

Das trennen von der Stromversorgung (Akku) ist im Prinzip schon wie ein SMC-Reset. Das einzige was mir dazu noch einfällt ist das du es mal länger von Akku und Netzteil trennen kannst. Ich denke so 1-2 Tage. Würde ich nicht schreiben wenn ich nicht selbst schon erlebt hätte das Apple Geräte nach so einer Aktion wieder laufen als wenn nie etwas gewesen wäre. Geht einfach und kostet nichts.
 
  • Gefällt mir
Reaktionen: dg2rbf

Neuapfel2018

Neues Mitglied
Thread Starter
Mitglied seit
18.12.2018
Beiträge
24
Guten Morgen Stargate und vielen Dank,

was mich irritiert: An und ausschalten des MacBooks funktionierte vorher. Lediglich die Apps ließen sich nicht mehr benutzen. Nun habe ich das System neu aufgesetzt und die Partition vorher formatiert und jetzt geht er nicht mehr an.

Auch wenn das vermutlich keine Rolle spielt, das Macbook ist von 2015. Falls ich 2017 geschrieben habe, war das nicht korrekt.

Mit dem sicheren Systemstart meinst du beim booten die Umschalttaste gedrückt halten? Werde ich mal probieren. Ist halt nur nervig wenn er dann nicht mehr an geht und ich wieder das Gehäuse aufschrauben muss :rolleyes:

Unter Diagnose steht die letzte Apple Diagnose von gestern und Selbsttest beim Einschalten "Bestanden". Der Akku ist auch definitiv nicht verbraucht. Unter Stromversorgung steht Zustand gut und Kombination "alt" und auf das Batteriesymbol ergibt ebenfalls Zustand "normal". Auch läuft das Macbook seit gestern Abend mit einer vollen Akkuladung und hat nun noch über 80%. Hatte es über Nacht einfach nur zugeklappt. Das Problem tritt also nur auf, wenn ich das Macbook herunterfahre. Zuklappen und wieder loslegen funktioniert einwandfrei.

Die Idee mit dem 1-2 Tage ohne Saft liegen lassen werde ich als letzte Option ebenfalls probieren.

Für weitere Ideen bin ich weiterhin offen, besten Dank :)



EDIT: Sicherer Systemstart durchgeführt, MacBook neu gestartet in den normalen Modus. Mac heruntergefahren, selbe Situation. Geht einfach nicht mehr an. Bin echt am verzweifeln :mad::rolleyes:
 
Zuletzt bearbeitet:

tomtom007

Aktives Mitglied
Mitglied seit
01.08.2006
Beiträge
1.648
Das MacBook Air von meiner Tochter hat so ungefähr das gleiche nicht mehr gemacht... Da war der Speicher auf dem Board kaputt. Jedesmal wenn das Gerät den Speicher genutzt hat ist es abgestürzt/hängen geblieben, ausgegangen...was gerade so kam.. Wir haben für 260 Euro ein neues Board gekauft und gleich noch einen neuen Akku eingesetzt und nun läuft er seit einem Jahr wieder :)

Schau mal darauf ob es wenn es hochgefahren ist auch passiert... Hört sich jedenfalls genauso an.

Wenn gewünscht schau ich mal welche Variante das ist :)
 

Neuapfel2018

Neues Mitglied
Thread Starter
Mitglied seit
18.12.2018
Beiträge
24
Wenn das MacBook bootet (also nachdem ich den Akku getrennt hatte), fährt es ganz regulär hoch. Allerdings nur wenn ich das Ladegerät anschließe (obwohl der Akku voll ist).
Auch stundenlanger Betrieb mit dem Akku ist dann ohne Abstürze oder Einschränkungen möglich.
Es fährt allerdings nicht mehr hoch wenn ich es herunterfahre. Ruhezustand und neu starten funktioniert weiterhin.

Habe es jetzt wie von Stargate empfohlen mal zwei Nächte mit getrenntem Akku und ohne Stromversorgung liegen lassen und eben den Akku wieder angesteckt, hat leider auch nicht weitergeholfen.
Kann hier ein Software Problem vorliegen? Das ein Parameter nicht passt wenn man es runterfährt? Das das MacBook dann irgendwie aus seinem Schlaf nicht mehr erwacht? :confused:
 

tomtom007

Aktives Mitglied
Mitglied seit
01.08.2006
Beiträge
1.648
Da das kann ja eigentlich kein Software Problem sein. Das muss ja an der Elektronik liegen.

Das Air von meiner Tochter lief tagelang ohne Probleme. Aber wenn der defekte Speicher getroffen wurde ist es ausgegangen oder einfach hängen geblieben. Dabei hast dann die SSD "Daten" zerstört und ist dann auch nicht mehr hochgefahren.
Nach einem Batterie trennen kam er meist wieder... Ohne war es nicht mehr zum anspringen zu bewegen....

Tut mir leid, da kann ich dir auch nicht weiterhelfen.
 

Neuapfel2018

Neues Mitglied
Thread Starter
Mitglied seit
18.12.2018
Beiträge
24
Würde ich grundsätzlich genauso sehen, allerdings hat das ausschalten und wieder hochfahren ja vor dem Betriebssystem neu aufsetzen regulär funktioniert.

Im Betrieb geht das Book nie aus, egal was ich drücke oder damit arbeite.
 

Neuapfel2018

Neues Mitglied
Thread Starter
Mitglied seit
18.12.2018
Beiträge
24
Frohes Neues Jahr wünsche ich euch!

Würde das Thema gerne nochmal pushen, vielleicht hat noch jemand eine Idee. Der Fehler besteht nach wie vor :rolleyes:

Nach wie vor irritiert mich, dass vor dem erneuten aufsetzen des Systems herunterfahren und anschalten regulär funktioniert hat. Jetzt sind zwar die Apps auf dem Homescreen wieder nutzbar, dafür erwacht das Macbook nicht mehr wenn man es ausgeschaltet hat.

Habe mit dem Gedanken gespielt ein gebrauchtes Logicboard einzubauen, allerdings ist das für einen Test eine ziemlich teure Angelegenheit, zumal man nicht weiß, wie lange dieses ohne Probleme läuft oder ob es wirklich daran liegt :confused:
 

mac54

Mitglied
Mitglied seit
17.03.2005
Beiträge
203
Probier das mal bitte aus

https://www.reisen-fotografie.de/kernel_task-cpu-fehler-beim-macbook-beseitigen/

Frag mich jetzt bitte nicht , wie das zusammenhängen kann
Aber mein Air von 2011 lag fast 1 Jahr tot im Schrank
Ich hab 3 nicht originale Akkus gekauft , weil ich dachte es liegt an der Kompatibilität der Akkus
Ich weis nicht mehr wie ich auf den Artikel gekommen bin und was ich da gemacht habe , aber danach wurden alle Akkus erkannt und seit 1 Jahr ohne probleme
Jetzt hab ich ein süßes 11“ Air / 4gb/125gb von 2011 mit neuen Akku und ein neuer Akku als Ersatz
Den 3ten hab ich zurück geschickt

Vielleicht hilft dir das auch
Bei mir hatte vorher auch nichts geholfen PRAM usw
 

Neuapfel2018

Neues Mitglied
Thread Starter
Mitglied seit
18.12.2018
Beiträge
24
Probier das mal bitte aus

https://www.reisen-fotografie.de/kernel_task-cpu-fehler-beim-macbook-beseitigen/

Frag mich jetzt bitte nicht , wie das zusammenhängen kann
Aber mein Air von 2011 lag fast 1 Jahr tot im Schrank
Ich hab 3 nicht originale Akkus gekauft , weil ich dachte es liegt an der Kompatibilität der Akkus
Ich weis nicht mehr wie ich auf den Artikel gekommen bin und was ich da gemacht habe , aber danach wurden alle Akkus erkannt und seit 1 Jahr ohne probleme
Jetzt hab ich ein süßes 11“ Air / 4gb/125gb von 2011 mit neuen Akku und ein neuer Akku als Ersatz
Den 3ten hab ich zurück geschickt

Vielleicht hilft dir das auch
Bei mir hatte vorher auch nichts geholfen PRAM usw
Hallo mac54, ich werde das versuchen. Allerdings bootet mein Macbook Air ja auch nicht wenn ich das Netzteil angeschlossen habe. Mein Fehler hat also nichts mit dem Akku zu tun :confused:
 

Darkybln

Mitglied
Mitglied seit
08.02.2017
Beiträge
64
Moin und frohes neues Jahr,Also was ich an deiner stelle mal probieren würde wäre andere Festplatte nehmen zum testen obs da auch auftritt.
Speicher einzeln testen ob ein Riegel defekt ist.
Versuch mal gänzlich ohne Akku das Macbook zu starten.
Hab bei meinem Macbook von 2011 kein Akku mehr drin,nutz da nur das Netzteil.
Wenn du es mit Akku bootest wird dann der Akku auch geladen?

gruß darky
 

Darkybln

Mitglied
Mitglied seit
08.02.2017
Beiträge
64
Und ein Kerne Fehler kann es nicht sein, den auch wenn der Kernel Fehler auftritt ist es möglich Programm zu schliessen und das Macbook runter zu fahren.
Hab den Kernel Fehler 1-2 mal am Tag, fahr dann das Macbook runter für 5-10 minuten danach geht es wieder für mehrere Stunden.

Etrecheck könnte auch noch Fehler aufzeigen.
 
  • Gefällt mir
Reaktionen: dg2rbf

Darkybln

Mitglied
Mitglied seit
08.02.2017
Beiträge
64
Nein bisher merk ich keine Einschränkung, hab auch ne SSD drin und automatischen Wechsel der Grafikeinheiten ausgeschaltet und Ram auch erhöht.
 

walfreiheit

Aktives Mitglied
Mitglied seit
06.06.2004
Beiträge
29.473
Wie gesagt, die CPU tastet ohne Akku erheblich runter. Kann sein, dass man das im Alltag wenig merkt. Aber bei leistungshungrigen Anwendung dürfte ein spürbarer Unterschied bestehen.
 
  • Gefällt mir
Reaktionen: dg2rbf

Neuapfel2018

Neues Mitglied
Thread Starter
Mitglied seit
18.12.2018
Beiträge
24
Das kann man so pauschal nicht sagen.
Der Akkubetrieb funktioniert ja normal, also wenn ich nach dem erscheinen des Apple Logos den Netzstecker abziehe, kann ich ganz normal damit arbeiten. Kann der Akku dann trotzdem einen defekt haben? Laut dem "Apple Akkubericht" ist der Zustand normal.
 

walfreiheit

Aktives Mitglied
Mitglied seit
06.06.2004
Beiträge
29.473
Kann, muss aber nicht. Wollte ja nur sagen, dass das nicht unbedingt immer so zutreffen muss.
 

Neuapfel2018

Neues Mitglied
Thread Starter
Mitglied seit
18.12.2018
Beiträge
24
Moin und frohes neues Jahr,Also was ich an deiner stelle mal probieren würde wäre andere Festplatte nehmen zum testen obs da auch auftritt.
Speicher einzeln testen ob ein Riegel defekt ist.
Versuch mal gänzlich ohne Akku das Macbook zu starten.
Hab bei meinem Macbook von 2011 kein Akku mehr drin,nutz da nur das Netzteil.
Wenn du es mit Akku bootest wird dann der Akku auch geladen?

gruß darky
Ich hatte versucht das Gerät ohne Festplatte anzuschalten, dann müsste ja wenigstens der Lüfter anlaufen. Das war auch nicht der Fall.

Speicherriegel testen kann ich nicht, bei dem Air ist das ja fest verlötet. Der Akku wird ganz normal voll geladen und hält dann auch einige Zeit. Hier scheint also alles in Ordnung zu sein.
 

Neuapfel2018

Neues Mitglied
Thread Starter
Mitglied seit
18.12.2018
Beiträge
24
Probier das mal bitte aus

https://www.reisen-fotografie.de/kernel_task-cpu-fehler-beim-macbook-beseitigen/

Frag mich jetzt bitte nicht , wie das zusammenhängen kann
Aber mein Air von 2011 lag fast 1 Jahr tot im Schrank
Ich hab 3 nicht originale Akkus gekauft , weil ich dachte es liegt an der Kompatibilität der Akkus
Ich weis nicht mehr wie ich auf den Artikel gekommen bin und was ich da gemacht habe , aber danach wurden alle Akkus erkannt und seit 1 Jahr ohne probleme
Jetzt hab ich ein süßes 11“ Air / 4gb/125gb von 2011 mit neuen Akku und ein neuer Akku als Ersatz
Den 3ten hab ich zurück geschickt

Vielleicht hilft dir das auch
Bei mir hatte vorher auch nichts geholfen PRAM usw
Ich bin in den Ordner gegangen, die angesprochene Datei existiert dort bei mir nicht.
Die Dateien heißen:
ACS6x
ArcMSR
ATTOCelerityFC8
ATTOExpressSASHBA2
ATTOExpressSASRAID2
SoftRAID
PromiseSTEX
HighPointIOP
HighPointRR
CalDigitHDProDrv

Damit existiert das Problem immer noch. Interessant war: Das Macbook lag nun längere Zeit rum, ging nicht an mit dem "An/Aus Schalter" aber ich konnte es per PRAM Reset zurück setzen und anschalten. Es ist dann normal hochgefahren, nach dem ausschalten lies es sich aber wieder nicht anschalten. Man musste wieder den Akku trennen und danach das Netzteil verbinden.

Jemand noch Ideen von den Cracks?
 
Oben