Macbook air 2012 startet nach SSD-Wechsel nicht

Michael Partes

Neues Mitglied
Thread Starter
Registriert
11.10.2021
Beiträge
12
Hallo, erbitte Hilfe.
Ich habe einen macbook air 13 Zoll 2012, der plötzlich Ärgermachte: Es kam das FRagezeichen auf Dateisysmbol. Dann habe ich die SSD ausgetauscht durch eine neue Samsung mit 250 GB (vorher 128GB) und einem Adapter. Ein bisschen habe ich noch den Lüfter sauber gemacht.
Danach wieder eingeschaltet. Nun kommt der Lüfter ständig, mehr passiert aber nicht. Also der Lüfter ist immer an, bis ich den Laptop wieder aus mache.
SMC Reset habe ich schon probiert, bringt aber nichts.
Weiß jemand Rat?
Danke und LG Michael
 

walfreiheit

Aktives Mitglied
Registriert
06.06.2004
Beiträge
35.348
Klingt fast als hättest du etwas beschädigt bei der Aktion.
 

Michael Partes

Neues Mitglied
Thread Starter
Registriert
11.10.2021
Beiträge
12
Was kann man denn da beschädigen? Deckel auf, Zugang zu Akku trennen, ssd ein und ausbauen, Lüfter ausblasen, Deckel zu. Den Lüfter?
 

Michael Partes

Neues Mitglied
Thread Starter
Registriert
11.10.2021
Beiträge
12
und ne Idee, was ich machen kann?
Wie wäre es, wenn ich die alte SSD wieder einsetze und schau, was passiert?
 

RealRusty

Aktives Mitglied
Registriert
06.06.2019
Beiträge
5.703
Welches Adapter, kurz oder lang? Defekt oder heil? Das gleiche gilt für die SSD. Vielleicht ist eines davon schon Elektroschrott.
 

Mr. Gulliver

Mitglied
Registriert
09.02.2018
Beiträge
478
Die kurzen Adapter sollen wohl öfters mal Probleme machen, zumindest, was man so hier im Forum liest. So ein Adapter kann schon das Logicboard beschädigen.
 

dg2rbf

Aktives Mitglied
Registriert
08.05.2010
Beiträge
8.754
Hi,
Tja, da wurde woh die statische Aufladung unterschätzt, hast dich und den Rechner geerdet ?.
Franz
 

biro21

Mitglied
Registriert
19.01.2021
Beiträge
951
Könnte es sein, dass du auch die falsche SSD gekauft hast? Ich meine, dass das eine SATA sein muss.
Steht so auch in der Beschreibung des Adapters. M2 SATA SSD. Und wenn man sich ansieht was Kunden die sich dieses Produkt angesehen haben, dann sind es auch nur SATA SSDs.

Wenn ich mir solche Sachen kaufe, dann schaue ich oft genau dort nach (Kunden die sich ...) um zu sehen was die Nutzer dann zusätzlich gekauft haben. Macht es des öfteren leichter.
 

biro21

Mitglied
Registriert
19.01.2021
Beiträge
951
Die OpenCore-Macher haben festgestellt, dass TRIM bei manchen Samsung SSDs (u.a. die Samsung 960 EVO) nicht richtig funktioniert und empfehlen eher andere SSDs (WDs).

https://github.com/dortania/bugtracker/issues/192

Nur ein Hinweis, da das bei einem MBA 2012 kaum eine Rolle spielen dürfte.

Edit: danke für den Hinweis, dass die EVO 970 ja die gekaufte nicht-SATA war.
 

Mihahn

Mitglied
Registriert
06.10.2017
Beiträge
814
Die OpenCore-Macher haben festgestellt, dass TRIM bei manchen Samsung SSDs (u.a. die Samsung 960 EVO) nicht richtig funktioniert und empfehlen eher andere SSDs (WDs oder die Samsung EVO 970 wobei sie sich hier widersprechen wie ich sehe).

https://github.com/dortania/bugtracker/issues/192
Interessanter Hinweis – dann müsste er aber gleich ganz weg von Samsung, denn die EVO 950-970 sind keine SATA Platten; die 970 ist die, die er bisher gekauft hatte.
 

Michael Partes

Neues Mitglied
Thread Starter
Registriert
11.10.2021
Beiträge
12
Ich habe nun die alte FEstplatte wieder eingebaut. Gleiches Resultat. Lüfter geht an, nach kurzer Zeit dann wieder aus. Sonst nix.
Shit.
 
  • Traurig
Reaktionen: cpx

dg2rbf

Aktives Mitglied
Registriert
08.05.2010
Beiträge
8.754
Hi,
Tja, da hast du das Mainboard gekillt, Kurzschluss oder Statische Aufladung, sind die häufigsten Fehler Ursachen.
Franz
 
Oben Unten