MAC X Einstellungen Teledat 300 LAN DSL

  1. mali

    mali Thread Starter MacUser Mitglied

    Mitglied seit:
    23.04.2003
    Beiträge:
    127
    Zustimmungen:
    0
    Hallo,

    habe ein gebrauchtes DSL-Modem Teledat 300 LAN DSL gekauft und möchte es an einem neuen 17"-Imac per Netzwerkanschluß installieren.
    Mein DSL-Provider ist 1&1 und nicht T-online!
    Funktioniert das überhaupt? Wenn ja, welche Einstellungen brauche ich?
    Muß man Treiber installieren?

    Freue mich auf Eure Antworten.

    Mali
     
    mali, 23.04.2003
    #1
  2. Jack Glowienke

    Jack Glowienke MacUser Mitglied

    Mitglied seit:
    03.05.2002
    Beiträge:
    55
    Zustimmungen:
    0
    Hallo,
    sollte kein Problem sein.
    Gehe in die Systemsteurung.
    Bei Ethernet gehst du auf PPPOE.
    "PPPOE verwenden" ankreuzen und anschließend
    deine Daten von 1&1 eintragen.
    Zum Schluß noch unten "Jetzt aktivieren" betätigen
    und schon sollte es funktionieren.
    Gruß
    Jack
     
    Jack Glowienke, 23.04.2003
    #2
  3. Gomiaf

    Gomiaf

    Die FAQs bei 1&1 verraten Dir, was Du genau bei einer manuell eingerichteten PPPOE-Verbindung als Benutzername und Kennwort eingeben mußt. Treiber braucht man bei Mac OS X nicht mehr installieren, da X von Haus aus PPPOE beherrscht.l
     
    Gomiaf, 23.04.2003
    #3
Die Seite wird geladen...
Ähnliche Themen - MAC Einstellungen Teledat
  1. marco312
    Antworten:
    2
    Aufrufe:
    137
    Maulwurfn
    29.04.2017
  2. CUC
    Antworten:
    6
    Aufrufe:
    168
    urus
    29.08.2016
  3. Alpima
    Antworten:
    0
    Aufrufe:
    168
    Alpima
    25.05.2016
  4. LordLutscher

    Problem bei Benutzerkonten

    LordLutscher, 06.12.2014, im Forum: Mac OS
    Antworten:
    10
    Aufrufe:
    837
    groucho
    05.03.2017
  5. Eventus Design
    Antworten:
    2
    Aufrufe:
    855
    Eventus Design
    11.01.2014