mac >> winxp / anmeldung schlägt fehl..

Dieses Thema im Forum "Netzwerk-Hardware" wurde erstellt von cunda, 24.03.2008.

  1. cunda

    cunda Thread Starter Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    Mitglied seit:
    22.03.2008
    ich weiß, dass es dieses thema schon des öfteren gab. habe hier bei macuser und auch in anderen mac-foren schon ewig gesucht/gegoogelt, aber ich finde keine lösung für mein problem:

    habe seit ner woche ein MB (2.1 C2D/1GB RAM/Leopard), bin auch top zufrieden damit.. dachte mir, ich vernetze mal mein MB und meinen PC (WinXP Home) per Ethernet, d.h. mit nem normalen crossover-kabel. habe folgende von winxp erkannte netzwerkverbindungen/-adapter:

    ° dsl-modem (usb, wird aber als lan-verbindung erkannt)
    ° firewire-port
    ° netzwerkkarte (100mbit/s)

    mein PC hat die IP 192.168.0.1 und mein MB 192.168.0.2, beide geräte sind in der selben arbeitsgruppe. von winxp kann ich nun ganz einfach auf mein MB zugreifen (file-sharing ist aktiviert), allerdings bekomme ich ums verrecken keinen zugriff auf meinen PC.

    wenn ich mich normal mit meinem PC verbinden will (smb://192.168.0.1) dann werde ich aufgefordert login/pw vom PC einzugeben.. gesagt, getan. aber jedes mal kommt die meldung, dass ich nicht die erfoderlichen zugriffsrechte besitzen würde. per gast-account (der aufm PC aktiviert ist), komme ich ebenfalls nicht rein. leo meldet mir, gast sei nicht erlaubt auf dem PC.
    firewalls sind aus, aufm MB und auf meinem XP.

    woran kann das liegen, dass ich partout keine verbindung vom mac zum pc bekomme? immerhin findet er den rechner, ich kann mich aber einfach nicht einloggen, obwohl login/pw stimmen. die meldung mit den zugriffsrechten kommt übrigens sofort nach der eingabe, es scheint, als ob er die daten nicht einmal überprüft..
     
  2. Maverik

    Maverik Mitglied

    Beiträge:
    606
    Zustimmungen:
    16
    Mitglied seit:
    15.06.2003
    Wie sieht es mit deinem Benutzernamen aus?
    Ich hab mal festgestellt das wenn der erste Buchstabe gross geschrieben ist beim Benutzer das es dann nur Probleme bei mir gab.
    Beim Passwort klappte das immer mit groß und kleinschrift.
     
  3. arona.at

    arona.at Mitglied

    Beiträge:
    2.988
    Zustimmungen:
    173
    Mitglied seit:
    27.10.2005
    hast auch was freigegeben aufm pc?

    win xp home bietet in sachen netzwerk nicht soviele moeglichkeiten wie die pro version ...
     
  4. cunda

    cunda Thread Starter Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    Mitglied seit:
    22.03.2008
    freigegeben ist ein ordner.. habs auch mit der ganzen platte versucht, aber geht nichts.

    den tip mit der groß-/kleinschreibung hab ich auch schon probiert, bringt nichts.
     

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.