Mac Pro startet nach Update nicht mehr

LuckyOldMan

Mitglied
Mitglied seit
28.11.2015
Beiträge
1.046
Ich hab da mal ohne groß rumzuhacken ausgeholfen.
Sehr edel und auch ohne Zweifel zielführend, aber ein wenig mehr Informationen über die Vorgehensweise wäre insofern gut und hilfreich für noch kommende Hilfesuchende in ähnlichen Gemengelagen, weil solche Informationen als Leitfaden dienen (können). Das ist ja hauptsächlich auch Sinn eines Forums (ein bißchen Spökes darf aber auch schon mal sein ;) ).

Gruß
LOM
 

llyrana

Mitglied
Mitglied seit
18.11.2008
Beiträge
786
Um die Neugier zu stillen:

Die Austauschplatine hatte das ursprüngliche 4,1 Basisbootrom drauf. Logischerweise waren dann die APFS-formatierten Platten von Raphael nicht mehr "sichtbar" für die El-Capitan Bootsticks und High Sierra ging auch nicht zu installieren, da es sich ja noch um einen 4,1ser handelte.

Das ganze durch eine von mir mitgebrachte Lionplatte herausgefunden. Daraufhin eine Platte vom TE geleert, auf GUID und dem guten alten Filesystem gelöscht, dort drauf eine Leere OS-X Installation vorgenommen (was eben bei einer HDD anstelle SSD ewig dauerte). Diese Version dann immer Stück für Stück bis auf El-Capitan gebracht, da der 4,1 zu 5,1 Trick nicht unter Lion wollte...

Nun per iFixit-Anleitung den 4,1 zum 5,1 geflashed.

Weiterhin upgedated auf Sierra inkl. Flash und dann auf High-Sierra gebracht, damit APFS Platten wieder "sichtbar" sind und eine leere Basisversion vorhanden ist. Die ursprüngliche Haupt-SSD dann mit dem in der Systemeinstellung vorhandenen Startvolumefunktion zur Bootplatte erklärt und et voila: System wieder lauffähig.

Dazwischen die Lade- und Installationsorgien des cMP´s mit guter Konversation und dem absolut verknuddelten Hund des TE´s überbrückt.

Ich sage auf jeden Fall hier nochmal vielen Dank an Raphael und Paula für die nette Gastfreundschaft und den netten Abend. Es macht Spaß einfach mal in der Not zu helfen....

Cheers
 
  • Gefällt mir
Reaktionen: Macschrauber, Elebato, Raphael74 und 2 andere

Raphael74

Mitglied
Thread Starter
Mitglied seit
26.03.2019
Beiträge
36
Ich möchte mich auch herzlich bei allen für die Hilfe hier bedanken! Ein tolles Forum wo man als "Nichtwissender" nicht auseinander genommen wird, das kenne ich aus anderen Foren leider anders. Ich freu mich mega dass mein Mac wieder läuft. Danke LLYRANER für deine Hilfe! Liebe Grüße und schöne Osterfeiertage Euch allen ...
 
  • Gefällt mir
Reaktionen: llyrana, Indio, dg2rbf und eine weitere Person
Oben