macOS High Sierra Mac Pro (mid 2012) SSD Update - keine Recovery Partition

Diskutiere das Thema Mac Pro (mid 2012) SSD Update - keine Recovery Partition im Forum Mac OS X & macOS.

  1. therealMoses

    therealMoses Thread Starter Mitglied

    Beiträge:
    16
    Zustimmungen:
    2
    Mitglied seit:
    05.02.2019
    Servus liebes Forum,
    ich habe heute in meinen Mac Pro (mid 2012) eine SSD verbaut,
    als ich nun versuchte High Sierra zu installieren, brach die Installation einmal ab.

    Problem 1:
    Das Booten von der SSD dauert sehr lange und bricht beim ersten Versuch einmal ab,
    es erscheint ein "STOPSIGNAL" (Siehe Foto). Beim zweiten Boot Versuch geht es schneller und ich komme zu meinem Login Screen.

    Problem 2:
    Mein Hauptproblem liegt aber darin dass ich keine Recovery Partition mehr habe,
    ich schätze Sie sehr und will Sie wieder haben. Ich habe High Sierra (ohne anderes
    Laufwerk im Mac Pro zu haben) auf der SSD mehrfach neu installiert. Immer kommt
    der Fehler "STOPSIGNAL". Ich bekomme einfach keine Recovery Partition hin.
    Habe auch schon "Recovery Partition Creator" verwendet, der wirft aber eine
    Fehlermeldung und erstellt keine Recovery Partition.

    Analyse:
    Das System rennt stabil. Es gibt sonst keine Probleme. Die "Erste Hilfe" des Festplatten-Dienst-Programms ergab folgendes:

    Code:
    Dateisystem überprüfen.
    Volume konnte nicht deaktiviert werden.
    Livemodus verwenden.
    fsck_apfs -n -l -x /dev/rdisk1s1 ausführen
    Checking volume.
    Checking the container superblock.
    Checking the EFI jumpstart record.
    Checking the space manager.
    Checking the object map.
    Checking the APFS volume superblock.
    Checking the object map.
    Checking the fsroot tree.
    Checking the snapshot metadata tree.
    Checking the extent ref tree.
    Checking the snapshots.
    Verifying allocated space.
    The volume /dev/rdisk1s1 appears to be OK.
    Exit-Code für Dateisystemprüfung lautet 0.
    Der ursprüngliche Zustand (aktiviert) wird wiederhergestellt.
    Vorgang erfolgreich.
    
    Gekauft habe ich dieses Model hier:
    Seagate Barracuda SSD 500 GB, interne SSD (Solid State Disc für PC & MAC bis zu 540MB/s schnelles Laufwerk)

    Wo liegt das Problem?

     

    Anhänge:

  2. oneOeight

    oneOeight Mitglied

    Beiträge:
    51.049
    Zustimmungen:
    4.959
    Mitglied seit:
    23.11.2004
    schon mal den verbose boot mit cmd+v probiert?
    damit man den text sieht und eventuell warum der nicht weiter booten will?

    benutzt du filevault?

    wie machst du fest, dass du keine recovery hast?
    sieht man die nicht beim boot manager mit der alt taste?
    oder geht cmd+r nicht?
     
  3. therealMoses

    therealMoses Thread Starter Mitglied

    Beiträge:
    16
    Zustimmungen:
    2
    Mitglied seit:
    05.02.2019
    Ich verwende keine FileVault und soviel wie ich heute formatiert habe habe ich noch nie formatiert.

    Alt drücken beim Start bringt keine recovery Partition zu Gesicht.

    Warum gilt meine Festplatte als nicht startfähig?
     

    Anhänge:

  4. oneOeight

    oneOeight Mitglied

    Beiträge:
    51.049
    Zustimmungen:
    4.959
    Mitglied seit:
    23.11.2004
    steht bei mir auch überall.
    ist jetzt kein anzeichen für ein problem.

    recovery sieht man bei mir auch nicht bei alt.
    aber bin mir nicht sicher, ob das nun generell bei aktuelleren OS X versionen so ist oder weil filevault aktiviert wurde.

    du kannst ja mal eine ausgabe von
    diskutil list
    im terminal machen.
    der sollte alle partition anzeigen.

    hast du mal die SMART werte ausgelesen?
    vielleicht stimmt ja was mit der SSD oder mit dem SATA kabel nicht.
     
  5. Macschrauber

    Macschrauber Mitglied

    Beiträge:
    3.327
    Medien:
    3
    Zustimmungen:
    1.283
    Mitglied seit:
    08.02.2014
    Die Recovery steckt bei APFS im Container. Mit Cmd-r starten.

    Ansonsten kannst bei Hfsplus die Recovery auch von einer anderen Platte mit dd kopieren.

    650 MB Partition machen, in Apple_boot Format ändern und klonen. Details kann ich morgen liefern, hab ich gestern erst mit El Cap gemacht weil die gängigen Tools keine Recovery mehr erzeugen konnten.
     
  6. therealMoses

    therealMoses Thread Starter Mitglied

    Beiträge:
    16
    Zustimmungen:
    2
    Mitglied seit:
    05.02.2019
    Was ist smart?
     
  7. Macschrauber

    Macschrauber Mitglied

    Beiträge:
    3.327
    Medien:
    3
    Zustimmungen:
    1.283
    Mitglied seit:
    08.02.2014
    Selbstdiagnose der Platte.

    Wie ist die SSD montiert ? Über Adapterplatte mit Platine dazwischen oder direkt ? Wenn über Adapter dann
    steck die ssd mal unterhalb vom dvd Laufwerk direkt an.
    Hatte schon mal einen Adapter der nicht funktionierte.
    Unlogisch aber wahr.
     
  8. therealMoses

    therealMoses Thread Starter Mitglied

    Beiträge:
    16
    Zustimmungen:
    2
    Mitglied seit:
    05.02.2019
    Es ist so ärgerlich es ist immer beim starten das selbe. Erst bootet er. Bricht ab (Stoptafel),
    Restart und dann bootet er.
     
  9. therealMoses

    therealMoses Thread Starter Mitglied

    Beiträge:
    16
    Zustimmungen:
    2
    Mitglied seit:
    05.02.2019
    HIER DIE LÖSUNG:

    Das ist absolut richtig, was du schreibst. Siehe Terminal !!!
    Code:
      #:                       TYPE NAME                    SIZE       IDENTIFIER
       0:      APFS Container Scheme -                      +499.9 GB   disk1
                                     Physical Store disk0s2
       1:                APFS Volume SSD                     12.0 GB    disk1s1
       2:                APFS Volume Preboot                 45.8 MB    disk1s2
       3:                APFS Volume Recovery                1.0 GB     disk1s3
       4:                APFS Volume VM                      20.5 KB    disk1s4
    

    DIESE LÖSUNG WAR ABSOLUT RICHTIG !!!!!!!!!! Am Dvd Laufwerk direkt angeschlossen läuft die Platte wie ne Eins!

    VIELEN DANK!!!!! AN ALLE !!!
     
  10. Macschrauber

    Macschrauber Mitglied

    Beiträge:
    3.327
    Medien:
    3
    Zustimmungen:
    1.283
    Mitglied seit:
    08.02.2014
    Was für ein Adapter war das ganz genau ?
     
  11. therealMoses

    therealMoses Thread Starter Mitglied

    Beiträge:
    16
    Zustimmungen:
    2
    Mitglied seit:
    05.02.2019
    NOCHMAL DAS SELBE PROBLEM:

    Ich habe das Problem aber immer noch, ich muss jedes Mal zwei Mal booten. Beim ersten Mal booten bleibt er immer hängen.
    Funktioniert der "verbose boot Mod" cmd+v - auch mit nicht originaler Grafikkarte? Habe jetzt auf Mojave Upgedatet und kann meine
    alte ATI Grafikkarte nicht mehr rein tun.

    ORICO 2,5" auf 3,5" interner Festplattenadapter Konverter Einbaurahmen Wechselrahmen, für 2,5-Zoll SATA HDD oder SSD von 7 / 9,5 / 12,5 mm
     
  12. Macschrauber

    Macschrauber Mitglied

    Beiträge:
    3.327
    Medien:
    3
    Zustimmungen:
    1.283
    Mitglied seit:
    08.02.2014
    Kannst schon reintun, läuft dann aber nur langsam. Immerhin könntest Du dann verfolgen was der beim Booten macht.
     
  13. therealMoses

    therealMoses Thread Starter Mitglied

    Beiträge:
    16
    Zustimmungen:
    2
    Mitglied seit:
    05.02.2019
    Ich hab mir jetzt mal eine neue SSD bestellt und schicke die alte zurück, wenn das Problem weiter auftritt werde ich die alte Grafikkarte (inklusive Stromkabel) wieder einbauen.
    Im Moment warte ich mal die Lieferung ab mal schauen.

    Vielen Dank für Euer Hilfe
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...