Mac Pro hängt sich beim Start auf

Diskutiere das Thema Mac Pro hängt sich beim Start auf im Forum Mac OS X & macOS.

  1. Knubbel

    Knubbel Thread Starter Mitglied

    Beiträge:
    23
    Zustimmungen:
    2
    Mitglied seit:
    04.09.2016
    Hallo zusammen, ich bin total verzweifelt. Würde mich freuen, wenn ihr mir helfen könntet. Es geht um meinen Mac Pro aus 2010. Aktuell ist OS X Yosmite installiert. Seit gestern startet er nicht mehr. Beim hochfahren erscheint der Balken. Danach erschein ein total verschwommenes Bild. Ab und an hört man noch ein kleines Rattern. Es tut sich aber nicts mehr. Die Maus ist allerdings noch hin un her zu bewegen. Hat hier jemand einen Tipp für mich? Leider kenne ich mich eher mit Windows als mit Apple aus.
     
  2. nonpareille8

    nonpareille8 Mitglied

    Beiträge:
    3.000
    Zustimmungen:
    7.383
    Mitglied seit:
    13.05.2005
    Festplatte, Grafikkarte ?
     
  3. rembremerdinger

    rembremerdinger Moderator

    Beiträge:
    11.216
    Zustimmungen:
    2.728
    Mitglied seit:
    16.11.2011
    Wir hatten schon das Vergnügen.
    Eine kleiner Tipp:
    Sage haargenau wie dein cMP ausgestattet ist
    Sonst muss man zuviel raten.
    Und willkommen bei MU
     
  4. Paul1983

    Paul1983 Mitglied

    Beiträge:
    1.727
    Zustimmungen:
    206
    Mitglied seit:
    22.01.2014
    Lässt er sich im abgesicherten Modus normal Starten?
     
  5. Macschrauber

    Macschrauber Mitglied

    Beiträge:
    4.465
    Medien:
    3
    Zustimmungen:
    2.052
    Mitglied seit:
    08.02.2014
    Strom aus, 5 min. warten, Strom ein, Einschalten und dabei cmd-V drücken und die Meldungen fotografieren.

    Spontaner Blick in die Glaskugel zeigt verschwommen: Grafikkarte
     
  6. Knubbel

    Knubbel Thread Starter Mitglied

    Beiträge:
    23
    Zustimmungen:
    2
    Mitglied seit:
    04.09.2016
    Hallo zusammen, vielen Dank für die zahlreichen Tipps. Ich weiß nicht weshalb, auf jeden Fall ist mein Mac heute, ohne weiteres hinzu tun, ganz normal hochgefahren. Trotzdem möchte ich gerne klären, voran es gelegen hat. Nachstehend die inneren Werte meines Mac´s:
    Mac Pro (Mitte 2010); OS X Yosemite 10.10.5; 2x2,66 Ghz-6-Core-Intel Xeon; 12 GB 1333 Ghz DDR3 ECC Speicher; ATI Radeon HD 5870 1024 MB; WDC 1 TB SATA Festplatte; Samsung 1 TB SATA Festplatte (Backup). Mit den Tastenkombinationen cmd + v wurden etliche Seiten angezeigt. Leider kann ich nicht erkennen, ob hier evtl. ein Defekt vorliegen könnte. Den Hardwaretest habe ich mit Beim Start "D" drücken bzw. cmd + D bzw. Alt + D ausprobiert. Der Mac ist ganz normal hochgefahren. Keine Fehlermeldungen. Gibt es evtl. ein Programm, am liebsten kostenfrei, dass die Hardware testet? Leider habe ich seit einer Ewigkeit kein Backup mehr gemacht. Kann ich TimeMachine hierzu nutzen, wenn ich nur meine Daten und die Mails sichern möchte? Oder kann ich die Dateien einfach auf die Backup-Festplatte ziehen?
     
  7. MineCooky

    MineCooky Mitglied

    Beiträge:
    1.969
    Zustimmungen:
    244
    Mitglied seit:
    14.06.2016
    Jep, auf der Original CD mit dem Betriebssytem zum Mac Pro ist das drauf...


    Ja, kannst Du.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...