Mac Pro El Capitan Video Signal kommt und geht andauernd

Tererohro

Registriert
Thread Starter
Registriert
03.07.2021
Beiträge
3
Hallo
Ich bin neu hier im Forum und hoffe hier um eine Antwort die mich weiter bringt:)
Ich habe auf meinen Mac Pro 2,1 Mac OS El Capitan installiert. Dann eine Grafikkarte die unter El Capitan funktioniert rein gepackt. Nur jetzt kommt das Signal und geht auch wieder sofort. Und das geht dann den ganzen Tag. Wie kann ich das beheben ?
danke schon mal im Voraus
 

Macschrauber

Aktives Mitglied
Registriert
08.02.2014
Beiträge
8.553
Andere Karte mit 32 Bit Efi zum Vergleich probiert?

Muss nicht El Cap kompatibel sein, 32 bit efi Treiber genügt zur Diagnose
 

Tererohro

Registriert
Thread Starter
Registriert
03.07.2021
Beiträge
3
Andere Karte mit 32 Bit Efi zum Vergleich probiert?

Muss nicht El Cap kompatibel sein, 32 bit efi Treiber genügt zur Diagnose
9500gt funktioniert jetzt alles. Aber der Mac stürzt jetzt manchmal einfach so ab ohne Grund wenn ich was herunterlade oder Update mache
 

Macschrauber

Aktives Mitglied
Registriert
08.02.2014
Beiträge
8.553
Also ist die El Cap kompatible GPU defekt.

Bei den Abschmierern tippe ich auf einen oder mehrere Speicher. Brennt da eine LED unten an den Risern?

Falls nötig hab ich noch einige 1.1 Teile wie Speicher und GPUs.
 

Tererohro

Registriert
Thread Starter
Registriert
03.07.2021
Beiträge
3
Also ist die El Cap kompatible GPU defekt.

Bei den Abschmierern tippe ich auf einen oder mehrere Speicher. Brennt da eine LED unten an den Risern?

Falls nötig hab ich noch einige 1.1 Teile wie Speicher und GPUs.
Ne lag an El Capitan. Bei Yosemite funktioniert alles top jetzt
 

Macschrauber

Aktives Mitglied
Registriert
08.02.2014
Beiträge
8.553
El Cap läuft top stabil auf 1.1ern. Hab seinerzeit viele 1.1er umgebaut.
 
Oben Unten