1. Wenn du alle Inhalte sehen, oder selber eine Frage erstellen möchtest, kannst du dir in wenigen Sekunden ein Konto erstellen. Die Registrierung ist kostenlos, als Mitglied siehst du keine Werbung!

Mac Pro 5.1 usb 3.0 problem

Diskutiere das Thema Mac Pro 5.1 usb 3.0 problem im Forum Mac Pro, Power Mac, Cube.

  1. wallix

    wallix Thread Starter Mitglied

    Beiträge:
    52
    Zustimmungen:
    0
    Mitglied seit:
    25.06.2007
    Hallo seit kurzem geht bei meinem Mac Pro 5.1(geflashed), die USB 3.0 karte nicht mehr. Der Rechner erkennt weder eine direkt angeschlossene Festplatte noch ein HUB. Betriebssystem ist MOJAVE. Wer weiss Rat?
     
  2. rembremerdinger

    rembremerdinger Moderator

    Beiträge:
    11.786
    Zustimmungen:
    3.047
    Mitglied seit:
    16.11.2011
    Welche USB 3.0 Karte nutzt du denn?
     
  3. wallix

    wallix Thread Starter Mitglied

    Beiträge:
    52
    Zustimmungen:
    0
    Mitglied seit:
    25.06.2007
    eine Standard USB 3.0 Karte habe ich mal vor ein paar Jahren günstig bei Ebay gekauft. Marke kann ich nicht sagen.
     
  4. rembremerdinger

    rembremerdinger Moderator

    Beiträge:
    11.786
    Zustimmungen:
    3.047
    Mitglied seit:
    16.11.2011
  5. Hotze

    Hotze Mitglied

    Beiträge:
    14.842
    Medien:
    2
    Zustimmungen:
    1.889
    Mitglied seit:
    16.06.2003
    Schau doch mal im Systembericht nach. Standard gibt’s da nicht. Erfahrungsgemäß laufen Karten mit NEC Chipsatz zum Beispiel problemlos ohne zusätzliche Treiber. Andere brauchen einen Treiber. Also was für eine Karte steckt drin?
     
  6. wallix

    wallix Thread Starter Mitglied

    Beiträge:
    52
    Zustimmungen:
    0
    Mitglied seit:
    25.06.2007
    es ist eine INATEK 4port USB
    danke für den TIP
     
  7. rembremerdinger

    rembremerdinger Moderator

    Beiträge:
    11.786
    Zustimmungen:
    3.047
    Mitglied seit:
    16.11.2011
    Oder den der weiß auch Bescheid
     
  8. rembremerdinger

    rembremerdinger Moderator

    Beiträge:
    11.786
    Zustimmungen:
    3.047
    Mitglied seit:
    16.11.2011
  9. Hotze

    Hotze Mitglied

    Beiträge:
    14.842
    Medien:
    2
    Zustimmungen:
    1.889
    Mitglied seit:
    16.06.2003
    Im Systembericht sollte auch der Chipsatz drin stehen. Schau mal ob du was findest und such mal nach Treibern beim Hersteller.
     
  10. wallix

    wallix Thread Starter Mitglied

    Beiträge:
    52
    Zustimmungen:
    0
    Mitglied seit:
    25.06.2007
    Ist eine Inatek ohne Stromversorgung
    USB 3.0 Bus:



    Treiber für Host-Controller: AppleUSBXHCIFL1100

    PCI Geräte-ID: 0x1100

    PCI Revisions-ID: 0x0010

    PCI Hersteller-ID: 0x1b73
     
  11. wallix

    wallix Thread Starter Mitglied

    Beiträge:
    52
    Zustimmungen:
    0
    Mitglied seit:
    25.06.2007
    PXS3:



    Typ: USB eXtensible-Host-Controller

    Treiber installiert: Ja

    MSI: Ja

    Bus: PCI

    Steckplatz: Slot-3

    Hersteller-ID: 0x1b73

    Geräte-ID: 0x1100

    Subsystem-Hersteller-ID: 0x1b73

    Subsystem-ID: 0x1100

    Versions-ID: 0x0010

    Link-Breite: x1

    Link-Geschwindigkeit: 5.0 GT/s
     
  12. wallix

    wallix Thread Starter Mitglied

    Beiträge:
    52
    Zustimmungen:
    0
    Mitglied seit:
    25.06.2007
    Steht nirgendwo etwas vom Chipsatz
     
  13. Macschrauber

    Macschrauber Mitglied

    Beiträge:
    5.225
    Medien:
    3
    Zustimmungen:
    2.567
    Mitglied seit:
    08.02.2014
    Auf der Karte sollte ein Chip draufsein wo FL1100 drauf steht, es gibt mehrere Innatek Karten.
     
  14. Hotze

    Hotze Mitglied

    Beiträge:
    14.842
    Medien:
    2
    Zustimmungen:
    1.889
    Mitglied seit:
    16.06.2003
    Im Systembericht unter PCI sollte die Karte aufgeführt werden. Da steht vielleicht auch der Chipsatz. Kann gerade nicht selbst nachsehen ob´s stimmt.
     
  15. MacFangio

    MacFangio Mitglied

    Beiträge:
    1.484
    Zustimmungen:
    787
    Mitglied seit:
    05.01.2011
    Den FL1100 Chip hat sie doch. Das ist eine KT4004. Zum Vergleich: klick

    Funzt hier unter Mojave nach wie vor.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...