White Weekend
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mac Pro 3.1 - immer wieder auftauchender "Ladekreisel" und FPS-Einbrüche

  1. ZBerryBlue

    ZBerryBlue Thread Starter MacUser Mitglied

    Mitglied seit:
    06.01.2017
    Beiträge:
    3
    Zustimmungen:
    0
    Guten Abend liebe Mac-Community :)
    Ich habe folgendes Problem. Seit kurzem besitze ich einen Mac Pro 3.1 mit folgenden Daten:

    • 2 x 2,8 Ghz Quad-Core Intel Xeon
    • 24 GB 667 Mhz DDR2
    • 240 GB SSD
    • ATI Radeon HD 5770 1024MB


    Ich habe das Gerät ganz normal eingerichtet und anschließend die Mac OS X El Capitan Updates gemacht (aktuell Version 10.11.6). Wenn ich zum Beispiel ein Video bei YouTube schauen möchte läuft das Video für ca. 40 Sekunden ganz normal. Dann fängt es an zu ruckeln bis es fast komplett stehen bleibt (Ton läuft weiter). Nach ca. 10 Sekunden fängt er sich wieder und spielt das Video wahnsinnig schnell ab - bis zu dem Zeitpunkt wo er in dem Video nun wäre (wenn das Video ganz normal abgespielt hätte). Dann läuft es wieder für 40 Sekunden stabil und dann wiederholt sich das ganze. Ich hoffe ihr habt verstanden was ich meine :p

    Wenn ich zum Beispiel Sims 4 oder irgendein anderes Spiel über Steam spielen möchte läuft es (egal welches Spiel) ungefähr 1-2 Minuten ganz normal, dann ruckt es. Für ungefähr 5-10 Sekunden habe ich starke FPS-Einbrüche. Dann ist wieder alles gut und dann wiederholt es sich wieder. Die CPU's sind nicht mal zur Hälfte ausgelastet.

    Oft erscheint auch im Finder oder in Safari der "Ladekreisel". Das Hauptsystem ist auf eine 240 GB große SSD installiert. Alle anderen Dateien oder Spiele befinden sich auf 3 weiteren SATA-HDD's.

    Ich weiß leider überhaupt nicht woran es liegt. Bis vor kurzem war noch mein Mac Pro 1.1 in Verwendung. Bei ihm traten diese Probleme keineswegs auf - da lief alles ohne Probleme. Dazu muss ich aber auch sagen das der Mac Pro 1.1 nur mit OS X El Capitan 10.11 und nicht wie der jetzige Mac Pro 3.1 mit OS X El Capitan 10.11.6 lief. In meinen Mac Pro 3.1 habe ich die SSD, die Grafikkarte und die 24 GB RAM aus dem Mac Pro 1.1 übernommen. Lediglich 3 weitere Zusatzfestplatten kamen im Mac Pro 3.1 dazu. Zuerst dachte ich das die CPU's vielleicht zu heiß sein könnten. Die Software "Macs Fan Control" bewies mir allerdings das Gegenteil. Die CPU's sind ständig im 45-50 Grad Bereich, was ich persönlich für normal und unbedenklich halte. Auch die RAM Riegel liegen in einem unbedenklichen Temperaturbereich.
    Auf diversen Internetseiten schrieben manche das es an der Festplatte liegen könnte. Allerdings bezweifle ich das bei mir. Die SSD habe ich vor nicht mal 7 Tagen gekauft. Natürlich schließe ich einen Defekt nicht aus. Dennoch halte ich es für unwahrscheinlich da die Platte im Mac Pro 1.1 ohne Probleme lief.

    Ich hoffe ich habe mein Problem soweit gut darstellen können. Wäre sehr froh darüber wenn mir jemand helfen könnte. Ich bedanke mich bei euch im Voraus :)
     
  2. Macschrauber

    Macschrauber MacUser Mitglied

    Mitglied seit:
    08.02.2014
    Beiträge:
    1.687
    Medien:
    3
    Zustimmungen:
    396
    Hast Du die Möglichkeit die GPU mal probeweise zu tauschen ?
     
  3. Stargate

    Stargate MacUser Mitglied

    Mitglied seit:
    27.02.2002
    Beiträge:
    7.687
    Zustimmungen:
    566
    Als erstes würde ich sicherstellen das Spotlight damit fertig ist meinen ganzen Krempel zu indizieren.
    Danach würde ich mich mit den Caches des Rechners beschäftigen und vor allem den Internet-Caches.

    Denn offensichtlich sind die Ruckeleien da wenn du etwas aus dem Netz lädst.

    Ich kenne seit dem G4 und Mac OS X keinen einzigen Mac und kein einziges MacOS das dies nicht tun würde. Das beste und stabilste System aus der Vergangenheit ist noch immer Yosemite. Daran ändern auch die leeren Versprechen von Apple nichts.

    Wenn er das macht wenn du etwas von der SSD in den Arbeitsspeicher läd, fängst du an die Hardware zu untersuchen.
    Ansonsten würde ich mir das sparen. Für die SSD zu testen gibt es BlackMagiCSpeedtest.

    Dann würde ich auch den Arbeitsspeicher testen.
    Beliebte Fehler sind z.B Speichermodule auf denen etwas anderes draufsteht als das was wirklich drin ist.
    Asiatische Handelskunst halt..

    Da gibt es ja auch Akkus mit Sand drin, damit das Gewicht stimmt.

    CPU und GPU Temperaturen von 65-70 Grad liegen innerhalb der Spezifikationen.
    Das ist normal und abhänig vom Grad der Auslastung dieser Chips.
     
  4. ZBerryBlue

    ZBerryBlue Thread Starter MacUser Mitglied

    Mitglied seit:
    06.01.2017
    Beiträge:
    3
    Zustimmungen:
    0
    Vielen Dank für eure Antworten :)
    Die Grafikkarte habe ich mal getauscht. Dies hatte allerdings keine Besserung eingebracht.

    Mittlerweile tritt das Problem nicht mehr auf. Deine Aussage, das die Ruckeleien nur auftreten wenn ich etwas aus dem Netz lade, scheint zu stimmen. Mir ist aufgefallen das im Finder mein "iCloud Drive" ständig am laden war. Als er fertig war konnte ich normal arbeiten und ohne Ruckeln Spiele spielen. Hätte wirklich niemals damit gerechnet das iCloud Drive die Festplatte so auslasten kann.
    CPU und RAM Test habe ich beides trotzdem mal durchlaufen lassen - alles im grünen Bereich und der RAM hat auch wirklich den Speicher der auch angegeben ist.

    Nochmal vielen Dank für eure Tipps. :) :thumbsup:
     
  5. Stargate

    Stargate MacUser Mitglied

    Mitglied seit:
    27.02.2002
    Beiträge:
    7.687
    Zustimmungen:
    566
    Keine Ursache, gern.
    iCloud Drive hattest du Eingangs nicht erwähnt - das erklärt einiges.
    Die Apple Cloud ist nicht schnell, auch wenn Apple das gern so verkauft.

    Wenn es nur das war - perfekt.

    Das einzige was ich von der iCloud benutze ist eine E-Mail Adresse.
    Davon habe ich mich zum Glück schon vor einiger Zeit getrennt.
     
  6. ZBerryBlue

    ZBerryBlue Thread Starter MacUser Mitglied

    Mitglied seit:
    06.01.2017
    Beiträge:
    3
    Zustimmungen:
    0
    Ich persönlich finde sie ganz praktisch.

    Zu aller erst wusste ich auch nicht das die iCloud arbeitet. Das ist mir nur so nebenbei im Finder aufgefallen, das neben "iCloud Drive" der Ladekringel war :)
     
  7. Bolle

    Bolle MacUser Mitglied

    Mitglied seit:
    09.06.2007
    Beiträge:
    2.862
    Zustimmungen:
    250
    Braucht der 3.1 nicht eigentlich 800MHz RAM und keinen 667er?
    Taktet er automatischh alles auf 667MHz wenn du einen langsameren Riegel dabei hast?
     
  8. Macschrauber

    Macschrauber MacUser Mitglied

    Mitglied seit:
    08.02.2014
    Beiträge:
    1.687
    Medien:
    3
    Zustimmungen:
    396
    Richtig, wobei der Unterschied eher akademisch ist wie spürbar.
     
  9. Macschrauber

    Macschrauber MacUser Mitglied

    Mitglied seit:
    08.02.2014
    Beiträge:
    1.687
    Medien:
    3
    Zustimmungen:
    396
  10. Stargate

    Stargate MacUser Mitglied

    Mitglied seit:
    27.02.2002
    Beiträge:
    7.687
    Zustimmungen:
    566
    Das ist jedem seine Sache. Ich stelle mir da lieber ein NAS unter den Tisch.
    Das ist so groß wie ich will, ohne Aufpreis, es gehört mir, unterliegt der örtlichen Rechtssprechung und meine Daten machen keinen 16.000 Km Umweg, vorbei an ungezählen Neugierigen. Schneller ist es auch noch. Reine Einstellungssache :)

    Wer die Cloud benutzen mag, für wen das so passt sicherlich eine gute Lösung.
     

Diese Seite empfehlen