Mac Pro 2009/2010 PCI Fan läuft nicht mehr an

Diskutiere das Thema Mac Pro 2009/2010 PCI Fan läuft nicht mehr an im Forum Mac Pro, Power Mac, Cube. Hallo zusammen, habe heute festgestellt, daß der PCI Lüfter meines Mac Pro 2009/2010 nicht mehr anläuft. Es hilft kein Anschubsen oder...

  1. GerryZ

    GerryZ Thread Starter Registriert

    Beiträge:
    4
    Zustimmungen:
    1
    Mitglied seit:
    13.10.2015
    Hallo zusammen, habe heute festgestellt, daß der PCI Lüfter meines Mac Pro 2009/2010 nicht mehr anläuft.
    Es hilft kein Anschubsen oder Eingriff per Lüftersteuerung über App. Beim Drehen von Hand ist kein Lagerschaden zu spüren. Ist es ein bekanntes Problem, daß dieser Lüfter von jetzt auf gleich stirbt? Habe nie darauf geachtet, ob alle Lüfter immer am Anfang anlaufen.

    Weiß jemand von euch, an welchen Pins auf dem Board ich die (hoffentlich vorhandene) Spannung messen muß?
    Der ovale Sockel auf dem Board hat ja sechs Stifte.

    Bildschirmfoto 2019-07-21 um 17.55.58.png

    Danke im voraus und einen schönen Sonntag.
    Gerry
     
  2. Macschrauber

    Macschrauber Mitglied

    Beiträge:
    4.250
    Medien:
    3
    Zustimmungen:
    1.899
    Mitglied seit:
    08.02.2014
    Im Apple Service Manual steht nix.

    Such mal den Gockel nach Mac Pro PCIe Fan Pinout
     
  3. GerryZ

    GerryZ Thread Starter Registriert

    Beiträge:
    4
    Zustimmungen:
    1
    Mitglied seit:
    13.10.2015
    Habe jetzt einen gebrauchten anderen Lüfter bestellt. Man wird sehen, ob´s das war...
     
  4. tomric

    tomric Mitglied

    Beiträge:
    2.640
    Zustimmungen:
    1.123
    Mitglied seit:
    13.09.2003
    Im Netz hab ich dieses Bild mit der Belegung gefunden, vielleicht hilft Dir das weiter

    [​IMG]
     
  5. GerryZ

    GerryZ Thread Starter Registriert

    Beiträge:
    4
    Zustimmungen:
    1
    Mitglied seit:
    13.10.2015
    Hi und Danke für das Bild. Habe den Lüfter ersetzt und damit das Problem gelöst :)
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Normale NVMe SSD im Mac Pro 6.1 läuft super! Mac Pro, Power Mac, Cube 23.12.2018
CPU B läuft nicht nach CPU Upgrade 5,1er Mac Pro, Power Mac, Cube 09.11.2018
Mac Pro Mülleimer und Mini Displayport läuft nicht Mac Pro, Power Mac, Cube 24.05.2017
Hilfe! Mac Pro hängt & läuft nicht mehr flüssig!! Mac Pro, Power Mac, Cube 29.04.2017
MacPro 3.1: 10.11 läuft, suche Emu für 10.8. oder 10.6. Mac Pro, Power Mac, Cube 03.09.2016
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...