Mac Pro 1,1 Kühltürme gehen nicht ab

  1. CUC

    CUC Thread Starter MacUser Mitglied

    MacUser seit:
    19.09.2010
    Beiträge:
    2.219
    Zustimmungen:
    306
    Hi!

    Will die Wärmeleitpaste meines Mac Pros (1,1 geflasht auf 2,1) erneuern, aber ich bekomme
    die Kühltürme der CPUs nicht ab.
    Die Schrauben gelöst, die Sensorkabel abgeklemmt. Wenn ich vorsichtig dran wackle knarzt es ein wenig, aber bewegen tut sich nichts.

    Die CPUs sind mal erneuert worden, da sind zwei 3.0GHz 4-Kern CPUs drin (daher wohl auch das Flashen auf 2,1). Ist da irgendwas anders? Irgendwas verklebt?
     
  2. Udo Martens

    Udo Martens MacUser Mitglied

    MacUser seit:
    14.02.2015
    Beiträge:
    356
    Zustimmungen:
    41
    Die Wärmeleitpaste klebt sicher ganz gut. Dreh' die Kühler mal etwas um die eigene Achse, dann sollte sich das lösen. Wackeln ist nicht so gut, weil solange sie noch festkleben, muss das Mainboard die Bewegung mitmachen.

    Edit: Die Schrauben müssen soweit gelöst sein, dass sie von den Federn hochgedrückt werden! Erst dann sind die Kühler frei beweglich.
     
  3. CUC

    CUC Thread Starter MacUser Mitglied

    MacUser seit:
    19.09.2010
    Beiträge:
    2.219
    Zustimmungen:
    306
    Nix zu machen, bewegt sich keinen Millimeter.

    Und nu...?
     
  4. CUC

    CUC Thread Starter MacUser Mitglied

    MacUser seit:
    19.09.2010
    Beiträge:
    2.219
    Zustimmungen:
    306
    Hilft erwärmen? Rechner mal laufen lassen und dann direkt nochmal probieren?
     
  5. Udo Martens

    Udo Martens MacUser Mitglied

    MacUser seit:
    14.02.2015
    Beiträge:
    356
    Zustimmungen:
    41
    Man kann es probieren. Wobei ich den Job sein lassen würde, solange die Temperaturen im grünen Bereich sind.

    Vielleicht hat der Vorbesitzer eine High-End-Paste benutzt. Ich glaube, einige eignen sich nicht für Kupferoberflächen. Oder wars Alu?

    Leider kannst Du das Mainboard in dem Zustand nicht ausbauen; sonst könnte man noch versuchen, mit einem kleinen Plastikspatel seitlich zwischen CPU und Kühler einzudringen.
     
  6. CUC

    CUC Thread Starter MacUser Mitglied

    MacUser seit:
    19.09.2010
    Beiträge:
    2.219
    Zustimmungen:
    306
    Ich fürchte, es gibt kein Zurück mehr. Dadurch dass ich die Schrauben gelöst und bereits dran gewackelt habe,
    kann ich nicht mehr davon ausgehen, dass die Paste sauber abschließt.
    Nun muss sie erstrecht erneuert werden...
     
  7. Macschrauber

    Macschrauber MacUser Mitglied

    MacUser seit:
    08.02.2014
    Beiträge:
    1.306
    Medien:
    3
    Zustimmungen:
    263
    Erwärme mit einem Fön
     
  8. CUC

    CUC Thread Starter MacUser Mitglied

    MacUser seit:
    19.09.2010
    Beiträge:
    2.219
    Zustimmungen:
    306
    Is der nächste Schritt.
    Erwärmen durch Betrieb hatte leider nicht den gewünschten Erfolg.
     
  9. Tzunami

    Tzunami MacUser Mitglied

    MacUser seit:
    18.10.2003
    Beiträge:
    5.420
    Medien:
    2
    Zustimmungen:
    643
    Ich gehe mal davon aus das irgend so eine Flachzange Wärmeleitkleber verwendet hat, anders kann ich mir so einen störrischen Kühler nicht erklären.
     
  10. Macschrauber

    Macschrauber MacUser Mitglied

    MacUser seit:
    08.02.2014
    Beiträge:
    1.306
    Medien:
    3
    Zustimmungen:
    263
    Oder viel zu breit aufgetragen...
     
Die Seite wird geladen...

Diese Seite empfehlen