mac + pc-netz - freigabe etc.

  1. mrs. appleby

    mrs. appleby Thread StarterMacUser Mitglied

    Mitglied seit:
    04.11.2003
    Beiträge:
    122
    Zustimmungen:
    0
    Hallo zusammen!

    Ein altes Problem, dem ich schon lange nicht mehr nachgegangen bin, beschäftigt mich...
    ich hatte mich ja eigentlich schon damit abgefunden, aber so langsam denke ich wird es zeit herauszufinden...

    ...wie ich mit dem pc auf die KOMPLETTE festplatte zugreife und nicht nur auf meinen persönlichen benutzerordner. die umkopiererei nervt tierisch.
    das problem ist, dass ich immer zwei netzwerke hab, nämlich das win-netzwerk und ein extra mac-netzwerk, die separat arbeiten. wie kann ich dem mac sagen, dass er sich ins win-netz eingliedern soll? und wie gebe ich alle daten auf der festplatte frei? (dasselbe gilt auch für meine externe firewirefestplatte) ich hab schon alles mögliche probiert und normalerweise sollte das ja ganz simpel mit apfel i, gruppe - network funktionieren, oder seh ich das falsch? ich kann an den rechten rummachen wie ich will, man sieht immer nur benutzerordner + sämtliche installierte drucker. der benutzeraccount ist für netzwerkanmeldung freigegeben, filesharing ist aktiviert.

    bin dankbar um jeden tip!

    gruß,
    mrs. appleby
     
    mrs. appleby, 11.06.2004
  2. M8_NX

    M8_NXMacUser Mitglied

    Mitglied seit:
    16.03.2004
    Beiträge:
    1.250
    Zustimmungen:
    1
     

    Zum Einbinden der ext. FW-Platte gibts diese wunderbare Anleitung (zum Hilfe-Center durchklicken und dann ganz rechts. (Nicht vergessen, vorher den User "root" (wenigstens für diesen Vorgang) freizuschalten. Sonst gehts nicht.)

    Alles, was du sonst noch wissen willst .... hmmm .. das würde mich echt auch interessieren. Bisher bin ich davon ausgegangen: Dat mut so sin.
     
    M8_NX, 11.06.2004
  3. mrs. appleby

    mrs. appleby Thread StarterMacUser Mitglied

    Mitglied seit:
    04.11.2003
    Beiträge:
    122
    Zustimmungen:
    0
    boah, danke! *füßeküss*

    das werd ich gleich mal testen.

    gruß,
    a
     
    mrs. appleby, 11.06.2004
  4. mrs. appleby

    mrs. appleby Thread StarterMacUser Mitglied

    Mitglied seit:
    04.11.2003
    Beiträge:
    122
    Zustimmungen:
    0
    hm... zu früh gefreut.
    wenn ich den befehl "su" eingebe, kommt zwar "passwort:" jedoch erscheint beim tippen nix und beim enter nach eingabe erscheint mein benutzername statt mit % mit # am ende. der zweite befehl ( cd/etc ) wird nicht erkannt.

    :confused:

    bin ne terminalnull...


    ich habe einen root, mit dem ich mich auch schon mal angemeldet hab, muss ich zum freischalten eigentlich noch irgendwas anderes machen?
     
    mrs. appleby, 11.06.2004
  5. M8_NX

    M8_NXMacUser Mitglied

    Mitglied seit:
    16.03.2004
    Beiträge:
    1.250
    Zustimmungen:
    1
     


    ... das sind wir alle. Dass nichts beim Passworttippen erscheint muss so.
    der Befehl cd /etc muss mit leerzeichen geschreiben werden

    Root hast eigentlich noch nie gebraucht - wann/wozu hast du ihn denn freigeschaltet. (Wir reden ausdrücklich von "root", nicht von einem popeligen Systemverwalten Admin!)
     
    M8_NX, 11.06.2004
  6. mad-mongo

    mad-mongoMacUser Mitglied

    Mitglied seit:
    29.01.2003
    Beiträge:
    306
    Zustimmungen:
    0
     

    1. Finder aufrufen und "Apfel + K" drücken
    2. Es erscheint das Dialogfenster "Mit Server Verbinden"
    3. Dort "smb://name-des-win-rechners/C$" oder "smb://IP-des-win-rechners/C$"
    4. Auf "Verbinden" klicken
    5. Es erscheint nun erneut ein Dialogfenster hier die Arbeitsgruppe eingeben, in der sich der Winrechner befindet, Administrator und Passwort des Winadministrators.

    jetzt solltest du eigentlich Zugriff auf deine Partition C: des Winrechners haben. Wenn du auf andere Partitionen wie D: oder E: oder F: ...... zugreifen willst einfach den Pfad ändern:

    "smb://name-des-win-rechners/D$" oder "smb://IP-des-win-rechners/D$"
    "smb://name-des-win-rechners/F$" oder "smb://IP-des-win-rechners/E$"
    "smb://name-des-win-rechners/G$" oder "smb://IP-des-win-rechners/G$"
     
    mad-mongo, 11.06.2004
  7. mrs. appleby

    mrs. appleby Thread StarterMacUser Mitglied

    Mitglied seit:
    04.11.2003
    Beiträge:
    122
    Zustimmungen:
    0
    @ madmongo:
    danke, ich weiß, wie man sich im netzwerk anmeldet. mein problem ist nur, dass ich bei jeder anmeldung zwei getrennte netzwerke hab, also ein win-netz und ein osx-netz. mein rechner wird nie im win-netz aufgeführt, vice versa.

    @ machtnix

    okee, das mit dem leerzeichen hab ich übersehen. es tut paar schritte.

    jetzt kommt allerdings das hier



    "

    ; Template configuration file for smbd.
    ; ============================================================================
    ; For the format of this file and comprehensive descriptions of all the
    ; configuration option, please refer to the man page for smb.conf(5).
    ;
    ; The following configuration should suit most systems for basic usage and
    ; initial testing. It gives all clients access to their home directories and
    ; allows access to all printers specified in /etc/printcap. It also provides
    ; a public share point for generally exporting stuff.
    ;
    ; Some things to check out:
    ;
    ; 1: Make sure that the user specified in "guest account" exists. Typically
    ; this will be a user that cannot log in and has minimal privileges.
    ; Often the "nobody" account doesn't work (very system dependant).
    ;
    ; 2: You should consider the "security =" option. See a full description
    ; in the main documentation and the smb.conf(5) manual page
    ;
    ; 3: Look at the "hosts allow" option, unless you want everyone on the internet
    ; to be able to access the shares you export here.
    ;
    ; 4: If you want to support printers, add/uncomment the relevant entries.
    "smb.conf" [readonly] 55L, 1754C


    "
    und ich kann dem text nicht entfliehen... ich komme in keine freie zeile, in die ich den rest tippen könnte. bzw. wenn ich irgendwo was reinschreibe kommt -INSERT- am ende des textes und meine eingaben werden überhaupt nicht beachtet.
     
    mrs. appleby, 11.06.2004
  8. flobli

    flobliMacUser Mitglied

    Mitglied seit:
    26.10.2003
    Beiträge:
    714
    Zustimmungen:
    0
    @mad-mongo: Es war der umgekehrte Weg gefragt: Win –> Mac, nicht Mac –> Win...


    Grüße
    F.
     
    flobli, 11.06.2004
  9. mad-mongo

    mad-mongoMacUser Mitglied

    Mitglied seit:
    29.01.2003
    Beiträge:
    306
    Zustimmungen:
    0
     

    Achsoooooo... LOL, ich habe mir das Problem 20x durchgelesen und war mir nicht sicher ob es nun wirklich so gemeint war, wie ich es verstanden habe... Aber der gute Wille zählt. Vielleicht war die Problembeschreibung nicht eindeutig genug :rolleyes:
     
    mad-mongo, 11.06.2004
  10. mrs. appleby

    mrs. appleby Thread StarterMacUser Mitglied

    Mitglied seit:
    04.11.2003
    Beiträge:
    122
    Zustimmungen:
    0
    kennt sich denn keiner mit dem terminal aus? *winsel*
     
    mrs. appleby, 11.06.2004
Die Seite wird geladen...