1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mac os X und nfs

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von Jiji, 18.08.2003.

  1. Jiji

    Jiji Thread Starter MacUser Mitglied

    Mitglied seit:
    25.02.2003
    Beiträge:
    289
    Zustimmungen:
    0
    Ich wollte mit meinem iBook via nfs auf mein Linux zugreifen, nur scheint Mac os X mit etwas nicht klarzukommen. Den nfs server glaub ich richtig eingestellt zu haben. Wenn ich auf dem iBook

    sudo mount 192.168.0.2:/home/jiji bla

    eingebe beschwert sich os X nicht und aus dem Ordner icon von bla ist auch das Netzlaufwerk icon geworden, allerdings mit dem alias Pfeil dran und wenn ich versuche bla aufzurufen kommt eine Fehlermeldung.

    "Das Alias "bla" konnte nicht geöffnet werde, da das Originalobjekt nicht gefunden wurde."

    Irgendwer Ideen was falsch sein könnte?

    P.S. Ich benutz 10.2.6
     
  2. Jiji

    Jiji Thread Starter MacUser Mitglied

    Mitglied seit:
    25.02.2003
    Beiträge:
    289
    Zustimmungen:
    0
    Wenn ich da so mache und als Adresse

    nfs://192.168.0.2/home/jiji

    eingebe, kommt das "mit server verbinden" Fenster und da steht Fehler = -5000.

    P.S. Ist es normal das beim Startup von Mac os X der nfs server gestartet wird? Wenn das nicht so sein sollte, wie deaktiviert man das?
     
  3. Jiji

    Jiji Thread Starter MacUser Mitglied

    Mitglied seit:
    25.02.2003
    Beiträge:
    289
    Zustimmungen:
    0
    Hab den Fehler gefunden. nfs-server war nicht ganz richtig eingestellt, damit os x sich verbinden darf. Mounten geht nun, nur wird zugrif verweigert da user 1000 ist und group 100. Aber das problem dürfte sich leicht lösen lassen.