Mac OS X startet nicht mehr

  1. mattesmusic

    mattesmusic Thread StarterMacUser Mitglied

    Mitglied seit:
    22.10.2003
    Beiträge:
    494
    Zustimmungen:
    3
    Hi,

    ich glaube ich habe ein sehr großes Problem. Vorgestern wollte ich mein Powerbook hochfahren und mich hat ein Fragezeichen angelächelt. Das einzigste was kam war das blinkende Fragezeichen auf grauen Hintergrund.
    Ich habe dann in den Foren geschaut wie man dieses Problem beheben kann, wie von der Installations CD zu starten, Apfel + V beim starten drücken, Apfel + S beim starten drücken, beim starten Apfel + Alt + O + F drücken und dann reset-nvram usw eingeben aber nichts dergleichen hat funktioniert. Dann habe ich die Installations CD reingeschoben den Mac neu gestartet und die Alt Taste beim starten gedrückt. Dort habe ich dann die Hardware überprüfung gemacht und den Mac neu gestartet. Aufeinmal funktionierte alles wieder. Alle Daten waren noch vorhanden. Nach einer halben Stunde habe ich das Powerbook dann wieder ausgeschaltet mit der Hoffnung das alles wieder gut wäre. Da habe ich mich wohl getäuscht. Heute Nachmittag habe ich den Mac wieder gestartet und das blinkende Fragezeichen war wieder da. Alle Sachen wie Apfel + S usw. haben mal wieder nicht geholfen. Auch PRAM löschen hat nichts gebracht. Nun habe ich wieder den Mac neu gestartet und die Alt Taste gedrückt, dann das Hardwareprogramm ausgeführt den Mac neugestartet und siehe da alles funktioniert. Ich weiß leider nicht mehr weiter. Vielleicht kann mir ja einer helfen. Das wäre echt super. Weil ich möchte meinen Mac nicht einschicken.

    Zum Powerbook

    Powerbook G4 1,67Mhz
    512 MB RAM
    Betriebssystem: 10.3.9

    Vielen Dank für eure Hilfe.

    Gruß

    Matthias
     
    mattesmusic, 13.01.2006
  2. Larsen2k4

    Larsen2k4MacUser Mitglied

    Mitglied seit:
    19.10.2004
    Beiträge:
    2.447
    Zustimmungen:
    186
    Geh mal in die Systemeinstellungen -> Startvolume und wähle deine Festplatte aus. Könnte sein, dass er nach dem System sucht, weil es nicht standardmäßig als Startsystem definiert ist. :)
     
    Larsen2k4, 13.01.2006
  3. mattesmusic

    mattesmusic Thread StarterMacUser Mitglied

    Mitglied seit:
    22.10.2003
    Beiträge:
    494
    Zustimmungen:
    3
    Hi,

    danke für die Hilfe aber schon alles probiert. Ich weiß echt nicht mehr weiter. Das komische ist das ich ja nach dem Hardwaretest und dem Neustart alles wieder funkioniert.
     
    mattesmusic, 13.01.2006
  4. Larsen2k4

    Larsen2k4MacUser Mitglied

    Mitglied seit:
    19.10.2004
    Beiträge:
    2.447
    Zustimmungen:
    186
    Larsen2k4, 13.01.2006
  5. mattesmusic

    mattesmusic Thread StarterMacUser Mitglied

    Mitglied seit:
    22.10.2003
    Beiträge:
    494
    Zustimmungen:
    3
    Auch schon probiert. Ich weiß nicht mehr weiter
     
    mattesmusic, 13.01.2006
  6. mattesmusic

    mattesmusic Thread StarterMacUser Mitglied

    Mitglied seit:
    22.10.2003
    Beiträge:
    494
    Zustimmungen:
    3
    Es wäre echt cool, wenn einer von euch noch einen Tip hat. Den ich wollte eigentlich nicht das Powerbook einschicken.

    Gruß

    Matthias
     
    mattesmusic, 13.01.2006
  7. KOJOTE

    KOJOTEMacUser Mitglied

    Mitglied seit:
    06.11.2004
    Beiträge:
    1.750
    Medien:
    2
    Zustimmungen:
    184
    Du hast ja schon eine Menge versucht wie Du schreibst. Entschuldige also wenn ich darau noch einmal eingehen möchte.

    1. Single User Mode beim Start hast Du ja bereits gemacht. Hast Du auch:
    fsck -y mit leertaste, eingegeben? Dann enter
    wiederholen solange bis er okay meldet.
    beachte aber amerikan. Tastatur also "y=z" und "minus = ß".
    2. Auch bei der Parameter Ram löschen Sache solltest Du mehrmals den Vorgang durchlaufen. Sprich: Lass es ruhig mehrmals läuten.
    3. Du solltest auch mal das Festplattendienstprogram starten und deine Rechte reparieren versuchen...

    Lass mal hören ob Du schon weiter bist.

    Der Kojote
     
    KOJOTE, 13.01.2006
  8. mattesmusic

    mattesmusic Thread StarterMacUser Mitglied

    Mitglied seit:
    22.10.2003
    Beiträge:
    494
    Zustimmungen:
    3
    Hi,

    vielen Dank für eure Tips. Ein Backup habbe ich schon gemacht. Gestern abend habe ich noch mal den Mac mit der gedrückter Alt Taste gestartet und das Hardwareprogramm von der Installations CD ausgeführt. Nach erneuten Neustart funktionierte alles wieder. Habe den Mac dann gestern abend wieder ausgeschaltet und nach einer Stunde wieder angeschaltet und siehe da alles funktioniert wieder. Keine blinkendes Fragezeichen mehr. Heute morgen habe ich wieder das Powerbook hochgefahren und jetzt funktioniert auch wieder alles.
    Kann ich nun davon ausgehen das der Fehler behoben ist oder sollte ich den Mac trotzdem zum Service schicken.

    Gruß

    Matthias
     
    mattesmusic, 14.01.2006
  9. eintausendstel

    eintausendstelMacUser Mitglied

    Mitglied seit:
    22.11.2001
    Beiträge:
    1.507
    Zustimmungen:
    32
    na hat denn der hardwaretest irgendwelche fehlermeldungen gebracht?

    das fragezeichen beim start deutet doch wohl eher auf auf softwareprobleme hin. du könntest mit der sicheren installation das system neu aufsetzen.

    sollten die probleme aber weiter anhalten würde ich ihn schon zur reparatur bringen und ihn dort checken lassen. da es ein 1,67 GHz ist denke ich mal du hast ja noch garantie drauf?! solange du garantie hast kostet es dich doch nur ein lächeln ....
     
    eintausendstel, 14.01.2006
  10. mattesmusic

    mattesmusic Thread StarterMacUser Mitglied

    Mitglied seit:
    22.10.2003
    Beiträge:
    494
    Zustimmungen:
    3
    Ich werde die Sache einfach mal beobachten ob das blinkende Fragezeichen wieder auftaucht.
     
    mattesmusic, 14.01.2006
Die Seite wird geladen...
Ähnliche Themen - Mac startet
  1. IPOSI
    Antworten:
    8
    Aufrufe:
    367
    ekki161
    01.06.2017
  2. fritte87
    Antworten:
    4
    Aufrufe:
    124
  3. Haydn
    Antworten:
    18
    Aufrufe:
    603
  4. Marcel32x
    Antworten:
    4
    Aufrufe:
    261
    Marcel32x
    21.02.2017
  5. NicoDeluxe
    Antworten:
    2
    Aufrufe:
    154
    NicoDeluxe
    15.11.2016