Mac OS X Snow Leopard lässt sich nicht installieren

Nibbastein

Registriert
Thread Starter
Dabei seit
14.05.2020
Beiträge
2
Punkte Reaktionen
0
Moin liebe Community!
Ich habe mir neulich über eBay ein gebrauchtes MacBook Pro late 2009 gekauft, da die Hardware und Preis mir gut gefiehlen. Mitgeliefert wurde dazu ein Netzteil und ein DVD mit Mac OS X Snow Leopard. Ich muss dazu sagen dass dieses MacBook mein erstes Apple Gerät überhaupt ist. Also habe ich mir nichts dir nichts die DVD in das Laufwerk geschoben - welches diese sofort wieder ausspuckte. Erst dachte ich mach was falsch (Was auch immer man da falsch machen kann)dann habe ich vermutet dass das Laufwerk defekt ist, bei 11 Jahren Laufzeit nicht verübelbar. Dann habe ich mir einen Boot USB Stick gemacht, was auch ne Herausforderung war, da ich ja kein Mac gerät hatte, und es auf meinem Windows PC machen musste (mit TransMac). Dieser Stick wurde dann gar nicht erst als Partition im Boot Menü erkannt und ich verzweifelte langsam, da Internet Recovery ja auch keine Option für ein 2009 MacBook ist. Nun habe ich mir von einem Kollegen ein externes Laufwerk ausgeborgt, was dann auch einigermaßen geklappt hat. Die DVD wird nun erkannt und ich kann sie sogar ausführen, jedoch hakt es nun an der Macintosh HD. Diese ist laut Festplattendienst völlig leergefegt (also soweit das geht) und sie ist auch auf OS X Extended partitioniert, allerdings kommt bei der Installation die Fehlermeldung, dass dieses Volumen nicht benutzt werden kann, warum auch immer.
Muss ich da noch irgendwas Softwaretechnisch machen, ist es falsch partitioniert oder muss ich die Festplatte austauschen?
Bin da echt verzweifelt weil ich wie gesagt neu in der Thematik bin, wäre also total cool wenn mir da irgendwie zu helfen ist,

Gruß, Lars
 

dg2rbf

Aktives Mitglied
Dabei seit
08.05.2010
Beiträge
9.782
Punkte Reaktionen
4.224
Hi,
würde zuerst den SMC- und Pram-Reset ausführen, beim Pram-Reset mindestens 3x Gongen lassen, dieses Resets findest du bei Apple auf der Page, der SMC-Reset ist je nach Modell unterschiedlich, deshalb der Hinweis auf Apple.

Franz
 

win2mac

Aktives Mitglied
Dabei seit
07.09.2004
Beiträge
3.855
Punkte Reaktionen
954
Hi,
würde zuerst den SMC- und Pram-Reset ausführen, beim Pram-Reset mindestens 3x Gongen lassen, dieses Resets findest du bei Apple auf der Page, der SMC-Reset ist je nach Modell unterschiedlich, deshalb der Hinweis auf Apple.

Franz

Jetzt werden gleich wieder Beiträge kommen wg. 3x Gongen ;)
@TE: Lösch mal die MacIntosh HD Partition komplett und leg sie neu an.
 

Nibbastein

Registriert
Thread Starter
Dabei seit
14.05.2020
Beiträge
2
Punkte Reaktionen
0
würde zuerst den SMC- und Pram-Reset ausführen, beim Pram-Reset mindestens 3x Gongen lassen, dieses Resets findest du bei Apple auf der Page, der SMC-Reset ist je nach Modell unterschiedlich, deshalb der Hinweis auf Apple.
Nachdem ich das gegoogelt und ausprobiert habe ist das Problem weiter bestehend, keine Ahnung ob ich das was falsch gemacht habe oder meien Platte trash ist


@TE: Lösch mal die MacIntosh HD Partition komplett und leg sie neu an.
Hab ich schon des öfteren probiert, behebt auch nicht das Problem :/
 

dg2rbf

Aktives Mitglied
Dabei seit
08.05.2010
Beiträge
9.782
Punkte Reaktionen
4.224
Hi,
hast du diese HDD auch neu mit GUID Partitioniert und dann Formatiert ?.

Franz
 

rembremerdinger

Aktives Mitglied
Dabei seit
16.11.2011
Beiträge
14.767
Punkte Reaktionen
4.968
Also ich geh mal stark davon aus das die Hd die erste ist und nach fast 11 Jahren das zeitlich gesegnet hat. Ich würde wenn überhaupt erstmal die HD erneuren und es gibt kein Late 2009 sondern nur ein Early und ein Mid
 

dg2rbf

Aktives Mitglied
Dabei seit
08.05.2010
Beiträge
9.782
Punkte Reaktionen
4.224
Hi,
würde statt der HDD ein SSD einbauen, HHDs sind in Rechnern veraltete Technik und viel zu träge.

Franz
 
Oben Unten