Mac OS X Server nicht in der Auswahl

Paefchen

Mitglied
Thread Starter
Mitglied seit
04.05.2003
Beiträge
145
kennt hier vielleicht jemand von euch dieses Problem schon.

ich kann mich einwandfrei auf dem Server (Mac OS X Server 10.2.5 anmelden, aber eben leider nur wenn von hant die IP angegeben wurde.

Des weiteren haben die 9er System das Problem, wenn sie einen der "Benutzte Server" im Apfelmenü nutzen wollen das immer willkürlich ein anderer verbunden wird. Genauso beim starten der 9er Systeme. eigentlich sollen er sich automatisch mit: "1.Server", "2.Server", "3.Server", "4.Server" (Verschiedene Servierplatten auf einem Server) verbinden. Verbindet sich aber immer nur mit einer. Und zwar mit der "1.Server".

Hat das ganze vielleicht was mit Appletalk Service zu tun ?
Weil wenn ich über "Server-Status" -> "Apple File-Server" das Protokoll lese steht dort: "Appletalk Service couldn't be enabled".
 

Andi

Aktives Mitglied
Mitglied seit
16.05.2002
Beiträge
8.664
....

Hallo Paefchen,

in Systemeinstellungen Netzwerk unter derm Reiter AppleTalk kannst Du das AppleTalk aktivieren. Kann sein, dass Du den Server neu starten musst. Dann sehen ihn auch die 9er Clients. Aber was anderes meld die doch über TCP/IP an und mach einen Alias. AppleTalk bremst dir Dein Netzwerk ab. Mit dem Druckersymbole Dienstprogramm kannst Du auch die Drucker über IP anmelden. Wenn Du AppleTalk nicht zwingend benötigst würde ich es weglassen.

Zu Deinem anderen Problem würde ich mal die AppleShare Prefs und die AppleMenüOptionen Prefs entsorgen. Andere Möglichkeit wären Aliase der Servervolumes in den Startobjekten

Gruß Andi
 

Paefchen

Mitglied
Thread Starter
Mitglied seit
04.05.2003
Beiträge
145
Hallo Andi,

vielen Dank erst mal !!!

Mit AppleTalk war eine gute Idee, ja leider brauche ich es auch wirklich...
Es wahr sogar AppleTalk Aktiviert, er hat aber ein Problem damit, wenn eine Netzwerkkarte mehrere IP-Adressen zu gewiesen sind. Man darf dann nur bei einer der Konfigurationen AppleTalk aktivieren. Dann wird er auch wieder im intraNet gefunden.

Das andere Problem ist aber das gleiche geblieben.
Ich habe "1.Server" und "2.Server" angemeldet brauche aber nun den "3.Server". Gehe auf benutzte Server und öffne den "3.Server" aber der "1.Server" springt auf. Der ja sowieso schon angemeldet wahr. ?????
hat für mich irgend wie keine verständlich Logik. :(

Vielleicht fällt euch ja noch was dazu ein.

Gruß Paefchen