Mac OS X läßt keine anmeldung zu

CuBiXc

Mitglied
Thread Starter
Mitglied seit
29.04.2003
Beiträge
74
Hi..

zu allererst möchte ich erwähnen, das es dieses problem in diesem Forum schon mal mitte April gab. Allerdings wurde dort dann das System neu installiert, was ich eigentlich vermeiden will..

Also hier das Problem:

Mac OS X startet wie gewohnt und lädt alle extensions, startupItems, usw. und bleibt beim Anmeldefenster stehen. Nachdem ich mich angemeldet habe, verschwindet das Anmeldefenster und nach ca. 2sek. ist es wieder da!!

Wenn ich mich mit root-account einlogge das gleiche Spiel. Melde ich mich mit ">console" an, und will mich dann anmelden, akzeptiert er gar keine User (Mich, root). Parameter-Ram löschen ist auch zwecklos.

Ich habe gottseidank auf einer Partition noch Mac OS 9 drauf, womit ich hier auch gerade poste ;)

Ich habe vor den ganzen Mist, PocketMac Demo deinstalliert. Wobei ich auch die pocketmac dateien im system und library ordner gelöscht habe. Kann das Problem daher kommen?? Hab aber keine dateien ausser pocektmac-files gelöscht. Allerdings setzt sich PocketMac wie zu erwarten ziemlich tief ins System.

Des Weiteren habe ich Mail als eMail-Client verwendet, und müsste dringend meine eMails sichern. Gibt es einen Ordner wo Mail die emails speichert, damit ich diesen auf ne andere Partition kopieren kann?

Auch meine Safari/Iexplorer Bookmarks bräuchte ich, falls es zu einer Neuinstallation kommt.

Ich hoffe doch, Ihr könnt mir helfen..

Gruß

CuBiXc
 

Thomac

Mitglied
Mitglied seit
26.02.2003
Beiträge
935
Hallo CuBIXc

ich kann dich erstmal beruhigen, du kannst OSX auch neuinstallieren ohne deine Nutzerdaten zu verlieren. Musst nur währen der Installation (und zwar da, wo du das Volume auswählst auf das installiert wird) unten links auf den Button Optionen (oder Installationsoptionen oder so) klicken. Dort kannst du dann den Punkt "Archivieren und Installieren" (sinngemäß) auswählen mit dem Unterpunkt "Benutzer- und Netzwerkeinstellungen importieren".

Dann wird das System einerseits neu installiert, aber alle Einstellungen, die Dich als Benutzer betreffen, werden übernommen. Alle Programme sind noch da und deine persönlichen Dateien wie e-mails, Bookmarks etc. (und alle anderen Daten) bleiben auch erhalten.

Ich habe das auch schonmal machen müssen und es funktioniert prima. Sogar mein Desktop war samt Dock wiederhergestellt. (Installations-CD 10.2, ich weiß allerdings NICHT, wie es mit 10.1.x aussieht!)

Das "alte" OSX-System wird in einem Ordner namen "previous Systems" abgelegt, d.h. du kannst da auch jederzeit noch ran. Nur booten kannst du von dem alten OSX-System logischerweise nicht mehr...

Gruß Thomas
 

norbi

Aktives Mitglied
Mitglied seit
14.01.2003
Beiträge
3.516
Im Users-Ordner auf der Festplatte findest Du alle Deine Daten.
Mail in "Users:Username:Library:Mail"
Safari-Bookmarks in "Users:Username:Library:Safari
(am besten die ganzen Ordner sichern).

Versuch mal, von CD zu starten (OSX-CD einlegen, Neustarten und "C-"Taste festhalten) und im darauf startenden Installer das Festplatten-Dienstprogramm aufrufen (s. Installer-Menü) und dort die Fesplatte reparieren und auch die Zugriffsrechte reparieren.
Ggf. kannst Du vom Installerprogramm aus auch Dein Anmeldekennwort zurücksetzen.

Dann einfach nochmal versuchen von der Festplatte zu starten.

Wenn's dann immer noch nicht läuft, mußt Du möglicherweise OSX nochmal neu installieren. Dabei sollten aber keine User-Daten verloren gehen (ich würde aber trotzdem vorher eine Sicherung der Daten machen). Achte darauf, den schon auf der Platte bestehenden Benutzernamen bei der OSX-Installation zu verwenden.

No.
 

YoEddi

Mitglied
Mitglied seit
19.03.2003
Beiträge
924
genau das gleiche problem hatte ich auch nach einer instaltion von pocketmac!
das einzige was geholfen hat war leider eine neuinstalation von OSX. die ging aber problemlos und es dabei nichts verloren gegangen.

cheers
 

CuBiXc

Mitglied
Thread Starter
Mitglied seit
29.04.2003
Beiträge
74
Super, danke für die schnelle Hilfe clap clap

Ich probiers erstmal mitm festplatten-dienstprogramm und dann mit dem Neuinstallieren..

Kann es sein, dass bei 10.1.x das mit dem Benutzer- und Netzwerkeinstellungen behalten nicht ging? Ist mir auf jedenfall neu. Und die Programme, treiber, bleiben alle beibehalten?

Naja.. das ist ja wie weihnachten und Ostern zusammen carro

Gruß

CuBiXc
 

Thomac

Mitglied
Mitglied seit
26.02.2003
Beiträge
935
Hmmm... also ich hab so einen komischen HP all-in-one Drucker, der über eine Installations-CD dem Print Center hinzugefügt werden muss - den musste ich neu installieren, den Treiber für meinen mp3-Player *leidernochkeinenipodbesitz* wiederum nicht.
Sonst habe ich keine Peripherie, die OSX-fremde Treiber benötigt.

Aber alles was sich im Verzeichnis Benutzer befindet bleibt erhalten und alle Apps auch.

Poste mal Bescheid wie es geklappt hat!

Gruß Thomas
 

Thomac

Mitglied
Mitglied seit
26.02.2003
Beiträge
935
PS: was ist eigentlich dieses "pocketmac"?

thomas
 

YoEddi

Mitglied
Mitglied seit
19.03.2003
Beiträge
924
@Thomac

pocketmac ist ein conduit um entourage oder die apple PIM aps mit einem PocketPc (windows) abzugleichen.

cheers
 

CuBiXc

Mitglied
Thread Starter
Mitglied seit
29.04.2003
Beiträge
74
@ thomac

Hmm.. diesen komischen HP-all-in-One kram hab ich auch =).. Neu treiber wären von HP auch mal net schlecht..

naja..ich leg gleich mal los, und versuche mac os x mal wieder anzuschmeissen. Obwohl das 9er system auf meinen Cube 450 auch seinen Reiz hat..

btw: pocketmac ist müll!! ein Versuch um pocketpc's mitm mac zu verbinden, aber dabei ist es auch geblieben :D

Gruß

CuBiXc
 

CuBiXc

Mitglied
Thread Starter
Mitglied seit
29.04.2003
Beiträge
74
So..Mac Os X läuft wieder!

Das Festplatten-Dienstprogramm hat leider nix gebracht. Musste ne Neuinstallation mit den von Thomac aufgeführten Punkten machen. Sprich Archivieren und Installieren - Benutzer- und Netzwerkeinstellungen importieren.

Daten und Einstellungen sind alle beibehalten worden..super!

danke für die Hilfe.. und schönen Tag noch ;-)

Gruß

CuBiXc
 

Oetzi

Aktives Mitglied
Mitglied seit
15.12.2002
Beiträge
4.356
Hi,
hatte auch das gleiche problem! nach der installation von PocketMac ging nichts mehr! Bei mir half nur"NEUINSTALLATION"

Also ich werde diese PocketMac Software sicherlich nicht mehr installieren ;)
 

Thomac

Mitglied
Mitglied seit
26.02.2003
Beiträge
935
@CuBiXc

freut mich daß du deinen Cube retten konntest.
Es gibt übrigens für einige HP AIOs neue Treiber, welches Gerät haste denn?

Nebenbei: das ist ja schon heftig mit diesem pocketmac-dings. War das 'ne beta-Version? Oder ist das ein Produkt von Microsoft...?

Grüße
Thomas
 

CuBiXc

Mitglied
Thread Starter
Mitglied seit
29.04.2003
Beiträge
74
Microsoft ist besser.. und das will ja schon was heißen <g>

Naja..das ist auch was mich an Mac Os x etwas stört. Es gibt meines Wissens noch kein Programm, was die Installationsprozesse überwacht und mitloggt.

Mit "Desinstaller" kann ich ja nur die Files im Ordner Receipt deinstallieren. Ich kenn noch vom PC Cleansweep. Sowas in der Art sollte es mal für Mac os X geben, da die Programme sich schon etwas tiefer ins System setzen als bei Mac OS 9.

CuBiXc

P.S.: @ Thomac -> ich hab nen PSC 2110 und die treiber vom 15.1.03.
 
Oben