Mac OS X friert zur Hälfte ein

  1. bishbind

    bishbind Thread StarterMacUser Mitglied

    Mitglied seit:
    24.11.2004
    Beiträge:
    189
    Zustimmungen:
    0
    Hallo,

    bei mir macht gerade Tiger (10.4.5) arge Probleme. Direkt nach dem Start friert der Monitor zur Hälfte ein. Sprich, ich kann nichts mehr starten sondern nur noch die geöffneten Fenster verschieben. Ansonsten wird mir nur der Beachball angezeigt.

    Was kann ich tun?


    Grüße
    Christian
     
    bishbind, 21.04.2006
  2. avalon

    avalonMacUser Mitglied

    Mitglied seit:
    19.12.2003
    Beiträge:
    24.623
    Zustimmungen:
    2.097
    Du kannst z.B.den PRAM reseten

    tasten alt, appel p und r beim starten gedrückt halten und den Gong mind. 3x ertönen lassen.
     
    avalon, 21.04.2006
  3. bishbind

    bishbind Thread StarterMacUser Mitglied

    Mitglied seit:
    24.11.2004
    Beiträge:
    189
    Zustimmungen:
    0
    Nachdem ich neugestartet hatte, hat der Finder komplett rumgesponnen. Ständig wenn ich ich öffnen wollte, hat sich die Menüleiste, das Dock und der Desktop neugestartet.
    Per Spotlight waren keine Programme mehr zu finden, geschweige den zu starten. Also nichts mit Festplatten-Diagnose-Programm. Als ich ihn beenden wollte, ist der Bildschirm plötzlich auf den Login-Screen gesprungen. Nachdem ich mich noch einmal eingeloggt habe, kam ich nur in den Termial-Modus.

    Nach einem erneuten PRAM-Reset wieder das gleiche Spiel.
     
    bishbind, 21.04.2006
  4. Gerundium

    GerundiumMacUser Mitglied

    Mitglied seit:
    22.10.2005
    Beiträge:
    1.997
    Zustimmungen:
    69
    Einen zweiten Benutzer hast du bestimmt nicht, gell?

    Mit den PRAM-Reset kommst du hier auch nicht weiter. Hast du irgendetwas neu installiert? Wenn ja, dann starte mit gedrückter Shift-Taste.
    Das Festplattendienstprogramm kannst du auch von der DVD aus laufen lassen, einfach von der System-DVD starten.
    Falls du die DVD verlegt haben solltest, reicht ebenfalls auch ein Start mit Shift-Taste, komplizierter geht es so: starte in den Single-User-Modus (beim Start Apfel-S gedrückt halten). Dann den Anweisungen auf dem Schirm folgen.

    Etwas gezielter: Du könntest deinen Library-Ordner (in deinem Benutzer-Ordner) umbenennen und neu starten.
     
    Gerundium, 21.04.2006
  5. bishbind

    bishbind Thread StarterMacUser Mitglied

    Mitglied seit:
    24.11.2004
    Beiträge:
    189
    Zustimmungen:
    0
    Doch, einen zweiten Benutzer habe ich. Nur, jetzt lässt sich garnichts mehr starten. Beim Hochfahren wird mir nur noch ein lila/blauer Bildschirm angezeigt und sonst nichts.

    Das Festplattendiagnose-Programm (von DVD) meldet:

    Die Reparatur des Volumes war erfolgreich. Trotzdem startet Mac OS nicht. Jetzt kommt er aber wenigstens bis zum Apple-Logo.
     
    bishbind, 21.04.2006
  6. Gerundium

    GerundiumMacUser Mitglied

    Mitglied seit:
    22.10.2005
    Beiträge:
    1.997
    Zustimmungen:
    69
    Du kannst dir wahrscheinlich einige Frickelei ersparen, indem du das System neu installierst. Mit "Archivieren & Installieren" sollte deinen Benutzerordnern nichts geschehen. Das musst du entscheiden. Ist ein Backup vorhanden?

    Hast du die Festplattendiagnose mal wiederholt?
     
    Gerundium, 21.04.2006
  7. bishbind

    bishbind Thread StarterMacUser Mitglied

    Mitglied seit:
    24.11.2004
    Beiträge:
    189
    Zustimmungen:
    0
    Das System habe ich wegen dem Problem schon zum x-ten Mal komplett neuinstalliert und nur die Benutzer-Dateien (Backup) wieder eingespielt. Trotzdem ist das Problem nach kurzer Zeit immer wieder gekommen. Selbst die Festplatte wurde schon zwei mal deswegen getauscht. Bei meinem Apple-Händler war das Book deswegen auch schon zum dritten mal zur Reparatur. Aber nie wurde der wirkliche Fehler gefunden bzw. bei ihm ist teilweise das Problem nicht aufgetreten.

    So langsam weiß ich wirklich nicht mehr weiter.
     
    bishbind, 22.04.2006
  8. Tensai

    TensaiMacUser Mitglied

    Mitglied seit:
    02.11.2004
    Beiträge:
    10.941
    Zustimmungen:
    582
    Hatte das Problem auch bei meinem mini! Da half nur ne Neuinstallation mit vorherigem Löschen. Ausgelöst wurde das durch ein wohl fehlerhaft laufendes Programm. Wollte dann die Rechte prüfen, aber das Festplattendienstprogramm ging nicht mehr. Also Neustart, aber OSX startete auch nicht mehr. Von der Installations DVD gebootet und versucht die Festplatte zu prüfen, aber ging auch nicht (...Fehler beim beenden... bla blup). Erst nach dem Formatieren der Platte konnte sie repariert werden. Dann Neuinstallation und seitdem läuft der mini wieder ohne Probleme.
     
    Tensai, 22.04.2006
  9. Gerundium

    GerundiumMacUser Mitglied

    Mitglied seit:
    22.10.2005
    Beiträge:
    1.997
    Zustimmungen:
    69
    OK, interessante Info.

    Was heißt "teilweise das Problem nicht aufgetreten"? Hat der Händler das Problem beobachten können? Hat er einen Stresstest über ein paar Tage laufen lassen (nach wie vielen Tagen tritt das Problem auf?)?

    Wenn auf die neuen Festplatten nicht der alte Clon geklatscht wurde, kann man von einem Softwareproblem absehen - und ich gehe stark davon aus, dass die neuen Festplatten formatiert wurden.

    Klingt nach einem Hardware-Problem, man könnte einzelne Komponenten testen
    - die Hardware-Test-CD hast du sicher schon laufen lassen
    - zusätzlichen RAM ausbauen
    - das iBook rein von einer Firewire-Festplatte aus betreiben, die interne deaktivieren
    - Peripherie abziehen
    - ...

    Ansonsten: nach 3. Reparaturversuch: Tausch oder Wandlung
     
    Gerundium, 22.04.2006
  10. bishbind

    bishbind Thread StarterMacUser Mitglied

    Mitglied seit:
    24.11.2004
    Beiträge:
    189
    Zustimmungen:
    0
    Na, ich habe leider keine Garantie mehr auf das Book. Ich durfte bisher auch schon alles selber zahlen. Deshalb bin ich auch so an eine Lösung interessiert :D

    Tiger habe ich immer komplett neuinstalliert (inkl. Löschen) und nur den Benutzer-Ordner (ohne Library) zurückgespielt und alle Programme von Hand neu installiert. Nur von einigen Programmen mit umfangreichen Einstellungsmöglichkeiten habe ich die .plist wieder zurückkopiert.

    Beim letzten Reperaturversuch wurde extra ein Belastungs- und Dauertest durchgeführt. Auch einzelne Komponenten wurden geprüft (das ganze hat über eine Woche gedauert).

    Das Problem tritt immer recht unregelmäßig auf. Manchmal läuft es wei Wochen ohne Probleme und manchmal macht es schon nach vier Stunden Stress. Auch die Aktivität/Tätigkeit ist immer unterschiedlich. Mal passiert es beim surfen und mal beim Anlegen eines neuen Termins in iCal.

    Edit: Habe gerade persönlich die Hardware-Test-CD laufen lassen (musste die erst einmal suchen :) ). Bei dem Ausführlichen Test meldet der Massenspeicher nen Fehler (Pic) :

    Wenn ich ehrlich bin, kann es aber nicht die Festplatte sein. Die wurde ja schließlich schon zwei mal komplett ausgetauscht. kopfkratz
     
    bishbind, 22.04.2006
Die Seite wird geladen...
Ähnliche Themen - Mac friert zur
  1. patrick star

    Mac friert ständig ein

    patrick star, 15.02.2017, im Forum: Mac OS
    Antworten:
    12
    Aufrufe:
    514
    patrick star
    18.02.2017
  2. philiber
    Antworten:
    1
    Aufrufe:
    626
    laufgestalt
    17.06.2013
  3. mc.Mac
    Antworten:
    2
    Aufrufe:
    727
  4. WalGer
    Antworten:
    5
    Aufrufe:
    974
  5. KristnaFX
    Antworten:
    1
    Aufrufe:
    487
    mac_the_mighty
    30.08.2012