Mac OS lässt sich nicht installieren

Diskutiere das Thema Mac OS lässt sich nicht installieren im Forum MacBook. Hey Leute hab so ähnliche Beiträge schon gesehen aber keine Lösung gefunden. Hab ein MacBook Pro von Mitte 2012...

Stahlberto

Mitglied
Thread Starter
Mitglied seit
06.11.2019
Beiträge
11
Hey Leute hab so ähnliche Beiträge schon gesehen aber keine Lösung gefunden.
Hab ein MacBook Pro von Mitte 2012.

Hab es gekauft aufgrund des Festplatten defektes. Hab mir ne ssd gekauft und reingebaut. Über das Festplatten Dienstprogramm die Festplatte aktiviert und versucht Lion zu installieren.
es kommt direkt ne unrealistische Zeitangabe wie lange er braucht zum installieren und nach ca 20 sek kommt die Meldung :
für die installation von mac os x notwendige zusätzliche komponenten

habt ihr ne Idee was ich noch machen könnte ? Hab kein Backup, keine cd/dvd und auch keinen bootfähigen usb Stick, da kein anderer pc oder Mac. Hoffe ihr könnt mir helfen.

Lg
 

Maulwurfn

Mitglied
Mitglied seit
06.06.2004
Beiträge
25.418
Könnte das Festplattenkabel sein. Such mach nach dem Problem, welches man recht einfach und günstig beheben kann.
 
  • Gefällt mir
Reaktionen: Stahlberto und dg2rbf

dg2rbf

Mitglied
Mitglied seit
08.05.2010
Beiträge
6.082
Hi,
das ist ein bekanntes Problem bei dieser Serie von MacBooks, da wurde die Auflagefläche für das HDD-Flachkabel im MacBook sehr rauh gefräst, dort gehen im laufe der Zeit die Flachkabel kaputt, vor der Montage des Kabels die Auflagefläche mit einem hochwertigen Klebeband bekleben.

Franz
 
  • Gefällt mir
Reaktionen: Stahlberto

oneOeight

Mitglied
Mitglied seit
23.11.2004
Beiträge
54.177
fehlende komponenten könnte eher das problem mit dem abgelaufen zertifikat sein.
mal das datum zurück drehen vor den 24.10.2019…
 
  • Gefällt mir
Reaktionen: Stahlberto und dg2rbf

Stahlberto

Mitglied
Thread Starter
Mitglied seit
06.11.2019
Beiträge
11
Könnte das Festplattenkabel sein. Such mach nach dem Problem, welches man recht einfach und günstig beheben kann.
gibts auch eine Erläuterung wieso es das Kabel ist ? Weil die Platte wird ja erkannt ?

Hi,
das ist ein bekanntes Problem bei dieser Serie von MacBooks, da wurde die Auflagefläche für das HDD-Flachkabel im MacBook sehr rauh gefräst, dort gehen im laufe der Zeit die Flachkabel kaputt, vor der Montage des Kabels die Auflagefläche mit einem hochwertigen Klebeband bekleben.

gut das werde ich dann mal versuchen vielen Dank

Franz
fehlende komponenten könnte eher das problem mit dem abgelaufen zertifikat sein.
mal das datum zurück drehen vor den 24.10.2019…
Uhrzeit und Datum kann ich nicht zurückdrehen. Mir wird ja nirgends welche angezeigt
 

Maulwurfn

Mitglied
Mitglied seit
06.06.2004
Beiträge
25.418
gibts auch eine Erläuterung wieso es das Kabel ist ? Weil die Platte wird ja erkannt ?





Uhrzeit und Datum kann ich nicht zurückdrehen. Mir wird ja nirgends welche angezeigt
Weil das ein Serienproblem ist, und sehr häufig vorkommt. Äußert sich genau so, Verbindung ist meist da, aber sehr langsam.
 
  • Gefällt mir
Reaktionen: Stahlberto

oneOeight

Mitglied
Mitglied seit
23.11.2004
Beiträge
54.177
Uhrzeit und Datum kann ich nicht zurückdrehen. Mir wird ja nirgends welche angezeigt
im installer hast du doch oben die menüleiste, da gibt es diverse hilfsprogramme.
alternativ kannst auch erst mal in den single user modus starten oder die wiederherstellung nehmen.
 
  • Gefällt mir
Reaktionen: Stahlberto

Stahlberto

Mitglied
Thread Starter
Mitglied seit
06.11.2019
Beiträge
11
Weil das ein Serienproblem ist, und sehr häufig vorkommt. Äußert sich genau so, Verbindung ist meist da, aber sehr langsam.
Achso dann Versuch ich das mal.

im installer hast du doch oben die menüleiste, da gibt es diverse hilfsprogramme.
alternativ kannst auch erst mal in den single user modus starten oder die wiederherstellung nehmen.
könntest du mir erklären was der Single User Modus ist ?
In der Menüleiste ist keine Uhrzeit nur wlan Sprache und Akku
 

oneOeight

Mitglied
Mitglied seit
23.11.2004
Beiträge
54.177
könntest du mir erklären was der Single User Modus ist ?
In der Menüleiste ist keine Uhrzeit nur wlan Sprache und Akku
den single user modus startet mit cmd+s, dann braucht es aber dann tipp arbeit mit dem date befehl.
schau dir bitte mal die menü einträge der menüleiste an, da kann man normal das festplattendienstprogramm oder das terminal drüber starten.
das terminal hilft hier das date kommando auszuführen.
 
  • Gefällt mir
Reaktionen: Stahlberto

Stahlberto

Mitglied
Thread Starter
Mitglied seit
06.11.2019
Beiträge
11
den single user modus startet mit cmd+s, dann braucht es aber dann tipp arbeit mit dem date befehl.
schau dir bitte mal die menü einträge der menüleiste an, da kann man normal das festplattendienstprogramm oder das terminal drüber starten.
das terminal hilft hier das date kommando auszuführen.
ok darüber sollte es ja gehen. Hab die ssd auch drüber formatiert. Danke für den Tipp
 

Schiffversenker

Mitglied
Mitglied seit
25.06.2012
Beiträge
10.568
Wie du das Kommando date im Terminal benutzt, kannst du dir dort über man date anschauen.
Gilt bei fast allen Kommandos. man für Manual.
 
  • Gefällt mir
Reaktionen: Stahlberto

Stahlberto

Mitglied
Thread Starter
Mitglied seit
06.11.2019
Beiträge
11
Wie du das Kommando date im Terminal benutzt, kannst du dir dort über man date anschauen.
Gilt bei fast allen Kommandos. man für Manual.
gut zu wissen danke. Glaub aber laut den Amazon Rezessionen das es tatsächlich das Kabel ist, obwohl es für mich wenig Sinn ergibt.
 

Stahlberto

Mitglied
Thread Starter
Mitglied seit
06.11.2019
Beiträge
11
Amazon-Rezessionen haben vor Erfahrungen der User hier natürlich absoluten Vorrang. ;)

Noch ein alter Link zu dem Thema mit dem Kabel: https://www.heise.de/mac-and-i/meld...uscht-leise-das-Festplattenkabel-3239711.html

Willkommen bei macuser.de.
Hoffe ja das du mir diese Aussage nicht böse nimmst hab halt mal die rezis durchgelesen und da wurde das hier nochmals bestätigt. Ich Bau das Kabel wenn es gut läuft morgen mal ein, und dann Versuch ich das ganze nochmal. Ich melde mich selbstverständlich nochmal ob es geklappt hat.
 
  • Gefällt mir
Reaktionen: frimp

ekki161

Mitglied
Mitglied seit
29.06.2007
Beiträge
21.304
Hoffe ja das du mir diese Aussage nicht böse nimmst hab halt mal die rezis durchgelesen und da wurde das hier nochmals bestätigt. Ich Bau das Kabel wenn es gut läuft morgen mal ein, und dann Versuch ich das ganze nochmal. Ich melde mich selbstverständlich nochmal ob es geklappt hat.
Natürlich nehme ich dir das nicht böse. Deswegen ja auch der ;) im Beitrag. ;)
 
  • Gefällt mir
Reaktionen: Stahlberto

tubo

Mitglied
Mitglied seit
10.11.2004
Beiträge
249
Rezis, Rezessionen … Vielleicht könntet ihr euch auf Rezensionen einigen ;-)
 
  • Gefällt mir
Reaktionen: Stahlberto und ekki161

Stahlberto

Mitglied
Thread Starter
Mitglied seit
06.11.2019
Beiträge
11
So ich nochmal. Das Kabel hat nichts gebracht. Neues ist verbaut.

Datum lässt sich auch nicht ändern im Terminal. Es kommt die Meldung

Warning: cannot Open configuaration file /private/etc/man.config
No manual Entry for Date.

habt ihr noch weiter Lösungsansätze?
 

oneOeight

Mitglied
Mitglied seit
23.11.2004
Beiträge
54.177
der findet die man page halt nicht.
benutz halt das kommando direkt:
date -u {month}{day}{hour}{minute}{year}

also so in der art.
Code:
date -u 102312122019
das setzt es auf 23.10.2019 12:12 UTC

nach dem installieren kannst ja wieder normal stellen.
 
  • Gefällt mir
Reaktionen: Stahlberto und dg2rbf

Stahlberto

Mitglied
Thread Starter
Mitglied seit
06.11.2019
Beiträge
11
So Datum geändert auf das Datum von dir. Neuer Fehler:
Keine Installationsinformationen für dieses Gerät gefunden. Festplatte nochmals formatiert. Selber Fehler. Wollte ihn neu starten und nochmal versuchen. Jetzt komm ich nicht mal mehr ins Dienstprogramm sondern er zeigt am Anfang bei der weltkugel:
Apple.com/Support
-1007

hab ich ihn durchs Datum ändern komplett geschrottet
 
Oben