MAC OS 9 wie auch MAC OS X

Dieses Thema im Forum "MacBook" wurde erstellt von jumper, 24.02.2005.

  1. jumper

    jumper Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Mitglied seit:
    24.02.2005
    Hallo,
    ich habe folgende Frage.

    Existiert ein Notebook - Modell von apple das sowohl MAC OS 9 wie auch MAC OS X voll
    unterstützt?
    Bisher habe ich nur Modelle gesehen wo Mac OS X läuft und die Möglichkeit zur Emulation von MAC OS 9 besteht.
    Ich denke da an einen Art Bootmanager der es mir erlaubt beim booten das eine oder andre OS zu starten und ohne Emulation zu verwenden ????

    :rolleyes:
     
  2. avalon

    avalon MacUser Mitglied

    Beiträge:
    24.441
    Zustimmungen:
    1.933
    Mitglied seit:
    19.12.2003
    Keine aktuellen Books, aber warum willst du das?
    Die Emulation ist eigentlich keine Emulation, das OS 9 läuft halt nur unter OS X und ist voll funktionsfähig.
     
  3. knoppers

    knoppers MacUser Mitglied

    Beiträge:
    276
    Zustimmungen:
    0
    Mitglied seit:
    15.06.2003
    Mir ist kein Notebook bekannt das dieses kann. Und mit einem Bootmanager ist dir wohl auch nicht geholfen, das das aktuelle Bios der Ibooks und PB´s kein OS 9 mehr unterstützt.

    Es bleibt auch die Frage wozu du OS 9 nutzen willst.
     
  4. knoppers

    knoppers MacUser Mitglied

    Beiträge:
    276
    Zustimmungen:
    0
    Mitglied seit:
    15.06.2003
    Naja, eine "folle Funktionstätigkeit" würde ich OS 9 unter OS X nicht bescheinigen. Einige Freakturs funktionieren nicht.
     
  5. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.173
    Zustimmungen:
    211
    Mitglied seit:
    14.11.2003
    Hallo
    Ja sehr viele aber keine die noch im Handel sind. BP G4 800MHz/1GHz und älter oder alle G3 PB´s
    iBook G3/900 MHz und älter einige brauchen aber mindestens Mac Os 9.2.1 .


    Gruß
    Marco
     
    Zuletzt bearbeitet: 24.02.2005
  6. alle iBooks und Powerbooks die vor 2004 (so ungefähr) hergestellt wurden. Quasi alle, die mit OS 9 booten können. OSX können die ja logischerweise, sofern entsprechend Arbeitsspeicher vorhanden ist (z.B. mein iBook500 von 2001).
    Warum OS9? Vermutlich hat Jumper Programme/Spiele (z.B. Die Siedler II) die ein originäres OS9 brauchen und in der OSX-Classic-Umgebung nicht laufen …
     
  7. MacEnroe

    MacEnroe MacUser Mitglied

    Beiträge:
    15.575
    Zustimmungen:
    1.498
    Mitglied seit:
    10.02.2004
    Das Startvolume wird einfach in den Systemeinstell. ausgewählt.
    In OS9 ist es ein Kontrollfeld "Startvolume"

    Beim Booten gehts auch mit einer Tastenkombi...

    ich denke aber alle Notebooks, die in den letzten ... 3 Jahren ausgeliefert
    wurden, lassen sich nicht mehr von OS9 booten. Vielleicht gibt es auch noch
    irgendwelche Tools / Hacks / Firmware, mit der es zumindest bei den älteren
    Modellen möglich ist. Wer kennt sich aus? Interessiert mich auch!
     
  8. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.173
    Zustimmungen:
    211
    Mitglied seit:
    14.11.2003
    @MacEnroe
    Das letzte iBook das noch unter 9 Starten konnte ist das G3/900MHz von 03.2003- 10.2003 und bei denn PB 800MHz/1GHz von 11.2002-09.2003
     
  9. Graundsiro

    Graundsiro MacUser Mitglied

    Beiträge:
    1.076
    Zustimmungen:
    1
    Mitglied seit:
    22.12.2003
    Alle Powerbooks bis Pismo oder noch ein Modell neuer, lassen sich noch mit OS9 starten, da sie noch Hardwareseitig ein OS9 ROM implementiert haben. Zwischen 2001 und 2003 wechselt das dann irgendwo. Die letzten OS9 Powerbooks haben nicht mehr das ganze OS9 ROM Hardwareseitig implementiert sonder einen Teil davon wird vom Bootlaufwerk bereitgestellt. Neuere Powerbook starten kein OS9 will sie das Basic OS9 Rom gar nicht mehr implementiert haben.
     
    Zuletzt bearbeitet: 24.02.2005
  10. jumper

    jumper Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Mitglied seit:
    24.02.2005

    Warum OS 9.
    Es geht um sehr kostenintensive Grafiker Software die unter Mac OS X leider nicht mehr läuft und bei einem "emulierten" OS 9 Probleme bereitet.
    Natürlich möchte ich auf die Vorzüge von OS X nicht verzichten.


    Danke für die Antworten. :p
     
Die Seite wird geladen...

Diese Seite empfehlen