Mac OS 9 "Autostart- Problem"

  1. chris121

    chris121 Thread StarterMacUser Mitglied

    Mitglied seit:
    16.10.2006
    Beiträge:
    2
    Zustimmungen:
    0
    Hi!

    Ich habe ein Problem mit meinem alten PowerBook G3:

    Ich habe gerade das Update von OS 9.0 zu OS 9.1 installiert.

    Dann Neustart und plötzlich versucht mein ehemaliges Internet- Einwahlprogramm namens CompuServe, sich einzuwählen.

    Das versucht es dann ca. 5 Sekunden lang ohne Erfolg, dann bewegt sich der Mauszeiger nicht mehr, Tastenkürzel auch nicht.

    Mir bleibt also dann nur noch, lange auf die EIn/Aus - Taste zu drücken und neu zu starten. Dann passiert aber auch alles wieder von vorn.

    Der Ordner Systemordner/Startprogramme ist leer.

    Könnt ihr mir bitte helfen?

    Danke!
     
    chris121, 16.10.2006
  2. Holger-Holger

    Holger-HolgerMacUser Mitglied

    Mitglied seit:
    24.01.2004
    Beiträge:
    1.293
    Zustimmungen:
    33
    Von CD starten und den Ordner "Remote Access" in Preferences-Ordner im Systemordner von Hand leeren
     
    Holger-Holger, 16.10.2006
  3. Macmacfriend

    MacmacfriendMacUser Mitglied

    Mitglied seit:
    05.10.2005
    Beiträge:
    195
    Zustimmungen:
    0
    Sollte das nicht helfen, nach dem CD-Start diese Liste abarbeiten: http://www.blaubeere-na-klar.de/etc/autodial.html
     
    Macmacfriend, 16.10.2006
  4. chrischiwitt

    chrischiwittMacUser Mitglied

    Mitglied seit:
    24.11.2005
    Beiträge:
    10.494
    Zustimmungen:
    200
    Da schliess ich mich dem Vorredner mal an.

    Allerdings geht meine Vermutung in eine etwas andere Richtung.
    Ähnlich einigen anderen Einwahlprogrammen und auch Messangern hast Du CompuServe höchstwahrscheinlich so eingestellt, daß es automatisch geladen wird.
    Dazu könnte eine Systemerweiterung existieren.
    Fahr Deinen Rechner bitte mal ohne Systemerweiterungen hoch. Damit sollten Dinge wie Remote Access und CompuServe vorerst deaktiviert sein, und Du kannst sie von Hand vernichten (bei Nichtgebrauch) oder dem Zugriff des Systems entziehen. Sprich, alle Komponenten raus aus dem Systemordner.

    Geht das nicht, gemäß Holger von CD starten und die relevanten Dateien entfernen.

    EDIT:
    Bin ich auf dem Holzweg, oder reden wir von DEM Compuserve?
    Dem Urvater aller Internet-Kontakt-Möglichkeiten?
     
    chrischiwitt, 16.10.2006
  5. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.160
    Zustimmungen:
    3.885
    mit shift booten sollte auch gehen, dann werden die erweiterungen nicht geladen...
     
    oneOeight, 16.10.2006
  6. chris121

    chris121 Thread StarterMacUser Mitglied

    Mitglied seit:
    16.10.2006
    Beiträge:
    2
    Zustimmungen:
    0
    Guten Morgen!

    So, ich habe erst Remote Access geleert, das funktionierte aber nicht.
    Dann ein Start ohne Systemerweiterungen mit Hilfe von Shift, dann CompuServe PP aus den Systemerweiterungen gelöscht.
    Und jetzt läuft alles rund! Danke!

    Und ja, es handelt sich hier um den Urvater des Internets =)
     
    chris121, 17.10.2006
Die Seite wird geladen...
Ähnliche Themen - Mac Autostart Problem
  1. Killerkaninchen
    Antworten:
    4
    Aufrufe:
    265
    palestrina
    08.02.2017
  2. Killerkaninchen
    Antworten:
    18
    Aufrufe:
    850
  3. Hackler
    Antworten:
    3
    Aufrufe:
    378
    Hackler
    24.01.2017
  4. PPC97
    Antworten:
    3
    Aufrufe:
    443
  5. pigsound
    Antworten:
    3
    Aufrufe:
    524
    pigsound
    12.05.2004