Mac OS 10.3 Verbindung zum Server unerwartet beendet

  1. Harald Mayer

    Harald Mayer Thread Starter MacUser Mitglied

    Mitglied seit:
    22.12.2003
    Beiträge:
    11
    Zustimmungen:
    0
    hallo

    Mein G5 unter Mac OS 10.3 ist über ein Switch mit einem G3 unter Mac OS 9.2 verbunden. Beide haben feste IP-Nummern und ich stelle die Verbindung unter Mac OS 10.3 über >"gehe zu" >"mit Server verbinden" her. Klappt auch sofort.
    Nur dass der G3 sich in unregelmäßigen Abständen (zwischen 5 und 20 Minuten) sich aus dem Netz verabschiedet. Auf dem G5 kommt dann die übliche Meldung "…wurde unerwartet beendet".
    Es liegt definitiv nicht am Energiesparmodus des G3. Hab ich komplett ausgeschaltet - der Rechner kann also nie in den Ruhezustand gehen.
    Ich kann auch sofort wieder eine neue Verbindung aufbauen. Der Rechner ist also im Netz - nur irgendwie nicht stabil.

    Hat jemand da eine Idee?

    vielen Dank
    Harald
     
    Harald Mayer, 27.02.2004
    #1
  2. flobli

    flobli MacUser Mitglied

    Mitglied seit:
    26.10.2003
    Beiträge:
    714
    Zustimmungen:
    0
    Hat einer der Rechner vielleicht eine Firewall, die nach einer bestimmten Zeit verbundene Ports überprüft und diese dann evtl. ohne Vorwarnung schließt (Firewalk macht das z.B.). Könnte auf dem G3 oder auf dem G5 installiert sein.
     
    flobli, 27.02.2004
    #2
  3. box

    box MacUser Mitglied

    Mitglied seit:
    21.02.2003
    Beiträge:
    859
    Zustimmungen:
    19
    Hey, das Problem habe ich auch...
    Bei manchen Rechnern im Netz ist die Verbindung via OS 9 recht kurzlebig, hab leider auch nicht herausgefunden, woran das liegen könnte. (Und eine Verbindung mit einem alten 5200, auf dem noch OS 7 läuft, bringt mir unter OS X einen System-Crash (!). Aber das nur nebenbei.)
     
    box, 27.02.2004
    #3
  4. Harald Mayer

    Harald Mayer Thread Starter MacUser Mitglied

    Mitglied seit:
    22.12.2003
    Beiträge:
    11
    Zustimmungen:
    0
     

    Nee - firewall hab ich da keine. mir scheint eher es liegt irgendwie am zugriff via tcp/ip. über apple share funktionierts.
    das problem taucht auch nur bei dem einen rechner auf. die verbindung über tcp/ip zu einem anderen rechner unter OS 9.2 funktioniert stabil.
     
    Harald Mayer, 27.02.2004
    #4
Die Seite wird geladen...
Ähnliche Themen - Mac Verbindung zum
  1. Viper75
    Antworten:
    22
    Aufrufe:
    6.366
    Viper75
    11.02.2014
  2. Waldfee123
    Antworten:
    11
    Aufrufe:
    2.095
    snoop69
    22.10.2013
  3. quaxdachs
    Antworten:
    2
    Aufrufe:
    1.134
    quaxdachs
    18.05.2013
  4. Cozenboy
    Antworten:
    2
    Aufrufe:
    516
    Cozenboy
    01.04.2013
  5. macnidi
    Antworten:
    5
    Aufrufe:
    324
    martinibook
    10.01.2009